Quoi de neuf ?
FlipperFrance

Quoi comment ! Pas encore membre ! Franchissez le pas, inscrivez vous avec le mail de votre F.A.I, et participez à la vie Flippéristique

the machine bride of pinbot

laurent40

Membres
Membre FF
comme dit dans ma présentation je viens d'aquérrir ce flipper premier dans la maison
tres petites connaissances en éléctronique j'ai du me pencher sur le sujet pour réparer les petits soucis
passons les premieres pannes vite réparées j'avais un soucis de tete et lumiere casque qui ne fonctionnait pas , la tete elle ne tournait que dans un sens meme en mode test
bien sur j'ai refait les soudures de la carte relais sous le plateau réglé le switch 67 mais toujours un seul sens de rotation sur la tete et pas de lummiere casque les parties etaient beaucoup moins amusantes .......
a force de batailler j'ai trouvé la source du probleme en trifouillant la nappe du conneteur 34 pin qui va de la carte driver a la carte cpu mes ampoules casques s'allumaient et la tete tournait dans les 2 sens enfin
donc pour ceux qui auraient un probleme de lumiere casque sur ce flipper pour moi la solution a été de déposer la carte driver et de refaire toutes les soudures du connecteur j113 et depuis le flip tourne impeccable
il me reste un dernier soucis sur ce flip a l'allumage il me marque dans les tests contact 11 et 12 flipp ne marchent pas
la personne qui m'a vendu le flipp m'a parlé de ce soucis et qu'il y aurait un shunt de fait pour que les flips fonctionnent , le probleme c'est que je ne peux pas en pleine partie changer le couloir de l'extra bille et je ne peux pas non plus rentrer mes initiales sur un haut score
merci a vous d'avoir lu mon pavé et j'espere de m'aider a solutionner mon dernier soucis que mon flipp soit 100% fonctionnel
 
F

Freeman

Non Membre
Salut, mes connaissances en électronique sont limité, mais comme j'ai aussi un BOP, si tu à besoin de photos de sous le plateau, fait moi signe, je pourrai t'en faire.
Pour la tête, j'ai moi aussi un pti souci, que je n'ai jamais résolu, mais j'ai jamais essayer non plus...:p Ce n'est pas exactement le même que le tient, pas de souci d'éclairage, la tête va bien dans les deux sens, et les capteurs de bouche et yeux sont OK, mais lorsque l'on fini une partie avec la tête sur la seconde ou troisième position cette dernière ne se remet pas toujours dans la première position de départ, mais après une série de rotation, fini par rester sur la seconde ou troisième position qui sera celle de départ de la prochaine partie. Le seul moyen de remettre la tête en première position est d'aller dans le menu et la réinitialier en test bobine. J’essaierai donc de tripoter un peu la nappe du connecteur 34 au cas ou. :D
 

laurent40

Membres
Membre FF
pour pascal : je ne peux répondre a ta question si ce n'est que ça me marque contact flipper 11 et contact flipper 12 au démarrage du flip
pour thierry : si tu peux me faire une ou deux photos de tes contacts flips sous le plateau ce serait nickel ça me permetrait de comparer mes branchements merci
 

pascal9510

Membres
Membre FF
http://mirror2.ipdb.org/files/3619/Williams_1995_Jack_Bot_English_Manual.pdf

à télécharger pour commencer.
Sur la doc, les contacts 11 et 12 n'ont rien à voir avec ton probleme de flip. Déjà vérifier qu'ils font bien contact avec la bille et qu'ils soient bien activés. Vérifiez si soudure et/ou fils ok.
Pour le pb des initiales, faudrait que tu nous dises quel genre d'optos flip tu as. (au niveau des boutons de flips)
 

laurent40

Membres
Membre FF
merci pascal de ta réponse
la doc je l'ai déjà téléchargé et imprimée elle m'a déjà d'ailleurs servi
je vais prendre des photos des commandes de flipp sous le plateau pour savoir de ce qu'il en est car pour l'instant au niveau termes techniques je suis pas encore au point
en tout cas merci de prendre le temps de me répondre et tenter de m'aider
 

lolo indi

Déchamps
Membre FF
Bsr,je ne connais pas trop vos flips,mais s'ils possèdent des optos,essayez de les nettoyer avec de l'alcool à bruler
(ne pas boire)
cela peut résoudre un pb de non reconnaissance de bille qui pourrait etre la cause!
pas sur mais cela ne coute rien.
 

laurent40

Membres
Membre FF
bon voici quelques photos de mes contacts de flip sous le plateau je précise que le flip fonctionne tres bien je peux jouer sans soucis c'est juste que quand je fais un haut score je ne peux pas rentrer mes initiales je peux juste valider avec le bouton start
 

Fichiers joints

  • 20151228_210352.jpg
    20151228_210352.jpg
    42.3 KB · Affichages: 225
  • 20151228_210329.jpg
    20151228_210329.jpg
    52.9 KB · Affichages: 219
  • 20151228_210608.jpg
    20151228_210608.jpg
    45.8 KB · Affichages: 227

pascal9510

Membres
Membre FF
Ok, j'ai l'impression que ce ne sont pas les switchs d'origine, sur la photo 2 y a un fil gris qui a été coupé et qui laisserait penser que c'est un switch double à l'origine, quelqu'un qui possède un flip de cette génération pourrait sans doute confirmer?
 
F

Freeman

Non Membre
hello, je te fait les photos que tu souhaite ce soir, je ne pourrai te les poster que demain matin par contre. ;)
 

David

Big Boos
Membre du personnel
Big Boos
Ce sont des contacts de puissance
Tout bon
Voir sur la carte driver, proche du relais si les fils sont branchées ;)

BopSwitchFlips.jpg

EosFlipSwitchBop.jpg
 

David

Big Boos
Membre du personnel
Big Boos
Au fait aurais tu eu de l'acide sur la cpu ?
Le connecteur 34 brochers liant la Cpu à la driver véhicule cette donnée aussi
Proche du relais y aurait il eu lieu de travaux ?
 

laurent40

Membres
Membre FF
bonjour david non pas d'acide sur la carte la panne du connecteur 34 n'etait pas franche en bidouillant la nappe ma led 12 v se rallumait puis s'éteignait en fin de partie une microfissure je pense sur une soudure et depuis 3 jours que j'ai refait les soudures ça marche impec . la seule bricole qu'il y ait sur cette carte c'est une piste refaite avec un bout de cable entre un pont de diode et un condensateur
 
F

Freeman

Non Membre
arf désolé, chui rentré tard du boulot hier soir, et j'ai zappé de te faire les photos...:( Je te fait çà ce soir sans faute et te les poste demain matin, encore désolé du retard...toOrouge
 

David

Big Boos
Membre du personnel
Big Boos
J110 surtout oui
Car c'est la driver qui interprète le signal des batteurs ;)
J102 est bien connecté ?
 
F

Freeman

Non Membre
Bon comme promis, voici les photos, j'espère que leur piètre qualité suffira néanmoins à comparer avec ta connectique. ;)


IMG-20151231-00328.jpg

IMG-20151231-00327.jpg

IMG-20151231-00329.jpg

IMG-20151231-00334.jpg

IMG-20151231-00330.jpg

IMG-20151231-00331.jpg
IMG-20151231-00332.jpg

IMG-20151231-00333.jpg

;)
 
Haut Bas