Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

mary shelley frankenstein

  1. zackmk2

    Question Frankenstein ne démarre pas

    Bonjour à tous un collègue m’a déposé son Frankenstein fraîchement acheté et déjà en panne. à l’allumage, uniquement le GI et le DMD couleur qui s’allument. 0 leds sur la driver data east c’est pas trop ma tasse de thé alors si vous pouvez m’orienter ce serait très bien. bonne journée à tous...
  2. zackmk2

    Question Démarrage bloqué sur Frankenstein

    Bonsoir à tous un Frankenstein fait Des caprices, son qui se met à deconner, puis impossibilité de lancer une partie, le dmd couleur reste sur l’écran d’accueil et pas de bong à l’allumage
  3. Fish57

    Resolu Problème au niveau du magasin à bille sur Frankenstein

    Bonjour, j'ai un souci au niveau du magasin à bille de mon flipp frankenstein, je m'explique, En partie il arrive (et surtout après un mode multille-bille ) que la bille lorsqu'elle sort du magasin et qu'elle va se placer dans le "logement" (pour l’éjecter verticalement sortie magasin ) vers le...
  4. fredopassion

    Question probléme dot frankenstein mary shelley

    bonsoir, je viens de perdre une deuxième ligne en partant du bas sur la dot de mon frankenstein, peu ton résoudre le problème sans changer de dot
  5. bigjym83

    Question Servo-Moteur frankenstein ne répond pas

    Bonsoir, voilà le Frankenstein de mon ami est à 99% fonctionnel. 5 volts refait sur carte alimentation ( C2 HS et coulé) et 2 composants oxydés. Un porte fusible remplacé. Plus gros nettoyage pour neutraliser l’acide. Un condo HS sur carte dot plus un connecteur mâle et femelle changés. 4 tips...
  6. bigjym83

    Resolu F5 de la Ppboard du Frankenstein qui grille à l’allumage

    Bonsoir, J’ai un Frankenstein totalement en carafe d’un ami (qui ne met pas les mains dans les Flips) à réparer. Seul quelques ampoules de la Gi fonctionnaient. La Cpu ne bootait pas, aucune Led. Donc j’ai commencé par le 5 volts de la carte alim, et j’ai eu juste à changer (après neutralisation...
  7. S

    Question Nouveau jeux et nouveaux connecteurs....

    Nouveau jeu à la maison...
Haut Bas