Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

probleme jacks to open

phil

Membres
Membre FF
salut
la bobine outhole est bonne ,
c est quand la bille arrive dans le trou et qu elle appuie sur le contact que les fusibles bumpers claquent.
j avais debrancher la bobine outhole et fait le test et les fusibles claquaient .
 

David

Big Boos
Membre du personnel
Big Boos
Qu'est ce que c'est ce branchement suspect avec l'adhésif bleu ?

J'arrive toujours pas à comprendre le rapport fusibles bumper et bobine Outhole.....
 

phil

Membres
Membre FF
salut
voila ce que j ai teste et les resultats
1. branche carte bumpers numero une et debranche les 2 autres .mis la bille dans le trou , fusible reste ok
2. branche carte bumpers numero deux et debranche les 2 autres .mis bille dans le trou , fusible saute.
3 branche carte bumpers numeros 3 et debranche les 2 autres . mis bille dans le trou , fusible reste ok
donc je me sui mis a essayer 1+3 et mis bille dans le trou et les fusibles sautent ????
sinon , existe t il un shema de cablage pour les differents flippers , cela se trouve t il encore ???
encore merci pour la aide

ps :pour les branchements suspect je ne saurait dire a quoi cela correspond les fils ne sont pas assez long pour pour pouvoir se brancher quelque part a moins qu il aient ete raccourci.
 

David

Big Boos
Membre du personnel
Big Boos
Ce qui me dérange c'est que les cartes pops n'ont rien a voir avec l'éjecteur de bille, mais rien du tout

Les cartes pops sont autonomes

Il faudrait vérifier le bricollage au niveau du câblage avec les adhésif bleus pas qu'il y ait erreur tout bonnement
 

phil

Membres
Membre FF
salut
y a t il moyen d avoir un schema de cablage pour verifier tout ça , si oui , ou ???
merci
 

phil

Membres
Membre FF
salut
pourriez vous me donner les tensions que je dois avoir sur le connecteur d arrivee et peut etre quelques autres tensions faciles a prendre sue cette carte.
merci
 

phil

Membres
Membre FF
je n ais apparement pas de 5 volt sur les connecteurs de cartes bumpers , j ai meme 3 tensions differentes .
d ou cela peut il venir
merci
 

David

Big Boos
Membre du personnel
Big Boos
Problème de connectique au niveau de la carte Driver ou Cpu
 

phil

Membres
Membre FF
salut
ça y est c est beaucoup mieux ( pour certaines choses ) les deux bumpers latteraux fonctionnent .par contre celui du millieu ne fonctionne pas .j ai interverti les cartes et ça ne change rien , les latteraux fonctionnent mais jamais celui du milieu !!! j ai teste la bobine et la diode ça semble etre bon .le fusible saute aussi .
une petite piste ....
merci
 

David

Big Boos
Membre du personnel
Big Boos
ton câblage je ne vois plus rien d'autre
 
Haut Bas