mon genesis me gon.....e

jeanpatouloick

mahe
Membre FF
bonjour a tous,et bien voila ,hier david me retourne un carte driver et la c'est trop bien le flip tourne a merveile ,je commence par 2 ou 3 partis pour voire comment fonctionne le flip , mdr quand le robot apparait dans le sous plateau , donc une bonne heure le flip en veille ,j'etait en train de demonté les decors pour les rendre plus propre et en meme temps je passaitmon doigt sur divers composant "transistor ,pont de diode transfot" rien que pour voire si rien ne chauffait ,resultat rien ne chauffais ,a ce moment j'etais l'homme le plus heureux de la terre ,et la !!!!!!!! j'entend la bobinne du retourne balle cad la bobinne qui libere la balle pour qu'elle tombe dans le couloir de lancement " le shooter" qui se met a fonctionné toute seule et rest activé ,j'eteint le flip ,puis le redemarre resultat "bobinne du retourne balle toujours activé et plus d'afficheur ni led sur la carte sons ,j'analyse les fusible f2 hs 025amp je le remplace et redemarre le flip ,resultat il fond instantannément ,je debranche la carte power le fusible fond,il ne me reste plus qu'a debranché le connectique de la caisse qui alliment la carte power du fronton A12J6 resultat le fusible fond, sur cette ligne il ne me reste que le fusible ,le pont de diode ,le condo et 2 resistance ,je change le condo le fusible fond a nouveau ,je debranche le + et le - du pont de diode et la le fusible ne fond pas ,il ne me reste plus que les 2 resistance ,ou le secondaire du pont de diode ou encore un court circuit su les fil apres le pont de diode jusqu'a A12J6 a votre avis que sait il passé ????
en tous les cas le boulot de david etait trop top ,mais pourquoi ce truc bizarre ,bon je vous laisse et retourne voir mon genesis ,a bientot jean raousss
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Vérifies tes masses sur le coté du transfo vivi
 
7

7alp1

Non Membre
bonjour,

sauf erreur, le F2 est un 6A25.
Si tu as mis un 025, c'est un problème.

La bobine qui s'active toute seule est peut être liée à une mauvaise masse.
 

jeanpatouloick

mahe
Membre FF
merci a vous bon voila pour info erreur de frappe c'est bien un 6.25 amp ,le probleme etait un fil du toron a coté du transfo qui etait en cour circuit avec le + du 24 volt de l'autre pont de diode ,maintenant je vais verifié la bobinne pour voir si elle colle toujours ,a tout a l'heure ,merci
 

jeanpatouloick

mahe
Membre FF
ca remarche il me reste a reparer les isolant de quelque fils et finir la restoration,merci a vous tous et un grand merci a david pour la carte reparé ,merci merci ,jean
 

David

Big Boos
Membre du personnel
Big Boos
Ton soucis est du à une masse et ou un transistor ;)
 

laurentd1969

Membres
Membre FF
bonsoir
oua il marche enfin :) non je rigolle

le mien marche toujours pas :( je n y est pas toucher depuis longtemps j attend des € €€€€€ pour envoyer les cartes a David

bientôt je passe bientôt pour test se flip

@+
 

jeanpatouloick

mahe
Membre FF
salut lolo,oui enfin comme tu dit ,tu viens quand tu veux amicalement jean ps bonjour a christine
 

jeanpatouloick

mahe
Membre FF
bonjour,voila un bon petit genesis resucité,le nettoyge est fini les cibles changé(merci david),il me reste qu'un petit probleme ,au niveau du robot sous le plateau se trouve 4 ampoules r44 qui doivent s'allumé les une apres les autres a chaque cycles terminé cad arms ,legs,brain left,et brain right , et bien sur une ampouule ne fonctionne pas celle de arms ,j'ai verifié la douille ,l'ampoule et rien a faire ,le fil arrive en A3J3 ligne 21 ,je pense que le transistor q21 soit hs ,a votre avis est il possible de verifié q21 sans demontage,merci a vous tous ,jean
 

David

Big Boos
Membre du personnel
Big Boos
Le MPSA13

OUi comme un autre transistor mais il affichera

1263, (1.263V) en Vbe ... Rien de plus à dire c'est un Darlington.
 

jeanpatouloick

mahe
Membre FF
merci david,bon voila le genesis est 100 pour 100 fonctionnel eclairage et jeu ,pour les 2 derniere ampoules qui ne fontionnais pas ,j'ai changer les 2 mps-u45 et c'est tout bon ,certainement un court circuit des douilles ,a propos je viens de récupéré le scan des decors autocollant de genesis au nombre de 5,1 pour la tole au dessus des cibles,2 pour la montés des rampes et 2 pour les kicking target ,voila si cela interesse quelqu'un ,envoyé moi un mp ,merci a vous tous,amicalement jean
 

David

Big Boos
Membre du personnel
Big Boos
OUi les douilles des fois font des court circuits mais aussi les fils des lampes touchent d'autres parties
Dans ton cas les ampoules là sont chiantes d'accès , vraiment et ce carton qui fait C.....

Franchement là c'est mal foutu, tout comme les ampoules des trois cibles tombantes juste à coté
J'avais eu des soucis avec cela ... pfuuu
 

jeanpatouloick

mahe
Membre FF
merci david ,sur chaque driver de gottlieb beaucoup de mps-u45 trinque ,depuis la renovation de 3 systeme80b je ne compte plus le nombre de mps-u45 que j'ai changer, une derniere petite question mon brave david , sur la bobinne de mon batteur de droite ,l'ancien propriot a monté un condo assez gros et laid ,je souhaite le retiré a ton avis ,es ce que je risque quelque chose car ce condo sert simplement a évité l'arc electrique au niveau de l'eos ,mais sur gottlieb il ni as jamais de condo a cet endroit,de plus malgres un nettoyage du fourreau et du plongeur ,je trouve le batteur un peu mou,est es dut au condo ou au fourreau laiton (car oui j'ai un fourreau laiton de ce cotés) ou eos un peu usé ???????? merci d'avance amitié a toi jean
ps prend ton temps pour ma drive je n'est pas rentré de nouveau flip ppour le moment et de plus la drive du genesis cartonne un max ,alors si tu veux faire passé quelqu'un avant moi no problem ,a bientot jean raousss
 

David

Big Boos
Membre du personnel
Big Boos
Alors sur le Genesis, je l'ai fait il y a fort longtemps

Je m'explique

Le jeu au départ à assez de puissance pour monter les rampes, mais en jouant longtemps la puissance diminue, faut d'avoir changer les biellettes des batteurs, surement le fait de mettre un condensateur sur l'alim bobine monte la tension et donne de la puissance impulsionnelle.

MAIS ATTENTION, il ne faille pas le mettre sur toutes les bobines, juste sur le circuit batteur
On peut s'inspirer du système sur les sys3 ou il y a une diode pour éviter le retour en amont de la tension supplémentaire et un condensateur de 220 ou 470 µF / 100 V sera amplement suffisant.

Voilà et cela changera tout


Sinon pour la puissance c'est toujours pareil

EOS --> Puis fourreau, puis biellette, indispensable à la bonne puissance
En plus comme les GTB ont une tension de bobine faible, les courants sont plus grands, soit les EOS s'usent plus vite, donc à remplacer
 

jeanpatouloick

mahe
Membre FF
re, le flipper fonctionne surper bien le seul probleme que j'ai c'est que beaucoup de connectique en plastique style a12j6 et bien d'autre fond mauvais contact ,que faire a part mettre un coup de bombe contacte ,existe t'il un produit autre a mettre ,merci de votre aide ,amicalement jean
 

David

Big Boos
Membre du personnel
Big Boos
Non

Il faut étamer les pistes du circuit imprimé proprement et ou changer les cosses

Pas le choix

Sinon j'ai eu ta driver d'origine on dira en mains

Effectivement pleine d'oxyde, si tu as les connecteurs de toutes les cartes ainsi, passe une coup de gomme dessus (la gomme abrasive que tu as sur RP)
 

jeanpatouloick

mahe
Membre FF
merci david,je ne sait pas ou le flipper a été stocké ,mais le coin devais etre non loin d'une marre a couin,j'ai des gros probleme de ground ,un peu partout et surtout en a3j4 ,je vais redemonté toute les cartes et faire comme tu me la dit, est il possible de resséré les cosse molex sans démontage ? je viens juste de recomandé des mps-u45 ,j'en fait une consomation industriel, mdr , a bientot jean
 

jeanpatouloick

mahe
Membre FF
bon mauvaise nouvelle le genesis est encore en rade ,ma bobinne de l'ejecteur fin de rampe haut gauche reste tout le temps activé RAHHHH , d'ou le fusible qui fond , resultat soit mps-u45 ou 2n3055 hs ,le probleme est le suivant , ce flipper a subit telment de connection deconnection des connecteur plastique et connecteur plat de cpu et driver ceci on prit beaucoup de jeu , donc aujourd'hui reserrage de tout les connecteur carré plastique du caisson et fronton ,demain jour de rtt je m'attaque au connectique des cartes electronique et réétamage des cartes , quand j'ai acheté ce flipper ,la caisse et decor etaient propre ,j'avais bien remarqué certain petit bricolage de l'ancien proprio,mais je n'avais vu que le sommet de l'iceberg,enfin c'est le risque a prendre avec un flipper en panne gné , en tout cas je passe plus de temps au telephonne avec une charmante jeune fille du service vente d'un gros groupe de composant electronique qui se trouve a cotés de chez moi et surtout ma banque connait par coeur les numero du compte de david (rp) , mdr , je passe une commande par jour , mdr ,bon a tres bientot pour la suite des aventure , raousss
 

David

Big Boos
Membre du personnel
Big Boos
Non change les cosses qui te poseraient un doute

Mais franchement regarde tout cela bien
 

jeanpatouloick

mahe
Membre FF
cool les rtt pour les flippé comme moi,bon alors suite et j'espere fin de l'histoire , bon donc j'ai réétamé toutes les cartes (pas tres difficile) , apres david me demande de changer certaine molex , je commence donc le bazarre (pour changer les molex defectueuse avoir des doigt de fée ,du materiel de micro chirurgie ,et de la patience enfin beaucoup de patience RAHHHH ),je reprend toute les continuité a l'ohmetre , ras ,et enfin je change le 2n3055 de la driver , 1 er essai le fusible ne saute plus ,le flippe a l'aire de fonctionné je dit bien a l'aire ????? aurais-je trouver le bout du tunnel ,non je ne crois pas ,je crois que le diable se trouve dans mon genesis alors je fais appel a vous si vous connaissait un excsorciseur ,je suis preneur, la suite dans le prochain numéro ,amicalement jean
derniere minute ,cela recommance rogntudju au bout de quelques seconde que le flipper est en vieille la bobinne de l'ejecteur haut gauche se met a collée toute seul , j'eteint le flipper puis le rallume ras 'puis 4 ou 5 seconde plus tard la bobinne de l'ejecteur haut gauche recolle toute seul ,je vais le tuer ce flipper OUIIIINNN
 
Haut Bas