Question Gottlieb Victory ne démarre pas

David

Big Boos
Membre du personnel
Big Boos
quelle plaie cette connectique Gottlieb moins1 .....
Cela je ne suis pas d'accord avec toi
Le plus fiable c'est justement Gottlieb
La plaie et pour Bally, Williams, Data, Sega .....toujours cramés
Chez GTB c'est uniquement l'oxydation et ou les mauvaises manip
Jamais du fondu de connecteurs :p
 

David

Big Boos
Membre du personnel
Big Boos
Pas forcément en fait

Je n'ai pas vu ton bloc transformateur
Car les masses sur le bloc transfo existent en deux formes sur les sys80B
Si bien en 0.093 pouce, cosses rondes, et connecteurs alors rectangulaire
OU
Dans le cas du sys80B évolué, que des 0.156 pouces (enfin pour ce qui nous intéresse ici je ne parle pas d'interconnectique etc ..)
 

Fred G5

Membres
Membre FF
Tu as du 0.156" ;)
 

David

Big Boos
Membre du personnel
Big Boos
OUALA

Mais il a bien fait de poser la question
Car j'ai eu des sys80B avec ceux là et d'autres avec des 0.093 pouce
Je ne suis plus certain mais il me semble que cela à basculé avec le Genesis mais d'autres jeux, j'en ai vu équipé ainsi (jusqu'à un Hot Shots je m'en souviens car j'en ai eu 3 et j'ai swappé du plateau)
 

davido14

Membres
Membre FF
salut à tous :)
ça fait un moment que je n'avais pas alimenté cette conversation, mais j'ai mis pas pal de temps à refaire mes connecteurs.
mais le minimum était de vous informer de la suite.
donc j'ai refait les connecteurs de masse du bloc transformateur, ainsi que les 2 connecteurs de la carte son, et les deux connecteurs de l'alim. 5v.
et bien j'ai toujours le bug de la bande son qui se coupe de temps en temps.moins1
tout le reste fonctionne bien, même les bruitages, mais ce bug est toujours là.
j'ai remarqué que lorsqu'on a un check point avant la fin du bonus, il y a une musique spéciale.
et si la bande son a bugué, cela la remet en route.
donc là j'avoue que je ne sais pas d’où ça peut venir.
il me reste quelques connecteurs à refaire, mais cela risque de ne pas changer grand chose.
merci pour les infos en tout cas ikoo
 

David

Big Boos
Membre du personnel
Big Boos
OUi tu as une musique de finish Line effectivement pour le check point 8

Possible qu'il y aurait un souci sur la carte sons, mais franchement lequel je ne saurais dire
Un défaut d'ordre de cpu vers la carte sons ?
Un défaut du 7404 de la driver qui merderait uniquement lorsque les 4 bits sont différents

Là franchement je ne sais pas aider :( trop dur trop impossible à élucider via le net
 

davido14

Membres
Membre FF
En faite tu as deux musiques.
Une lorsqu’il reste du bonus lié au check point en cours, et une pour la finish Line.
Après les cartes tu les a révisées, donc pas de soucis apparent.
J’avais refait les connecteurs que tu m’a dit de refaire suite à la révision des cartes, et en effet ils étaient vraiment oxydé.
Il m e reste encore quelques connecteurs à faire , sur la cpu et la driver.
On verra bien si ça change quelque chose
plus1
 

Fred G5

Membres
Membre FF
Ce type de panne c'est le plus difficile à trouver car spécifique à une séquence de jeu. Sa peut être lié à un adressage spécifique des mémoires de jeu.
 

David

Big Boos
Membre du personnel
Big Boos
Et ou des bits de sons tout simplement !
Les bits de commandes ! S0 à S16
 

Manu44

Membres
Membre FF
Bonjour Davido14 .
J’ai précisément le même problème que toi avec la musique de mon Victory marto
tu n’a pas résolu le problème depuis ?

Manu
 

David

Big Boos
Membre du personnel
Big Boos
Je doute que cela soit le même soucis que ton jeu, d'ailleurs ouvre une discussion dédiée pour cela
Et prépare une vidéo :)
 
Haut Bas