jurassic park data east

  1. L

    Question Fusible qui grille sur jurassic park (data east)

    Hello les gars, voilà j'ai récupéré un jurassic park qui était stocké dans un abri de jardin. Sur une vidéo de la propriétaire le flipper s'allumait avant d'être stocké au début de l'hiver dans cette abri mais depuis le fusible de gauche qui ce trouve dans la boite au dessus de l'interrupteur...
  2. J

    Question Problème d'éclairage sur Jurassic park Data East

    Bonjour, j'ai un soucis sur le fronton de mon Jurassic Park. Quand je le met en route je n'ai que la moitié haute qui est allumé. La moité basse est éteinte. J'ai regardé les fusibles qui sont correct. Que faire ? J'ai aussi une question sur les microswitches. Certains sont porteurs de diodes...
  3. S

    Resolu Question sur les lampes flash Data East

    Bonjour à tous, Je continue la restauration de mon Jurassic Park. Plusieurs lampes flash ne fonctionne pas. J'ai pensé aux fusibles, mais selon le manuel il n'y a qu'un seul fusible pour ces lampes ( F6 sur la PPB). Si c'était lui, aucun flash ne marcherait.... DOnc j'ai regardé le manuel, en...
  4. S

    Question DE Jurassic Park question Switch matrix

    Bonjour, J'ai un défaut sur une partie seulement de la colonne 2, sur les 6 premiers switches de la colonne (#9 à #14). Par contre les 2 suivants dans la colonne (#15 et #16) fonctionnent. J'ai supposé que le souci ne vient pas de cn8 car sinon, aucun Switch de cette colonne ne...
  5. S

    Question Nouveau flip à la maison...

    Bonjour à tous, Je viens d'acheter mon 3 ème flip, un Jurassic Park DE. Ce flip n'a eu aucun entretien depuis au moins 20 ans !! Voici les problèmes que je soumets à votre expertise : Tout d'abord, les fusibles sont ok. Le GI fonctionne, puisque j'ai refait CN8... Par contre, aucune des lampes...
  6. Sterpol

    Question Shaker Jurassic Park

    J'ai récemment eu la chance d'avoir pu trouver un Jurassic Park dans son jus. Bien sûr, il ne démarrait pas (ce qui est toujours un bon point pour le portefeuille). Panne réparée moins de 24h après l'avoir installé dans mon garage (Pas de 5v car le condo C2 de la carte alim avait souffert…)...
Haut Bas