high speed

  1. micka44

    Resolu probleme de son flipper high speed williams

    salut a tous ,salut david je vient de remettre en route un high speed de williams tout est ok sauf que je n ai pas de son, j ai bien la musque de fond mais aucun son sur les cibles ,bumpers ,sirène, voie, ext ...,.. jai changer les eproms u4, u21, u22, u26 et u28 sur le test son n 2 sa ne...
  2. Thorgal

    Problemes sur mon high speed

    Bonjour, alor plusieurs problème sur le high speed. il me reste que 3 afficheur qui fonctionne, quel sont les panne les plus courantes a regarder ou remplaçable ? La carte électronique d alimentation a pris très chaud Et les contacteurs ons fait des arcs electrique donc à remplacer. ⚡⚡⚡ Si...
  3. P

    Resolu Remplacement connecteur I.D.C par Molex femelle

    Bonjour à tous, J'ai actuellement un petit soucis. Mon Williams High Speed me posait quelques soucis au niveau des deux captures, c'est à dire, un temps de repérage des billes capturés assez long (trois quatre secondes), puis, pour la capture gauche, un premier renvoi de la bille, suivi d'un...
  4. D

    Resolu Fusible Carte Alimentation qui grille + kickback HS

    Bonjour, Je possède un flipper Williams High speed de 1986. Mes Hideout droit , gauche ainsi que mon Kickback ne fonctionnent pas et j'ai le fusible de la CA qui grille. J'imagine que tout cela a un lien... Je voulais savoir dans un premier temps, si les bobines ont un sens de branchement ? Car...
  5. Sterpol

    Question Chiffres qui défilent sur High speed (Williams)

    Bonjour, L'ami d'un ami possède un high speed (Williams de 1986). Il est resté quelques années à l'arrêt et maintenant à l'allumage, les chiffrent des compteurs défilent. Je n'ai pas encore vu le flip (car un peu loin de chez moi). Vous pariez sur quoi? La CPU qui a coulé ou des condo à changer?
  6. P

    Resolu Bobine du flipper High Speed sys11 qui bourdonne

    Bonjour à tous, J'ai le même problème de bourdonnement d'une bobine de flip sur mon Williams High Speed système 11. J'ai changé la bobine et tout le mécanisme du flipper en haut à droite. J'ai remis une bobine FL 23-600 50 Volts. Dans le même temps, j'ai changé le doubles contacts du bouton de...
  7. P

    Resolu Relais, flipper High Speed

    Bonjour à tous, Je reviens vers vous suite à un problème de relay du kickback sur mon High Speed system 11. Ces derniers temps, j'ai eu pas mal de soucis sur deux fusibles qui sautaient, le F2 seul du fronton, qui m'avait toujours fait des problèmes, et le F2 de la carte alim. Après avoir...
  8. G

    boitier de feux williams high speed

    Bonjour a tous, ayant comme beaucoup sur ce flipper le boitier de feux endommagé et impossible a trouver je l'ai donc modélisé et imprimé en 3d. La photo de l'origine et de celui imprimé que j'ai monté pour le fun avant les finitions (reste a poncé pour enlever les stries d'impression) pour...
  9. G

    Feux tricolores williams high speed

    Bonjour a tous, ayant comme beaucoup sur ce flipper le boitier de feux endommagé et impossible a trouver je l'ai donc modélisé et imprimé en 3d. La photo de l'origine et de celui imprimé que j'ai monté pour le fun avant les finitions (reste a poncé pour enlever les stries d'impression) pour...
  10. M

    Plus de 5 volts sur alim systeme 11 Williams PinBot

    Bonjout tous, Je suis nouveau sur le forum. Mon soucis : Je viens de recuperer un pinbot Williams HS ( en connaissance de cause ). Le fusible F5 de la carte alim etait HS, donc je l'ai remplacé ainsi que le condo du dessus. A la mise sous tension, les ampoules fronton et plateau s'allument et...
Haut Bas