Resolu Fusible Carte Alimentation qui grille + kickback HS

dauen.j

Membres
Membre FF
Bonjour,
Je possède un flipper Williams High speed de 1986.
Mes Hideout droit , gauche ainsi que mon Kickback ne fonctionnent pas et j'ai le fusible de la CA qui grille.
J'imagine que tout cela a un lien...
Je voulais savoir dans un premier temps, si les bobines ont un sens de branchement ?
Car lorsque je déconnecte mes bobines, le fusible de CA ne grille plus....

Merci d'avances pour vos retour
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Si quand tu débranche tes bobines le fuse ne saute plus tu sais d’où vient le souci .L'alimentation de tes bobines est en courant continu donc il y a un sens ..Le + ( plus) du coté de la bague de la diode
 

David

Big Boos
Membre du personnel
Big Boos
CA CA CA ....... ???? Le magasin de fringues ???

Pige pas là

Si bien sûr mais bon faut réfléchir et tout le monde ne pige pas

Donc on écrit : Carte d'alimentation, Régulation ou alors Power board...
Rien en abrégé sur FF surtout dans le cas d'une question !


Commence par vérifier si tu as bien un fusible à fusion lente !
Après test des transistors et ou bobines
 

dauen.j

Membres
Membre FF
Merci pour les réponses flipper95 et David . Je vais regarder ça dès que je reçois mes nouveaux fusibles .

OK pour les abréviations. Je t'avoue que je débute, premier flipper, premier petits soucis...

Pouvez-vous me dire comment reconnaître le + (plus) entre les deux fils ?
 

David

Big Boos
Membre du personnel
Big Boos
le plus long MDRMDR

Non sérieux
Sur les bobines le + est toujours sur la bague de la diode
J'en ai écrit un article d'ailleurs la dessus

Sinon j'ai fait le lien nom et une commande :p tu auras des fusibles retardés, donc pas de soucis là
 

dauen.j

Membres
Membre FF
Cool pour les fusibles
Tu as également vérifié et remis en état l'ensemble des cartes du flipper. La commande n'était pas à mon nom....
 

David

Big Boos
Membre du personnel
Big Boos
Ah c'est celui de Br..... de Bo.......le :p

LOL

Après tu as aussi à voir le fameux relais du plateau
Il y a déjà un autre sujet ouvert la dessus, je t'invite à le lire car on a déjà fait le même tour pour les soucis du genre
 

dauen.j

Membres
Membre FF
Oui c'est bien celui la :cool:
Il me fais galerer un petit peu quand même o_O
Je vais essayer de trouver l'article sur le relais du plateau ;)
T'es article m'ont déjà bien servi en tout les cas vi_vivi_vi
Merci bien sup.
 

David

Big Boos
Membre du personnel
Big Boos
Pour le relais non c'est pas un article, c'est dans le forum
Clique sur un TAG sous le titre de ton sujet, normalement tu auras tout ce qui est taggué en rapport avec le High Speed
 

dauen.j

Membres
Membre FF
J'ai fait un essai en débranchant les bobines, et effectivement le fusible ne saute plus. :)
Ensuite, j'ai remis deux nouvelles bobines pour les Hideout droit et gauche. Et ça fonctionne plus1
Il me reste à changer celle du Kickback et ça devrait le faire ....
 

David

Big Boos
Membre du personnel
Big Boos
OUAI sans doute
Fait attention par contre si tu as eu des bobines grillées, cela peut avoir endommagé le transistor
Alors si tu remets une nouvelle bobine et que celle ci est tout le temps sous tension, change le transistor avant que tout crame
De bons fusibles aussi peuvent éviter cette mésaventure
 

dauen.j

Membres
Membre FF
OK David, merci pour l'info. Je ferais l'essai une fois que j'aurais monté la nouvelle bobine (faut que je te passe une petite commande...)
Petite question, sur le descriptif du high speed il y a des bobines référencées AE 24-900-002 et d'autres AE 24-900-001.
Cela à une importance ?
bobine.png
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Le code 01 et 02 était qu'une position de la diode ou des fois une troisième cosse
Dans ton cas si je ne m'abuse que le sens de la diode à vérifier et c'est tout
 

David

Big Boos
Membre du personnel
Big Boos
Super alors

Bon flippp et on peut alors clôturer cela en résolu :p
 
Haut Bas