gottlieb amazing spiderman

  1. spacebeatnik

    Question Restauration - nettoyage Gootlieb spiderman - Conseil pour débutant

    Bonjour à tous Je me lance dans le nettoyage du plateau . J'ai pris le Red devil et un pack d'elastique plus quelques ampoules. David m'a deja bien averti de faire les elastiques apres, j'ai bien lu les recommendations de ne pas mettre le produit sur la backglass. J'avais un doute s'il...
  2. spacebeatnik

    Question Planche de fond Gottlieb Spiderman : condensateur - bouteille - filtre secteur

    Bonjour a tous, Suite au message de David lors de la presentation de mon flipper "the amazing spiderman", j'ouvre ce sujet "En tous cas une chose qui est sûre, sur la planche de fond, faudra m'enlever ce bordel tri condensateurs là c'est pas terrible et me montrer le bouteille que je vois si...
  3. spacebeatnik

    Presentation "The Amazing Spiderman" Gottlieb

    Je suis un particulier qui n’y connais rien en flipper. Nous avons ce flipper familial depuis les années 1990, mon père l'a récupéré gracieusement au cours des années 1990 dans un café qui faisait faillite (le cafetier lui a donné avant la saisi) . Les propriétaires officiels sont desoromais...
  4. C

    Question Sur un gottlieb sys 80 la seconde bille ne se lance pas

    Bonjour Tous le flipper fonctionne .A l'allumage cycle normal du flip parties nb de joueurs relais etc je peux choisir le nb de joueur la premiere se lance le jeu fonctionne les points etc mais lorsque la bille regagne son logement il ne relance pas la seconde bille .est ce que vous auriez...
  5. M

    Resolu led 5 volts ne s'allume pas sur the amazing spider man

    Bonjour à tous, J'ai un petit souci sur un Gottlieb the amazing spiderman de 1980. Sur la carte d'alimentation , il n'y a que la led 12 volts qui s'allume, celle de 5 volts est éteinte et donc le flip ne peut démarrer. J'aimerais savoir si ce problème ne peut venir que de la carte...
  6. M

    Question Amazing spiderman ne démarre pas

    Bonjour Je viens de remplacer les composants que j'avais commandé sur la carte d'alimentation, et maintenant j'ai les bonnes valeurs, bien stable, sur la CM j'ai 5.10 volts. Sure cette carte j'ai également remplacé le condo. Pour info j'ai déposé l'accu qui n'avait pas coulé, seule la borne de...
Haut Bas