Question Sur un gottlieb sys 80 la seconde bille ne se lance pas

Centaure65

Membres
Membre FF
Bonjour

Tous le flipper fonctionne .A l'allumage cycle normal du flip parties nb de joueurs relais etc je peux choisir le nb de joueur la premiere se lance le jeu fonctionne les points etc mais lorsque la bille regagne son logement il ne relance pas la seconde bille .est ce que vous auriez une piste. Cdt
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Juste pour chercher dans la bonne direction c'est quel modèle .Il faut dire que vu d'ici je distingue mal..
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Quand la bille est dans le trou si manuellement tu appui sur le contact par dessous ça donne quoi???
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Éteint ta machine ouvre le fronton ..Un par un débranche et rebranche tous tes connecteurs et refais un essai ..Tiens nous au courant .
 

Centaure65

Membres
Membre FF
Éteint ta machine ouvre le fronton ..Un par un débranche et rebranche tous tes connecteurs et refais un essai ..Tiens nous au courant .
je l'aie deja fait.Apres cela ne peut pas venir d'un switch sur la cpu.
je te redis merci
bizarre que tous se passe bien et que juste cela bloque.Merci
 

David

Big Boos
Membre du personnel
Big Boos
Si la première bille c'est oKAy, cela n'est que le contact d'OUthole, sale, ou mal ajusté, ou alors ....
PAsse en tests contacts et vérifie les en posant la bille sur tous les contacts, ce un après l'autre
Normalement cela t'affichera le numéro correspondant et ce un seul uniquement

Test contacts --> 18
 

David

Big Boos
Membre du personnel
Big Boos
Il faut faire le test 18 sans faute
Car il peut y avoir un souci de connectique, de fil coupé, de diode HS ou de matrice de contacts en défaut !
 

Centaure65

Membres
Membre FF
bjr
j'ai fais le tes 18 et il indique 18 99.j'ai déssoudé le contact et il est bon.les diodes sont bonnes.
est ce que cela peut provenir de la programmation Prom ou un autre composant sur la cpu

Merci
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Si j'en suis la liste des contacts de ce jeu, le outhole, où la bille va lorsque l'on perd, est le contact 67.
Tu peux vérifier la matrice à contacts en regardant si le contact de tilt est vu (contact 57), pour valider le return 7 et si le contact de couloir de perte de bille à droite (donc le long du couloir de lancement de bille), pour valider le strobe 6.
1598181703573.png
 

Centaure65

Membres
Membre FF
ok je regarde .j'ai remarqué que le contact de bille passe par un contact tilt plateau (masse je pense) il est ouvert mais meme ferme pas de tilt.Merci
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Le tilt et le outhole ne sont pas en série, mais vont au même return (7).
 

Centaure65

Membres
Membre FF
Bjr
j'ai suivi les cables du outhole .ils sont bons.la diode est bonne aussi donc du coup cela va sur cpu quel composant peu provoquer cela ?
 

David

Big Boos
Membre du personnel
Big Boos
Je l'ai dit et je le redis

Test 18 en posant la bille sur les contacts pour les vérifier ....
Le 99 signifie tous ouverts, mais j'ai bien demandé de poser la bille ....


Si la première bille c'est oKAy, cela n'est que le contact d'OUthole, sale, ou mal ajusté, ou alors ....
PAsse en tests contacts et vérifie les en posant la bille sur tous les contacts, ce un après l'autre
Normalement cela t'affichera le numéro correspondant et ce un seul uniquement

Test contacts --> 18

Dernière fois que je le demande, après je ne pourrai plus aider car cela sert à rien que je demande un truc pour cibler la panne ...
 

Centaure65

Membres
Membre FF
Je l'ai dit et je le redis

Test 18 en posant la bille sur les contacts pour les vérifier ....
Le 99 signifie tous ouverts, mais j'ai bien demandé de poser la bille ....




Dernière fois que je le demande, après je ne pourrai plus aider car cela sert à rien que je demande un truc pour cibler la panne ...
je l'aie deja fait mais sur tous les contacts mais quels rsultats veux tu ?
je peux te dire sur les renvois de billes en haut cela va donner 18 00 / 18 10 / 18 12 si je fais le tour pour arriver a l'outhole cela donne 18 99
apres si je refais a la suite les meme billes de renvoies vont faire 18 20 / 18 22


Par contre rien a voir le contact plateau ou tilt plateau doit etre ouvert ou fermé car cela ne change rien
 

David

Big Boos
Membre du personnel
Big Boos
Tu dois avoir le numéro du contact OUTHOLE qui doit s'afficher

Tous les autres contacts marchent ils bien ?
 

Centaure65

Membres
Membre FF
Tu dois avoir le numéro du contact OUTHOLE qui doit s'afficher

Tous les autres contacts marchent ils bien ?
bjr oui tous les autres contacts fonctionnent. certains marque 18 02 / 18 10 / 18 12 d'autres 18 31 / 18 51 etc celui du outhole à priori marque 18 99
 
Haut Bas