Question test 2 switchs en meme temps data east ???

mgm

Membres
Membre FF
Bonjour,
Suite à un autre souci, j'ai fait un controle des tests switchs et bizarrement les lettre R et T des cibles tombantes font le test sur 2 switchs
Quand on actionne la cible de la lettre R on a alternativement le switch 45 et 43 qui s'affichent, alors que le 43 correspond au switch du couloir en haut à droite
Quand on actionne la cible de la lettre T on a alternativement le switch 19 et 21 qui s'affiochent, alors que le 19 correspond aux switchs des slingshots de droite.
Inversement si on actionne les switxhs 43 et 19 il n'y àa pas de souci.
Ce fonctionnement est il normal ?
J'ai controlé les diodes elle sont ok.

Merci
 

David

Big Boos
Membre du personnel
Big Boos
Heu et quel jeu s'il te plait ?
 

David

Big Boos
Membre du personnel
Big Boos
Ah oki

Concernant ce souci cela me fait penser à l'autre que tu as eu ....
Je suis convaincu qu'il y a un défaut de la matrice
Il faudrait lancer le test et vérifier les lignes et colonnes
Cette fois avec un ou deux contacts appuyés
Car j'ai une idée, mais c'est pas sur encore

As tu démonté la cpu et ou refait un truc sur la zone des connecteurs de la matrice à contacts ?
Les deux connecteurs avec les fils verts, et blanc, juste au dessus d'eux ? Tu n'as rien forcé etc ....
 

mgm

Membres
Membre FF
Bonsoir David

Non sur ce jeu ,je n'ai pas démonté la CPU ni touché aux connecteurs de la CPU.
Demain je fais une vérif des contacts en laissant 2 contacts appuyés

Bonne nuit
 

mgm

Membres
Membre FF
Bonjour David,
Bon j'ai fait le test des switchs.
Individuellement tous fonctionnent parfaitement.
Par contre si je garde le 11 appuyé, quand j'actionne le 13, j'ai alternativement le 19 et le 13 qui s'affichent, si je maintien le 11 et le 45 appuyés, quand j'appuie sur le 13 j'ai le 43 et le 13 qui s'affichent alternativement.
Il y a vraiment quelque chose de bizarre.
Merci pour ton aide
Bonne journée
 

David

Big Boos
Membre du personnel
Big Boos
Alors :

Cas possible d'une diode (faudra la trouver la cocotte ... pas facile des fois)
Car second La cpu et le transistor qui débloque
Autre cas, le réseau de résistance
Après mystère et boule de gum
 

mgm

Membres
Membre FF
Bonsoir
Merci David pour les infos. Est ce que le fait d'avoir remplacé une diode d'origine 1N4001 par une 1 N4007 (celle du lance billes)pourrait provoquer ce genre de problème?
Sinon je vais débrancher les 2 connecteurs sur la CPU CN8 8 et CN10 et controler toutes les diodes du plateau.
Ensuite j'ai vu que sur la CPU au dessus des connecteurs il y a des diodes , des résistances et des transistors, c'est de ceux la dont tu parles ?
Dans l'absolu ce souci ne devrait pas etre trop dérangeant , puisque la probalité de toucher 2 switchs est quasiment nulle sauf en mode multibilles
Merci
 

mgm

Membres
Membre FF
Bonsoir,
Bon bah! j'ai débranché les connecteurs CN8 et CN 10, et controlé toutes les diodes et tous les contacts sur et sous le plateau, et j'ai rien trouvé d'anormal, j'ai meme remplacé 2 diodes où j'avais un doute. Et c'est pareil .
Merci
 

David

Big Boos
Membre du personnel
Big Boos
Cela sera pas de la tarte cette panne
Faudrait déjà que tu t'assures du bon fonctionnement de la cpu
Mais je penche plus sur le plateau, quoi là je ne peux dire pour le moment, rien me laisse à penser à un truc précis .
 

David

Big Boos
Membre du personnel
Big Boos
Ensuite j'ai vu que sur la CPU au dessus des connecteurs il y a des diodes , des résistances et des transistors, c'est de ceux la dont tu parles ?


1601228863745.png

Vérifie voir un peu les deux réseaux de résistances
 

mgm

Membres
Membre FF
Bonjour David,

J'ai controlé les 2 réseaux de résistances , ils sont OK. J'ai également controlé les résistances et les diodes qui sont au dessus des réseaux de résistances , ils sont également OK. Est ce que ca pourrait pas etre la bascule 74ls244 repère 8 J qui poserait problème ??
Merci et bonne journée
 

David

Big Boos
Membre du personnel
Big Boos
Je sais pas plus dire
Sans doute niveau plateau mais là je suis en panne de solutions ...
 

mgm

Membres
Membre FF
Bonsoir,
En fait j'ai recontrolé les switchs du plateau, et vraiment tous semble ok. Je vais voir un peu plus loin au niveau de la cpu
Merci
 

mgm

Membres
Membre FF
Bonjour,
En recontrolant encore une fois les switchs du plateau, je me suis rendu compte que par moment j'avais des mauvais contacts, et cela vient du fait que sur les switchs certains fils ne sont pas soudés mais raccordés avec des cosses et ces cosses présentent des traces d'oxydation et donc contact pas franc.
Par contre j'ai toujours le meme souci et en plus je me suis rendu compte que si le contact 21 (cible tombante est activé) on n'a pas de réponse sur 20 et 22, idem pour le 45 ,si il est activé pas de réponse sur 44 et 46. Des que l'on désactive 21 et 45 les contacts 20,22,44 et 46 répondent bien en mode test.
Ca ressemble à un souci sur la CPU ?????
Bonne journée
 

David

Big Boos
Membre du personnel
Big Boos
OUI ou NON
Pas évident du tout à dire
Cela peut être cpu ou diode folle ou fils sous le plateau
Pense bien à la porte de monnayeur aussi ... boutons etc ...
 

mgm

Membres
Membre FF
Bonjour,
J'ai encore controlé tous les switchs,Quand on les teste individuellement tout est bon. J'ai egalement testé au niveau des connecteurs avec une diode et un morceau de fil, c 'est ok. Le souci c'est quand on laisse un switch actionné et que l'on actionne un autre ?????
Je viens de remarquer que en jouant, par exemple le cristal 1 devrait s'allumer fixe quand on passe dans la rampe et que l'on en ressort, et bien il s'allume fixe quand on lance la bille , il y a donc un souci également sur le jeu, mais c'est probablement lié. A ce jour j'ai remplacé 20 diodes et controlé à 100/100 ces 20 contacts . je pense que ce doit etre lié ??? Est ce qu'il arrive que dans les torons il puisse y avoir des soucis???
Je commence à perdre pied !!!!!
Merci de votre aide
 

David

Big Boos
Membre du personnel
Big Boos
A tout hasard la cible mouvante, débranche là
J'ai eu le cas un jour elle me faisait des misères

A vérifier
Après je sais pas plus t'aider là, je ne sais pas plus dire :( pas devin encore
 

mgm

Membres
Membre FF
Bonjour David,
La ,ça devient compliqué, plateau ,CPU , CPU plateau ?????? Je suis en train de réaliser un module avec 64 interrupteurs et les diodes pour simuler les switchs du plateau que je vais brancher sur les connecteurs CN8 et CN 10 et là je saurais avec précision où chercher. J'ai débranché la cible mouvante , c'est pareil.
Bonne journée
 
Haut Bas