Resolu Sauvetage d'un démolition man

David

Big Boos
Membre du personnel
Big Boos
Si cela devrait aller la tension mais si c'est a vide c'est anormal
En charge se sera encore moins

Regarde tes résistances de 47 K sur la carte proche des deux condensateurs ;)
 

Lilouemultipass

Membres
Membre FF
Merci emmettgti pour ton aide precieuse. C'est sur que tu peut pas tout deviner a distance, mais grace a toi on avance.
Je vais faire quelques photos pour te faire voir le dot et l'etat du flipper.

Je l'ai acheté pour pièces a la base, mais il est complet,le plateau est comme neuf aucun decors cassé, c'est le fronton qui a morflé, la caisse est un peu ouverte sur un angle a l'arriere gauche, un pied est tordu légerement et verin de pied cassé ,la barre chrome qui tien la vitre coté droite est tordu, patte qui permet le basculement du fronton tordu, décale de fronton coté droit(westley snipe) tout griffé balafré.
 

Lilouemultipass

Membres
Membre FF
Pour les tensions , je les est prise ,le dot débranché donc c'est anormal.
Sinon j'ai essayé de lancer une partie en shuntant le bouton et toujour rien ne se passe.
 

David

Big Boos
Membre du personnel
Big Boos
Bien déjà cela avance

As tu maintenant l'afficheur qui fonctionne ?
 

superjp2

Membres
Membre FF
salut à tous

tu peux faire une photo de ta porte ( montre voir la partie monnayeur ) et les boutons de service


question tes fusibles tu les as bien vérifier sorti des support?

@++

jp
 

Lilouemultipass

Membres
Membre FF
Bon j'ai rebranchez l'afficheur ,mais toujours pareil, il déconne donc sa viend de l'afficheur je suppose. Si je vous fait une photo de ce qu'il affiche peut être que sa va vous parler!!
C'est peut être les composants carré avec plein de pattes tout autour(il y en a 5), sur la carte derrière l'afficheur, ceux qui gère les signaux?
Pour le monnayeur: j'en est pas
Pour les boutons : je les est démonté

Pour le faite que je n'arrive pas à mètre des crédits et lancer de partie ,j'ai pas trop avancé car je consolide la caisse en se moment.
Je sais pas comment je vais faire pour mètres des crédits ,c'est possible que se soit la petite carte sur la gauche dans la caisse qui transmet pas? Si je mettais directement les crédits sur le connecteur de la carte dans le fronton peut être que sa fonctionnerai?
 

emmettgti

Membres
Membre FF
oui le connecteur c'est pour le monn
 

emmettgti

Membres
Membre FF
edit oui j'ai tapé trop vite et donc oui le connecteur c'est pour le monnayeur et sur des photos on voit que ton flip démarre car tu as de l'éclairage sur plateau.
 

emmettgti

Membres
Membre FF
Un truc tout bête pour ton dot brouillé et ton problème de lancement de partie qui devrait fonctionner. C'est de vérifier des fusibles au multimètre en mode impédance et TOUS avec cette méthode .
Et moi je pense que tu as un connecteur nappe grise décalé d'une pinoche quelques parts.
Donc là encore tu déconnectes TOUTES des nappes grise et tu les rebranches une par une en faisant gaffe de pas te décaler, c'est trés vite arrivé ce genre de truc.
Mais si tu as dejà fait ces 2 trucs fais moi plaisir de recommencer une dernière fois avec ma méthode.

Sinon enfin vérifies aussi si tu as bien tes connecteurs de branchés au bon endroit et là encore non décalé dans ton fronton sur les différentes cartes en t'aidant du manuel.
Cette dernière étape est la plus longue mais je pense vraiment que ta panne est aussi simple que ça .
 

emmettgti

Membres
Membre FF
C'est la meilleure chose à faire , au pire je te le rachéterai en l'état ton flip pour le prix de la lockbarre non riveté car depuis le temps que j'en cherche une à bon prix lol .
Je plaisante bien sûr bien que j'en cherche une widebody non riveté et si possible non ressoudé à bon entendeur ;)
 

Lilouemultipass

Membres
Membre FF
Salut EMMETTGTI ,je suis d'Angers, si mon problème de dot persiste je t'inviterai à la maison(Laval c'est pas loin de chez moi).Même si c'est réparé,si un jour t'es dans le coin t'es le bienvenue pour faire une partie. Je te donnerai mon adresse en MP. Ma lock bar est ressoudé aussi;)
 
Haut Bas