Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Sauvetage back to the future

Hack-Tarus

Sébastien
Membre FF
Salut à tous,

Me re voila,...... je suis de retour du futur....

j'ai récupéré un bttf mutant en piece, un vrai puzzle .

il est "normalement" complet et fonctionnel, mais manque l'afficheur.

le tout est balancé en pièce dans une caisse de checkpoint, fronton de bttf, dessus plateau démonté,des inserts enlevé....et j'en passe.

du gros boulot en perspective.

la rampe , plastique ainsi que les decors ne sont pas jojo (TU AS PLEIN DE SMILIES SUR FF ... Liens INUTILES) ( déformé par la chaleur )

j'ai beau chercher sur le net mais je ne trouve pas de decors set, ni rampes.

J’hésite sur plusieurs options :

1: le refaire d'origine
2: Faire un modèle BTTF complétement modifié. decors de caisse revue, faire un overlay complet pour le plateau ( changer les dessins des perso et autre pour remplacé par des images du film, idem sur les decors).

La deuxième solution me tente bien.

dans tous les cas je recherche :

la rampe plastique,
si possible le fichiers decals ( j ai trouvé un gars mais il demande 80e pour le fichier (Tu as plein de smilies sur FF, lien inutiles)
l'ecran affichage score
decors plastic set
un scan du plateau si cela existe

si vous avez des pièces ou des liens, n’hésitez pas.

Quel est le meilleur moyen pour scanner le plateau ?
il y a des scanner à main en 900dpi , pour une quarantaine d'euros sur ebay, cela suffit il ?

si quelqu'un à besoin de la caisse d'un checkpoint ( pas trop mal en plus ) on peut faire échange, du moment que j'ai une caisse pour refaire le bttf.

je vous laisse quelques photos

image1.jpeg

image2(1).jpeg

image3.jpeg
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Vache
C'est une sacré expérience, ce que tu vas refaire
Je te souhaite bon courage
 

boumba

Membres
Membre FF
salut

pour scanner un plateau, j'utilise le scanner a plat HP4600
tu en trouves régulièrement sur des sites de vente en occase a - de 50 euros
tu fais 12 scans a 600DPI de ton plateau, en prenant soins de bien superposer les scans pour le futur assemblage
et que tu peux assembler sous photoshop avec le photomontage ou autres

bon courage pour ta restau
 

Hack-Tarus

Sébastien
Membre FF
Salut,

petit avancement,
remise en forme de la caisse et du froton,
nettoyage faisceau, carte, poncage et peinture.

image1.jpeg

image2.jpeg

image3.jpeg

image4.jpeg image5.jpeg

je suis toujours a la recherche de l afficheur, decors, rampe.
 

Fred G5

Membres
Membre FF
Un boulot de dingue au vu de l'état général :eek:

En tout cas l'électronique est plutôt bien propre c'est déjà cela de gagné

Bon courage pour la suite ;)
 

Hack-Tarus

Sébastien
Membre FF
ouaai , les cartes sont plutot pas mal .

j ai rebranché le plateau ( qui est en pièce ) sur le fronton, afin de voir si le flipp démarre.

au démarrage j ai le doc qui dit " back to the future" et ça en reste là.
vu que j ai pas d affichage,et donc quelques cables non branchés, est ce que cela joue sur le boot du flipp?
il me semble que la del " blank" doit etre allumé non ?

test2.jpeg test1.jpeg
 

David

Big Boos
Membre du personnel
Big Boos
Carte flippers elle se situe dans la caisse, en bas à gauche ;) et non dans le fronton ;)

Pour la carte sons, elle boote au moins la carte sons et ce indépendamment de la cpu

Telles que sont tes DELS, cpu plantée là
 

Fred G5

Membres
Membre FF
Sans bille de détecté le flipper ne fonctionne pas, du moins c'est le cas sur mon Laser War mais je pense que c'est pareil sur celui-ci
 

Fred G5

Membres
Membre FF
Non au niveau des LED cela doit fonctionner normalement même s'il n'y a pas de billes.
Dans mon message précédant je n’avais calé que tu avait une mauvaise séquence de LED :oops:, donc là comme l'a dit David; CPU en panne....
 

Fred G5

Membres
Membre FF
Fonctionnel? Touts est relatif pour certains vendeurs.......
 

David

Big Boos
Membre du personnel
Big Boos
Comme dit Fred G5 ... Purée oui tout est relatif, genre un fusible .... lol

Sinon pourquoi PIA ....
Commence par vérifier les ponts adéquats pour les mémoires !
Puis vérifie le Reset, oscillateur
Purée cette connerie que j'ai lue sur un autre forum là ou l'on dit toujours les PIA, feraient bien de se recycler les mecs ...
 

Fred G5

Membres
Membre FF
C'est comme les pannes sur les moniteurs d'arcades, souvent on conseille de changer le transfo THT alors qu'il n'as rien à voir dans pas mal de pannes...
 

Hack-Tarus

Sébastien
Membre FF
salut
j ai été chez mon pote exploitant hier, et on à testé à l oscillo toute cette partie la, et aucun soucis ( apparemment ).
on a alimenté la carte en 5v et masse en cn17 pour le test.

eee.jpeg

toujours le meme résultat ( del 5v et pia allumé ) .
on a quand meme testé avec plusieurs autre 6802 ... idem

cela pourrait il venir des roms foireuses ( en 5B et 5C )?

j ai verifié les jumpers et tout est correct.
 

David

Big Boos
Membre du personnel
Big Boos
Les deux IC entourés sont le processeur et le circuit de Blanking
As tu vérifié l'état du support du processeur ?
Car j'ai une vague impression d'acide
En tous cas il faudra virer ce coupleur à piles, récupéré d'un WPC-S qui est complètement pourri par l'acide

Donc quelqu'un a déjà travaillé sur le circuit de blanking, cela laisse à penser à un autre souci

Oui aussi pour les mémoires, si C5 ou B5 est HS la cpu ne boote pas
C'est avec le processeur et la Ram le coeur de la carte dite "Cpu"
 
Haut Bas