Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Resolu problemes gottlieb force II

Cyber sith

C'est le côté obscur de la force
Membre FF
bonjour je suis tout nouveau sur le site et tres novice en terme de reparation de flipper,mais j'ai la volontée d'apprendre.je viens de recuperer un force II qui dormait dans un garage depuis longtemps.
ci joint quelques photos des cartes du fronton et de l'interieure de la caisse pour que vous puissiez voir l'etendu de degats(l'ancien proprio ne lui a pas fait que du bien:lol:
je suppose que les diodes rouge ne sont pas bon signe

ca a visiblement chauffer vers le cr7

sur cette carte il manque un truc il ne reste que 2 fils


sur cette carte ont vois un des composant gris rouiller,oxyder au tour


ici tout un tas de fils avec des cosses,certain sont denudés,j'ai tout rebrancher les fils ensembles par couleur

la caisse maintenant:ici il manque le fusible f1 et meme sont emplacement

ce fusible ce trouve dans ce bidule noir et c'est un 16A il me semble


dans la caisse j'ai trouver cette piece la

il semblerait qu'elle ai ca place en haut de l'image dans "l'empreinte de propre":lol:
l'ancien proprio a reconecter des fils sans cette piece mais ont ne le voit pas tres bien sur cette image

voila c'est a peut pret tout pour l'instant,je precise que j'ai verifier tout les fusibles ils sont ok
pour les ponts de diodes je ne suis pas sur d'utiliser la bonne methode,il doit y'avoir 1 patte sur les quatres qui ne doit pas etre dans le meme sens,pour moi elles sont toutes dans le meme sens ou alors je n'ai pas les yeux en face des trous débil.
j'en ai dessouder une pour la photo

comment prend ton la mesure de ce truc?
tel quel sur la photo ou bien en place dans le flip?sous tension ou pas?
et une derniere pour la route je sais faut pas brancher avant d'avoir verifier que tout est en etat de marche(et oui j'ai lu pas mal de forum avant de m'inscrire;))
et tout ou presque s'eclaire et de temps en temps il m'envoie un petit son mais c'est tout.
je peut mettre des credit lancer une partie mais la bille ne se lance pas et j'ai toucher a tout ce qui donne des points sur le plateau et le score reste a zero.

voila merci de votre aide,je vous rappelle que je suis plus que novice dans la matiere merci d'etre patient et de ne pas utiliser de thermes trop technique.a+
 
W

Walter_Sobchak

Non Membre
ikoo

Les diodes rouges allumés sur la carte alimentation c'est normal, pas de souci.

La pile a été retirée sur ta CPU (A1) et c'est très bien, il faut en mettre une à la place. Je n'ai qu'un petit écran 15" sous les yeux et ta carte CPU à l'air propre, pas d'acide mais quelqu'un avec un grand écran va confirmer ces impressions.

Sur ta carte driver (A3) , le transistor Q58 (ici un 2N3055) a eu chaud on dirait. Sur le net ,on en trouve ici : http://www.restorpinball.com/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=563&category_id=48&option=com_virtuemart&Itemid=54 ... enfin quand il y en a de dispo :lol:

Il se peut qu'il y ait d'autres petites merdouilles sur ta carte driver (A3) , des MPSU45 qui sont nazes...rien d'alarmant.
As-tu la notice du jeu avec toi ?

Ce fusible dans tes mains, il faut supprimer cela vite fait, acheter un support pour fusible et mettre un 15A comme indiqué. http://www.restorpinball.com/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=409&category_id=68&option=com_virtuemart&Itemid=54

http://www.restorpinball.com/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=660&category_id=66&option=com_virtuemart&Itemid=54

La pièce métallique dans tes mains, j'ai oublié son nom, cela se trouve au fond de la caisse en général, tout près de la prise de courant du flipper que tu vas brancher dans une prise. Ca filtre le courant, y'a un fusible dedans, mais qu'est-ce qu'elle fout dans ta main ? :lol:

Prends nous une photo du fond de la caisse à l'intérieur s'il te plaît.

Ton pont de diode, c'est un modèle néandertal , oui en effet le + doit être dans un sens différent des trois autres. Balance le et achètes en un neuf, ça ne mange pas de pain.
Pour les mesures de courant sur un pont de diodes, il doit y avoir un article sur le site (quelqu'un an a parlé il y a peu dans une discussion je crois).


Pour tes contacts sur le plateau, c'est normal que tu ne puisses pas marquer des points car il ne donne pas de bille pour démarrer la partie. Oui c'est très con un processeur des fois ;)

Allez bon courage, on attend des nouvelles de ton jeu.
 

Cyber sith

C'est le côté obscur de la force
Membre FF
salut
pour la doc c'est bon je l'ai mais comme je n'ai pas ete tres assidu a mes cours de mandarin,te dire que je ne comprends rien serait tres loin de la veritée :lol:
pour la pile je vais la remplacer par un coupleur de pile vu sur le site marchand que tu ma montrer.
pour les transistors de cette carte je vais changer les trois pour repartir au propre.
et pour changer le fusible mit a la waneugaine je vais commander egalement tout ca.
pour la piece metalique,j'ai cru comprendre que c'etait un filtre d'alimentation.
ci joint une photo,l'ancien proprio a visiblement couper les fils et les a rebrancher entre eux,le tout tenu au scotch débil
ont peut voir qu'un fil venant de la prise noir a gauche n'est relier a rien

d'un peu plus pret

je suppose que dans la tache propre viens ce mettre cette piece

pour le filtre d'alim si quelq'un avait la gentilesse de me montrer une photo du fond du sien,enfin du fond de son flipper hein;) cela me permettrait de savoir comment relier tout ces fils scotchés.
merci
 
W

Walter_Sobchak

Non Membre
arfff ouais pas évident le mandarin !

Sur ce modèle le filtre est donc au milieu à côté du gros tranfo.
Il serait bon de le remettre en place; peut être est-il défectueux. Des gens plus confirmés que moi vont pouvoir t'en parler. Le boss va faire son retour d'Ibiza :lol: il va pouvoir t'éclairer, là bas y'a des spots partout la nuit venue yauyo

Pour tes transistors sur ta carte driver, c'est bien de changer les 3. Mais penses à t'équiper de quelques MPSU-45 et de quelques resistances. C'est bien d'en avoir sous la main, surtout sur ce genre de carte qui a du vécu et ça ne coûte pas trop cher.

Même si ça ne sert pas de suite, pour le prochain flipper c'est bien d'en avoir :lol:

Les fusibles Slo-Blow (fusion lente) c'est pareil, vaut mieux en avoir d'avance.

La boutique en question est très bien, certains diront qu'il y a moins cher ailleurs, mais pour la rapidité et le service après vente et le sérieux du gars (en dehors des nuits à Ibiza) c'est top RP !! :lol:
 

David

Big Boos
Membre du personnel
Big Boos
Le bloc en métal est le filtre secteur

Il à été coupé car certainement en court circuit

Tu peux t'en abstenir

SInon le support à fusible il faudra changer cela et prendre un que je propose à visser et mettre un fusible de 15 Amp, à fusion retardée

Pour les cartes cela semble propre hormis la carte driver qui elle se voit d'être dépannée
Changement des 2N 3055 (qui sont dispo 10 pcs ce jour)

Bien refaire les contacts sur la carte en étamant le cuivre et ou suivant un article ou j'en parle

Pour ton soucis de départ de jeu, si tu as des crédits, passe en test 18 et vérifie tous tes contacts, et surtout celui du magasin à bille

Après n'oublie pas il faut que toutes les billes soient lues pour lancer une partie
Sinon cela restera sur "0" en joueur un et rien ne se passera de plus
 

Cyber sith

C'est le côté obscur de la force
Membre FF
Salut j'aurais voulu aussi changer les Résistance r3 R10 et cr7 de la carte d'alimentation,par quoi est ce que je peut les remplacer?je ne suis pas sur pour ton site je crois qu'il n'y a pas de correspondance exacte,c'est soit plus gros soit plus petit,peu tu m'indiquer lesquels choisir?
Merci
 

BRICE

Membres
Membre FF
Salut !
Zut, je viens de m en séparer hier de ce flipper, mais la personne qui me l'a prit va bientot( si ce n'est pas déjà fait), s inscrire sur le site!
Il faudra lui demander pour des renseignements, car je lui ai donné une documentions traduite en français, pour tous ce qui est réglages, schémas...
 

David

Big Boos
Membre du personnel
Big Boos
R3 --> 12 K Ohm en 1/2w

R10 --> 30 Ohm d'origine, mais tu mettras 33 Ohm en 2W ou plus (plus n'est que mieux et je te conseille là 7 W, tu verras elle ira en plus en taille)

CR7 --> 8.2 V en 2 W d'origine, mais là j'ai écrit un article qui résume ce défaut de diode, soit prendre une 5W ;)
 

Cyber sith

C'est le côté obscur de la force
Membre FF
bonjour je donne suite a mon poste apres avoir realiser plusieur petites choses.
changement du fusible 15A et de son support.
changement des trois ponts de diodes.
changement des trois transistors de la carte driver.
voila une photo du dos de cette carte ou un transistor avait une sale tete.

en enlevant un transistor j'ai casser le composant q63 arfff

j'ai reussi je ne sait pas trop comment a lancer une partie,les flips de gauche marche tres bien mais pas a droite,tout ce qui donne des points est operationel.un ou deux slinghots(enfin je crois que ca s'appelle comme ca )ne marche pas mais ca doit juste etre un probleme de contact je suppose.
cette partie qui envoie la bille est ok.

par contre celle la ne marche pas corectement,sans doute a cause du ressort detendu!


ce qui fait que cette partie de la piece de dessend pas a fond comme elle le devrait(je suppose que c'est bien ca,j'attends vos confirmations)

pendant que j'avais reussi a lancer une partie j'ai bidouiller les caoutchouc de ce "slingshot"

et des contacteur sont rester en position,faisant fumer cette partie.

j'ai eteints le flipper et depuis je n'arrive plus a relancer une partie,j'ai verifier les fusibles qui sont ok.
merci poutr votre aide future et pour m'aider a ameliorer mon vocabulaire flipperistique:lol:
 
W

Walter_Sobchak

Non Membre
Ton Q63 c'est un MPSU-45 ,si tu n'en as pas il y'en a sur RP.

Bon, tu fais du barbeuk avec tes slingshots ? Serais-ce la bobine qui aurait cramé ? Essayes de bouger le mécanisme manuellement, fais descendre le plongeur. S'il ne descend ou ne remonte plus ,alors ça sent les grillades. Faut éviter de manipuler les contacts quand le flipper est sous tension ,car à cet endroit en manipulant le caoutchouc tu ne voyait pas exactement ce qu'il se passait derrière.

Les contacts se règlent HORS TENSION , l'espace entre deux contacts est de 2,3mm je crois. pour les régler correctement , il y a cet outil bien pratique : http://www.restorpinball.com/index.php?option=com_virtuemart&page=shop.product_details&flypage=flypage.tpl&category_id=62&product_id=1113&Itemid=54

Avant de vouloir relancer une partie , occupes-toi du Q63, de ton slingshot et de ses contacts ainsi que de ton ressort du libérateur de bille.

Chaque chose en son temps ;)
 

David

Big Boos
Membre du personnel
Big Boos
Ton ressort du libérateur de bille est au mauvais endroit

Regarde sur RP je crois que sur la photo du libérateur de bille en occasion on le voit bien ( sa position )

Au fait j'ai rentré les filtres secteurs ....
 

Cyber sith

C'est le côté obscur de la force
Membre FF
Rien a voir avec mon post,mais je tenais à remercier rp.
Aimable
Sérieux
Rapide
Arrangeant
Et tout ca même avec l'adsl en vrac:lol:
Je sais pas si il y a moins cher ailleurs,mais je ne suis pas sur de retrouver ce professionnalisme!
(putain si avec tout cette pommade j'ai pas-60% sur la prochaine commande arfff)
 

David

Big Boos
Membre du personnel
Big Boos
abu1 abu1

J'ai retrouvé l'Adsl hier midi
Le Dslam en vrac chez eux

Purée OUF, car ce weekend fut chaud justement pour les commandes et tout à gérer

La pommade, si tu étais une belle blonde ou asiatique ou .....mais surtout UNE, j'aurais bien accepté abu1
 

Cyber sith

C'est le côté obscur de la force
Membre FF
Salut à tous je viens de trouver un plateau complet pour mon Flip le dessus est en bien meilleur état que le mien et le dessous est "normalement"fonctionnel.bon par contre il est à 300 bornes de chez moi et son prix était de 80€ ,puis après demande de photos son prix est passer à 100€ rarale
Le prix est il bon et cela vaut il le déplacement?
 
W

Walter_Sobchak

Non Membre
Moi quelqu'un qui me fait ce coup là, j'oublie tout de suite. Ca fait trop loin de chez toi en plus ,600 bornes au total. Si encore c'était pour un flipper complet.
Que veux-tu dire par "le dessus est mieux" ? tu arrives à faire la différence sur des photos ? Restaures le tien s'il le faut vraiment, ça te coûtera bien moins cher ;)
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Cyber sith a dit:
son prix était de 80€ ,puis après demande de photos son prix est passer à 100€ rarale
Ouais pis arrivé sur place c'est 150 ...
Bon à part ca, le Force II n'est pas un jeu apparemment très prisé, 100e juste pour le plateau (et dans quel état ?) + 600 bornes pour aller le chercher (compter essence, péages, temps perdu etc etc), perso, je ferais pas , mais ce n'est que mon avis.
Je pense que restaurer le tient sera mieux.
 

Cyber sith

C'est le côté obscur de la force
Membre FF
ouais bon c'est bien ce qui me semblait mais comme ca j'ai ma confirmation vivi
bon par contre un pote qui si connait non pas en flip mais en electricite ma permis d'avancer dans ma recherche de ma panne.
alors je me suis apercu(enfin surtout mon pote) :lol: que le contacteur "Q" sur la photo ne faisait pas contact est que en appuyant dessus tout ou a peu pres marche sur le plateau,les bumpers les slinghots les flips gauches,pas les droits mais c'est du au fait que le grain de lame est h.s.

c'est celle du millieu sur la photo.
par contre aucun points ne se marque a l'affichage,comme si le flip etait en attente de quelque chose.
walter:tu ma dit qu'il fallait que le processeur devait detecter toutes les billes avant de demarer une partie.
combiens de billes dans ce jeux?moi j'ai deux billes et comment regler mon probleme de "Q",ont ne rigole pas s'il vous plait :lol:
le mpsu-45 de la carte driver a ete changer et il a verifier mes soudures toutes "pourrites" de mes transistors qui sonts certes moches mais operationelles.
mes R3 R10 et CR 7 de la carte d'alimentation ont ete tester et sont ok donc je ne les ait pas chager.
dans le doute david est ce que je peut t'envoyer mes cartes du fronton pour que tu verifie que tout est ok,enfin si ca me coute pas un bras hein?
et enfin sur cette photo ce fil etait dessouder des lames de contact du liberateur de billes et bien ranger de cote,je l'ai ressouder a la seul patte de libre mais ca ne change rien malgre qu j'ai carrement changer le liberateur complet.

un des ponts de diodes neuf que j'avais changer,celui du 24 V avait cramer,je l'ai remplacer par un des vieux que j'avais garder.
bon voila c'est tout pour l'instant,en esperant pouvoir avancer un peu plus apres vos conseils.
merci.
 

David

Big Boos
Membre du personnel
Big Boos
Quelle couleur à le fil en question ... ?

En tous cas il va surement pas sur le contact là
 
Haut Bas