probleme sur un cactus jacks

galorun

pierre
Membre FF
bonjour !
je viens d'acheter un cactus jack's et j'ai quelques problemes. (1) le son : on entend à peine les cactus parler, ça gresille ,un son de revolver en boucle (normalement qui correspond aux cibles)
(2) les flippers manquent de puissance. j'ai tout nettoyer et les problemes sont toujours là.
merci
 

Ernest01

Ernest
Membre FF
Bonjour,

Pour le son, je sais pas, mais pour le manque de puissance des batteurs, j'ai rencontré ce problème sur un Bad Cats.

Après de longues recherches, tests et nettoyages, je me suis rendu compte qu'ils n'étaient pas équipés des bobines prévues sur le manuel d'utilisation (bobines moins puissantes).

J'ai donc remplacé les bobines et j'en ai profité pour changer plongeurs, bielettes, ressorts et meme les EOS et les contacts de caisse.

Depuis, une pêche d'enfer ... arfff

Voila, ça peut être une piste de solution. ;)
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Pour le son, voir peut être si y a pas un mauvais contact quelque part, si le potentiomètre de volume est bon ?

Pour le bruit de révolver, est tout le temps (meme en game over) ? est-il répété parfaitement en boucle ou pas ?
Si seulement pendant une partie, les points augmentent ils tout seuls ?
A mon avis tu as une cible qui est mal réglée.
 

galorun

pierre
Membre FF
bonjour !
pour les bobines j'ai vérifié le flipper gauche (bobine A 20095 au lieu de A25959), le flipper droit bobine ok. le problème c'est que le flipper avec la bonne bobine a moins de pêche que l'autre.
le son : le bruit de revolver suivait la musique mais il a disparu et la musique est revenue, mais les voix sont toujours lointaines et ça grésille , les cibles ne font plus de son. J'ai un bumper qui ne fonctionne plus (en haut à droite)
merci
 

David

Big Boos
Membre du personnel
Big Boos
Il faut respecter les bobines

Attention la 20095 est prévu pour du 30 V et l'autre du 50 V

Surtout pas utiliser la 20095
Sur RP tu trouveras les bonnes bobines
Pour le manque de puissance change les biellettes
Des exploitants mettaient des bobines plus grosses on dira, (avec de sérieux risque de casse etc ...) afin de ne pas changer ce qu'il fallait (manque de connaissance ou Mc Gyver sur place)

Pour les bumpers regarde le fusible associé et passe en test bobines pour voir s'il est activé

Pour le son déconnecte et reconnecte la carte sons, si cela change rien elle sera à dépanner par mes soins
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
David a dit:
Attention la 20095 est prévu pour du 30 V et l'autre du 50 V
Il me semblait bien mais j'estois pas sur lol
 

galorun

pierre
Membre FF
bonjour !
je me suis apercu que le bateur gauche n'était pas d'origine. (flipper raven ) la bobine a chauffé et claqué
la carte son: j'ai tout d'ébranché, n'éttoyé, c'est toujours pareil. Si j'envoie ma carte ça se passe comment ? (envoie ,paiement )
merci
 

David

Big Boos
Membre du personnel
Big Boos
Pour la carte suffit de me contacter sur RP ou alors m'appeler ;)

Pour le batteur montre nous cela que nous te guidions pour bien refaire tout cela
 

galorun

pierre
Membre FF
Bonjour ! okidoki Voila la photo .C'est un sys 80 gtb ? Les 2 batteurs n'ont pas de ressort sur les biellettes ?
merci
 

David

Big Boos
Membre du personnel
Big Boos
Cela à été bricolé
Surtout les ressort

Hey bien, faudra des batteurs d'occasion c'est sur ;)
 

galorun

pierre
Membre FF
bonjour ! pour le probleme du son il faut faire vérifier les 2 cartes ? (carte son et carte aux) merci
 

David

Big Boos
Membre du personnel
Big Boos
Pour la carte sons oui

Cela peut être la partie ampli tout comme la partie carte sons elle même.

Mais je penche plus que sur la carte sons
 

David

Big Boos
Membre du personnel
Big Boos
A 20 j'en doute la carte auxiliaire mais pourquoi pas car elle est pluggée sur la carte sons

OUi ce serait mieux quant bien même
 

galorun

pierre
Membre FF
bonjour! j'ai un probleme avec le bateur droit j'ai changer la bobine le contact eos, biellete, contact flipper et j'ai toujour un manque de peche .

merci
 

David

Big Boos
Membre du personnel
Big Boos
Est ce que l'EOS est bien fermé au repos ?
 

David

Big Boos
Membre du personnel
Big Boos
Si manque de puissance et que les contacts sont bons, caisse comme EOS
Que tu as la mécanique non usée, ce sera alors pas la bonne bobine ou alors un soucis d'alim

T'es sur de ta mécanique et ton EOS, qu'il est bien fermé au repos et qu'il fait bien contact
 

galorun

pierre
Membre FF
bonjour! oui je suis sur j'ai bien vérifié . j'ai 68v . le contact eos ne se décolé pas bien du coup sa a fait chauffer la bobine et j'ai l'impression que sa un peu gonfler dedans .j'ai commendé d'autre bobine apré je verais.

merci
 

David

Big Boos
Membre du personnel
Big Boos
Si la bobine à fondue même à peine elle est HS car des enroulements sont en court circuits

Autre chose si la bobine à fondue, le plongeur circule mal et frotte, perte de puissance aussi
 
Haut Bas