première restauration un stern galaxy help...

sebugs

Membres
Membre FF
bonsoir a tous

cela me démangeait depuis quelques temps d'avoir un flipper a bricoler
après avoir eu mes trois premiers en état de marche (un surf'n safari, un taxi et un machine) je voulais en restaurer un vivi me lancer dans la grande aventure de la remise en route......
je cherche un peu et fini par trouver de quoi me satisfaire
et pour le coup j'en achète pas 1 mais 3 d'un coup noeil
un jungle, un globetrotters et un galaxy
bonjour la surprise en rentrant a la maison pour madame ooOOOoo

donc mon choix se porte sur le galaxy a redémarrer en premier


controle des fusibles avant de le brancher et c'est parti.....
quelques lumieres du plateau s'allument ainsi que sur le fronton et puis rien d'autre ne se passe
les afficheurs ne s'allume pas, seule une faible lueur sur le bas de l'un d'entre eux mais rien d'autre
pas un bruit, ha si le hp qui siffle donc son au mini dodoo

apres avoir lu le post de safranite (merci) j'ai controlé les tensions sur la carte d'alim
voila ce que je trouve
TP1=4.92
TP2=180
TP3=4.83
TP4=424
TP5=13.86
TP6=4.83
TP7=4.83

sur les afficheur j'ai bien les 2 tension, 180v et 4.83v
pour ce qui est de la led rouge elle ne clignote pas du tout, allumée mais fixe

j'en suis donc là dans ma restauration autrement dis au démarrage et deja arreté
vers quoi me diriger maintenant ? d'ou mon appel a l'aide

d'avance merci et j'espere que vous serez indulgent car ceci est ma premiere restauration et je n'est pas fini de vous poser des question

merci
 

David

Big Boos
Membre du personnel
Big Boos
Déjà tu as un soucis de 5 V

Il faudra voir la soleindoid driver


Je te conseille de remplacer le condensateur (le gros) par un Snap Inn dispo sur RP de 10.000 µF et de vérifier le bon état de J3 (au besoin changer les cosses) et ou aussi le régulateur 5 V

Normalement tu devrais avoir 5.10 V sur la Sol / Driv

On commencera par là
 
S

safranite-aigue

Non Membre
Bonne remise en marche
c'est tellement prenant ces petites betes la
 

sebugs

Membres
Membre FF
bonjour

hier soir j'ai voulu rebrancher une bobine et je ne l'ai pas controlée résultat un flash sur la carte la Sol / Driv
donc au vu de se que tu me dis david et de l'état de la carte (voir photo) et grosse bidouille au dos de la carte je pense que je vais tout simplement la changer il en reste une chez RP



je joint également une photo de la carte de redressement de l'alim qui as elle aussi etait pas mal bidouillée



petite question
ces cartes sont pour certaines des cartes stern et pour d'autres des cartes bally (idem pour les afficheurs d'ailleur)
ce sont donc des produits compatibles ?
 
A

Ancien Visiteur 1

Non Membre
Oh purée l'état de la carte. Les fils directement soudés sur les test points!! Trop fort :) Et bon courge...
 

LB45

Membres
Membre FF
Va falloir prendre les choses calmement ....et proprement.

1) On soude pas les fils sur une carte : on met des connecteurs propres.
2) Evalue le changement de ta carte solenoid direct selon tes moyens --> Resultats assurés
3) www.pinrepair.com Chapitre Repair Guide (en bas ) . In english , of course.
A+
"A demi moyens , demi resultat." Au boulot !
 

sebugs

Membres
Membre FF
merci de vos reponseS
je vais effectivement commencer par racheter une carte solenoid
je vais aller chez mon revendeur ce soir apres le travail et s'il n'en as pas je vais la commander chez RP
tant pis pour le delai je ne bricolerai pas ce WE
 

David

Big Boos
Membre du personnel
Big Boos
Elle se dépanne ta carte Sol Drv, sans soucis ;)

Ne la jette pas ;)

Sinon purée il y a eu de la bricolle dans l'air sur l'alim

Cela sent le soucis de pont à diodes dessus
 
S

safranite-aigue

Non Membre
Par contre si ca peu te depanner j'en ai 2 de coté au cas ou (d'occasion)

sais pas si fonctionnelle mais elles ont l'air propre
sinon RP ou comme le dis David depannage dans l'air
 

sebugs

Membres
Membre FF
bonjour a tous

après une bonne nuit de sommeil et mure réflexion je vais donc suivre vos conseils
j'était partisan de racheter une carte et de la changer directement (+ facile) n'ayant jamais fais de soudure aussi petite sur une carte.
mais....quitte a restaurer autant en faire un maximum donc je vais commander mes composants (merci David) et essayer de réparer ma carte (merci LB45 )

hier soir j'ai put essayer une autre carte qui viens de mon bally Harlem et je repose ma ptite question
certaines des cartes dans le galaxy sont des cartes de marque bally (idem pour les afficheurs d'ailleurs)
ce sont donc des produits compatibles ?

safranite
merci pour ta proposition mais je vais tenter d'en redémarrer une
si je n'y arrive pas pourquoi pas t'en racheter une et essayer d'en faire une fonctionnelle avec 2. a voir je te tiendrai au courant

merci a tous
 

sebugs

Membres
Membre FF
re bonjour

pour le condensateur j'ai pris le Snap In 10000 µF / 25 V
pour le régulateur 5v j'en vois au moins 3 sur le site RP et je ne sais pas lequel choisir
LM309K (plus dispo) ou le LM340K-5 ou le LM323K
n'y connaissant rien en électronique je vous demande (encore une fois et c'est pas fini ...) de l'aide
merci
 

David

Big Boos
Membre du personnel
Big Boos
LM 340K-5 car il tient 5 Amp

Bien vu pour le condo, comme je l'avais mentionné
Tu feras les p'tits trous des deux fils plus gros et il tiendra en place exactement ;)

Oui les cartes STERN et Bally sont compatibles, car dévellopées de façon mutuelles par Garry Stern ;)

SAUF la CPU si c'est une SDU-200 là tu ne peux mettre une CPu Bally, par contre l'inverse est faisable
 

David

Big Boos
Membre du personnel
Big Boos
Pas facile et je te le déconseille

Perso j'ai fait depusi des années un banc spécial pour les afficheurs
t'en fait pas de cela on verra quant ton flipper marchera, car je doute que tu ais un soucis la dessus
 

sebugs

Membres
Membre FF
bonsoir a tous

alors voila comme mentionné plus haut je possède une autre carte qui viens d'un autre flipper
j'ai donc fais l'échange et voila les tensions relevées

TP1=5.11
TP2=168.5
TP3=5.07
TP4=242
TP5=13.38
TP6=5.07
TP7=5.07

voila cela m'as l'air pas trop mal par rapport aux doc que j'ai trouvé
seul la tension de TP2 est peut etre un peu faible ???
elle est donnée dans les doc entre 170 et 190

par contre toujours la led allumée et fixe
j'en suis donc la

des que j'aurai mes nouveaux composants je les installerai sur la carte (merci RP ou david je n'avais pas fais le rapprochement sup.)

si des idées pour la suite des aventures de mon galaxy je suis preneur vivi
a bientot
 

David

Big Boos
Membre du personnel
Big Boos
TP2 est OK car tu n'as pas la solenoid driver de branchée

Quant tu branchera tu auras plus de 200 volts

TP4 un soucis de mesure là ;)
 

sebugs

Membres
Membre FF
salut David

je ne comprend pas pourquoi tu dis que la solenoid driver n'est pas branchée ?

pour le TP4 j'ai bein repris ma mesure et je trouve bien 242v
que dois je regarder maintenant pour avancer

merci
 
S

safranite-aigue

Non Membre
Bah essaye comme moi

regarde dans mon post peut etre est ce pareil pour toi
maintenant he l'es aient les afficheurs enfin presque pour 2 des 5 (rire)


http://www.flipperfrance.com/forum/viewtopic.php?id=3333

A la derniere page
 
Haut Bas