Resolu Lampes WCS94

keiser_soz

Membres
Membre FF
Hello tous,

j'ai aquis un WCS94 il y a peu et il fonctionnait parfaitement. J'avais cependant spoté une lampe ou deux qui ne fonctionnait pas. Mais rien de bien méchant je pense, juste un remplacement a faire.
Par contre là, je viens de me rendre compte d'une panne plus importante.

- Toutes les lampes du plateau coté droit ne s'allume plus. (bumpers, sous rampe droite, coin toss, derrière "light magna goal", light free kick droite, slingshot droite, lampes en dessous de "making soccer history").
Quand je lance le test des lampes manuelle, plateau coté droit ne s'allume pas.
- Lampes bas fronton ne s'allument pas.
- Lampe "light corner kickback" ne s'allume pas ( ça je pense que c'est juste l'ampoule grillée en dessous)
- Une grosse ampoule sous la rampe centrale (je pense qu'elle est grillée simplement)
- Une des deux lampes de la cage (jpense grillée aussi)

Les lampes isolées sont à mon sens juste des ampoules grillées, mais le fait que tout le coté droit ne fonctionne plus ca voudrait dire que c'est lié a un "connecteur" commun non ?

Je suis absolument rookie dans le débuscage de panne, et j'ai aucune idée de comment proceder, mis à part faire appel a un dépanneur...

Si vous pouvez me conseiller ca serait top :)

merci.

une photo des lampes en question
 

David

Big Boos
Membre du personnel
Big Boos
Sur la carte driver, regarde les connecteurs en bas à droite, sans doute un fil coupé je pense
Il faudrait m'en dire plus par rapport à la matrice à lampe
Cite nous les numéros des lampes non allumées (avec les numéros de la matrice à lampes, Lamp Matrix)
 

keiser_soz

Membres
Membre FF
rectification j'ai dû mal m'exprimer dsl je débute, en regardant le manuel se sont des "flasher" qui ne marchent pas.
pour la liste :

- LAMP > light kickback : 24-6549 / A17807
- les autres se sont des "flashers", que je peux retrouver dans la "solenoid/flasher location" dans le manuel. Si je comprends bien le tableau, il y a deux endroits ou on trouve des "J???", sur le plateau et sur le backbox
 

keiser_soz

Membres
Membre FF
pour préciser, la photo que j'ai mi plus haut c'est pas celle de mon flip, c'est juste un exemple que j'ai pris sur le net pour montrer les lampes defectueuses.
 

David

Big Boos
Membre du personnel
Big Boos
Ah les flashs
Donc bien différent

Regarde si tu as le fusible du +20 V qui n'aurait pas sauté ;)
 

jack22

thierry
Membre FF
ou que la porte et bien fermée , porte ouverte coupe les alims des flashs ;)
 

pezize

Membres
Membre FF
Ben moi je ne comprends pas tout... Dsl.

Tu dis voir pris un plateau sur le net et avoir entouré en rouge les lampes qui sont hs. Si c'est bien ça, ce ne sont pas des flash alors...
 

pezize

Membres
Membre FF
A mon avis il doit y avoir quelques unes de grillées par ci par là et sûrement une ligne ou une colonne entière.

Repère sur la doc les lampes hs sur ton plateau, note les numéros et regarde si cela correspond à une ligne ou colonne entière.

Vérifie aussi les connecteurs (débranche, rebranche, le tout délicatement) j120 et j121 sur la plus grande des cartes dans le fronton.
 

keiser_soz

Membres
Membre FF
oui je pense que je me suis trompé dans la terminologie, ma faute :)


- Les ampoules qui ne s'allument pas sont des ampoules #44 (après recherche sur le net), ces dernières font parties de l'éclairage general permanent du flip : bumpers, slingshot etc... J'ai une ampoule #89 sous l'une des rampes aussi qui ne s'allume plus.

- Je n'ai qu'un insert qui ne s'allume plus, ça je pense que c'est juste l'ampoule (LED dans mon cas) à changer.

Je vais regarder les connecteurs J121 et 120, eux je les ai localisé :)
 

keiser_soz

Membres
Membre FF
Je crois avoir débusqué une anomalie, dite moi si je me trompe.

j'ai observé un fusible cramé :



ce qui devrait correspondre à :






Donc ce qui correspond au fait que j'ai toute la partie droite de mon plateau qui n'est plus allumé par les ampoules permanente ? j'ai bon ?
Je peux jouer dans l'état ou il faut absolument remettre un fusible avant de rebrancher le flip ?

Sur le fusible il est inscrit :
T6,3AL250V
je cherche le même exactement en neuf ?

merci ! j'avance petit à petit :)
 

pezize

Membres
Membre FF
Dans l obsolu tu peux jouer sans ce fusible, mais change le.
Change le porte fusible aussi s'il est vraiment douteux.

Si tout ce passe bien une fois un 5A SB (il faut respecter ce qui est inscrit sur la doc) et le porte fusible changés, tant mieux, si ça ressaute, il faudra en trouver la raison...

Un conseil donc, ne prends pas qu'un fusible sur rp mais plusieurs. Rien de pire que de ne pas avoir de fusible je crois ;)
 

keiser_soz

Membres
Membre FF
Ok merci je vais faire tout ça !
Pour la lampe de mon insert "light kickback" défectueuse, je me suis encore trompé, en lisant le manuel il s'agirait d'une bulb 24-6549, donc pas de led mais bien une #44 également.

elle est bien fait finalement cette doc :)
une fois avoir un peu digéré les terminologies !
 

pezize

Membres
Membre FF
Alors le mot terme aurait été sûrement plus approprié, quoi qu'il en soit ça se comprend non ?
Pas très constructif cette succession de points interrogatifs.

Sinon keiser soz, fan de usual suspects ou aucun rapport ?
 

pezize

Membres
Membre FF
Il fait aussi parties des quelques films que j ai toujours plaisir à regarder. Punaise qu'est ce qu'il m'avait attrapé et surpris ce film la première fois !
Ça fait trop longtemps que je ne l'ai pas vu tiens... ;)
 

David

Big Boos
Membre du personnel
Big Boos
Ton support est HS clairement il faudra le remplacer

Par contre pour ce qui est des lampes, là cela gère l'éclairage général
Soit tu as une zone qui ne doit pas bien s'éclairer

En tous cas le support et le fusible change vite avant que cela ne chauffe
 

keiser_soz

Membres
Membre FF
Oui là je vais devoir faire appel à un depanneur parce que les soudures c'est pas mon rayon.
Ca devrait regler le probleme de l'illumination générale côté droit.

Maintenant il reste le remplacement de la lampe de l'insert "light kickback".
Et trouver l'origine de la panne qui concerne l'absence d'allumage des ampoules du bas du fronton.

apres ce sera bon !

merci pour vos conseil en tout cas !
 
Haut Bas