Jukebox Jupiter 100

Taxiaudois

Membres
Membre FF
Bonjour à tous
Je viens d’acquérir un jukebox Jupiter 100
Il a fonctionné 10 minutes et là le sélectionneur ABCDE s’enclenche mais les chiffres 1,3,5,7,9 et 0,2,4,6,8 ne s’enclenchent plus et le voyant sélection reste allumé
Merci de vos conseils
 

g80panthera

Membres
Membre FF
Bonsoir,

Il n'y a que les lettres qui restent enfoncées et dès que tu tapes sur un chiffre, tu dois entendre un clac dans le créditeur et le téton sur la barre de sélection ( qui correspond à ta sélection) doit se lever.
Si tu n'entends pas le clac dans le créditeur, vérifies les fusibles sur l'alim et tu as peut-être un fusible aussi dans le créditeur.
A+
 

Didou80

Membres
Membre FF
Hello.
Pour le fusible il n'y en a qu'un seul et c'est le général. Donc ce n'est pas lui.
Regarde sur la barrette blanche sous les touches qui ne fonctionnent plus.

10.jpg
Les lamelles en cuivre qui relient les touches de sélection se cassent avec le temps. Je les ai refaites avec ses fils étamés.
Après vérifie qu'aucun fil sur le sélecteur A B C D n'est dessoudé.
Tiens moi informé .
Didier
 

g80panthera

Membres
Membre FF
Bonjour,

Cela serait bien de savoir quel Jupiter 100, il s'agit car il y a plein de modèle. Normalement il y a une plaque constructeur à l'arrière, sinon envoies nous une photo de ton juke ou dis nous de quelle couleur il est ?

A+
 

Taxiaudois

Membres
Membre FF
Hello.
Pour le fusible il n'y en a qu'un seul et c'est le général. Donc ce n'est pas lui.
Regarde sur la barrette blanche sous les touches qui ne fonctionnent plus.

Voir la pièce jointe 19104
Les lamelles en cuivre qui relient les touches de sélection se cassent avec le temps. Je les ai refaites avec ses fils étamés.
Après vérifie qu'aucun fil sur le sélecteur A B C D n'est dessoudé.
Tiens moi informé .
Didier


Bonjour
Les lamelles sont nickel et les contacts aussi et pas de fils dessoudés
J’ai trouvé une alternative
J’enclenche la lettre et je tiens enfonce les chiffres de gauche et j’appuie en même temps à droite pour le lancer
 

Taxiaudois

Membres
Membre FF
Il y a deux bobines à l’arrière des pavés dont une avec un pont de diode
Celle avec la diode donc les lettres de colle
Et l’autre ne bouge pas
Peut il y avoir un lien?
Merci à tous
 

g80panthera

Membres
Membre FF
Bonsoir,

C'est un Jupiter 100K. Tu as la doc complète ici: http://wsz.f.free.fr/docs/Jupiters_K.zip

Fais une photo de l'arrière de ton clavier, j'ai peur d'une grosse bidouille: je ne me souviens pas de diodes à ce niveau.
Pour complèter ma description:
Tu mets une pièce: la lumière "Selection" s'allume et les deux bobines sont activées,
Tu appuies sur une des touches lettre, elle reste anfoncée,
Tu appuies sur une des touches chiffre de dizaine, elle reste enfoncée,
Tu appuies sur une des touches chiffre unité, tu dois entendre le clac dans le créditeur, le téton sur la barre de sélection se lève et les deux touches qui étaient enfoncées, remontent.

Voila comment cela se passe quand tout va bien.

A+
 

Taxiaudois

Membres
Membre FF
Bonsoir,

C'est un Jupiter 100K. Tu as la doc complète ici: http://wsz.f.free.fr/docs/Jupiters_K.zip

Fais une photo de l'arrière de ton clavier, j'ai peur d'une grosse bidouille: je ne me souviens pas de diodes à ce niveau.
Pour complèter ma description:
Tu mets une pièce: la lumière "Selection" s'allume et les deux bobines sont activées,
Tu appuies sur une des touches lettre, elle reste anfoncée,
Tu appuies sur une des touches chiffre de dizaine, elle reste enfoncée,
Tu appuies sur une des touches chiffre unité, tu dois entendre le clac dans le créditeur, le téton sur la barre de sélection se lève et les deux touches qui étaient enfoncées, remontent.

Voila comment cela se passe quand tout va bien.

A+
Merci
 

Taxiaudois

Membres
Membre FF
Bonjour
Voici l’arriere du pavé alphanumérique
Merci
 

Fichiers joints

  • 1510ABBB-2F8A-4FCA-8380-26A9DC8DEAF3.jpeg
    1510ABBB-2F8A-4FCA-8380-26A9DC8DEAF3.jpeg
    53.4 KB · Affichages: 35
  • 5C2642EF-B55F-499E-902D-C7FE38DF4C53.jpeg
    5C2642EF-B55F-499E-902D-C7FE38DF4C53.jpeg
    53.9 KB · Affichages: 28
  • 2926F689-D1C0-403A-98A4-6CDEC6B833AB.jpeg
    2926F689-D1C0-403A-98A4-6CDEC6B833AB.jpeg
    48.5 KB · Affichages: 28
  • 61B73EB0-1AAF-4059-AC0D-2407E2953700.jpeg
    61B73EB0-1AAF-4059-AC0D-2407E2953700.jpeg
    38.3 KB · Affichages: 34
  • 43655CE7-D2F6-49A8-9420-CEB3ACFBD269.jpeg
    43655CE7-D2F6-49A8-9420-CEB3ACFBD269.jpeg
    48.2 KB · Affichages: 28

g80panthera

Membres
Membre FF
Bonjour,

On ne voit pas grand chose sur les photos. As-tu bien vérifié qu'aucun fil n'est cassé/dessoudé sur les connecteurs et glissières à contact du clavier?
Pour la diode, si tu parles du bloc noir que l'on voit sur une des bobines sur la dernière photo, il s'agit d'un condensateur. On voit ce condo sur la doc à la page 17. Si une des bobines ne colle pas, dessoudes un de ces fils et testes au multimètre. La bobine peut être claquée car souvent les utilisateurs laissent des crédits en permanence sur le juke, la bobine chauffe et crame. Ces bobines ne sont pas prévues pour rester alimentée en permanence.
D'ailleurs les deux bobines ont l'air différentes, c'est bizarre. Peut-être qu'il faudrait mesurer ces deux bobines pour voir si vraiment elles sont equivalentes et mesurer à leurs bornes la tension lorsqu'il y a du crédit.
Voici un exemple d'un clavier 100K

A+
clavier_100K.jpg
 

Taxiaudois

Membres
Membre FF
Bonjour,

On ne voit pas grand chose sur les photos. As-tu bien vérifié qu'aucun fil n'est cassé/dessoudé sur les connecteurs et glissières à contact du clavier?
Pour la diode, si tu parles du bloc noir que l'on voit sur une des bobines sur la dernière photo, il s'agit d'un condensateur. On voit ce condo sur la doc à la page 17. Si une des bobines ne colle pas, dessoudes un de ces fils et testes au multimètre. La bobine peut être claquée car souvent les utilisateurs laissent des crédits en permanence sur le juke, la bobine chauffe et crame. Ces bobines ne sont pas prévues pour rester alimentée en permanence.
D'ailleurs les deux bobines ont l'air différentes, c'est bizarre. Peut-être qu'il faudrait mesurer ces deux bobines pour voir si vraiment elles sont equivalentes et mesurer à leurs bornes la tension lorsqu'il y a du crédit.
Voici un exemple d'un clavier 100K

A+
Voir la pièce jointe 19154

Merci pour les infos je vais contrôler tout cela
Bonne fête a tous et à l’an prochain
 

David

Big Boos
Membre du personnel
Big Boos
Tient je viens de comprendre l'usage de ces boutons,
En fait ce sont des poussoirs, comme on en avait dans le temps sur les premiers amplis (genre un vieux téléton de 1979 que j'avais)
Idem une plaque en métal agissait pour libérer un bouton quant un autre était poussé .. Et là le relais fait office si je ne m'abuse de libérer les boutons enclenchés ...
Pas mal l'idée ! Logique à mémoire que voilà
 

g80panthera

Membres
Membre FF
Bonjour David,

Dans l'utilisation, Jupiter a fait l'inverse: le relais une fois activé, retient les boutons enfoncés. C'est valable pour les deux premiers blocs uniquement. Le troisième bloc ne retient jamais les touches. Donc au moment de la sélection, à l'appui de la troisième, le relais n'est plus alimenté et toutes les touches sont relachées.

Mais cela doit être comme dans tes souvenirs car c'est juste le relais qui est mis d'un côté ou de l'autre suivant l'utilisation.

A+
 

David

Big Boos
Membre du personnel
Big Boos
Merci pour ton retour d'infos okidoki je comprends mieux la logique
 

Taxiaudois

Membres
Membre FF
Bonjour à tous
Je reviens vers vous car grâce à vous j’ai trouvé la panne
La bobine 4500/15 et/ou certainement le condensateur
Petit hic je n’en trouve pas sur le web
Quelqu’un pour m’aider?
Merci
 
Haut Bas