je me presente a vous avec un williams blackout en cours de resto

laurent

pin-ball
Membre FF
Bonsoir , a toutes et tous

je me joins a vous car mon premier flipper vient de debarquer et son voyage de prés de 30 ans lui a laisser de nombreuses traces tant exterieur qu'interieur , ce qui d'un certain coté et une belle prouesse je trouve , je l'ai recupéré au bord de la rupture avec son ancien pilote, qui lui reservé un triste sort dont je vous donnerez pas la destination final aux riques de vous choqués

c'est un blackout williams qui merite un nouveau depart je pense , serais-je a la hauteur ? j'espre, avec votre concours pouvoir refaire rugir la béte et lui redonner son eclat d'en temps.

voila ce qu'il donne exterieurement apres un bon nettoyage temps au niveau de la caisse , du plateau et du fronton , ampoules defectueuses et kit elastique remis a neuf dans un premier temps

la prochaine etape et toute aussi interessante mais la je commence a coincé "l'alim" je suis pas un expert en electronique mais je me debrouille soudure multimetre reconnaitre les composants les tester les remplacer si cela doit etre fait ce qui fut le cas sur l'alim systeme 7 sauf erreur de ma part .

premier raccordement au secteur tension de tranfo entrée/ sortie ok
le circuit lampes ok fronton comme plateau ok c'est trop beau pour durée
driver , cpu, et carte son debranché de la carte alim si j'ai bien lu les différents post sur le sujet
je connecte mais 2 connecteurs sur la carte alim et houps les deux resistances R1/R4 39kohm partent fumée
deux fusibles des 4A egalement qui sont situé sous l'alim sur une plaque fixé aux chassis alu du fronton
court circuit franc ou est ma betise ????????????????????????????????

j'ai beau regardé , je séche !!!!!!!!!!!!!!!!!!!!!!
je lance une balise de détresse pour toutes infos venant de votre part , merci de votre indulgence et de votre attention portée a ce premier post
 

David

Big Boos
Membre du personnel
Big Boos
C'est du sys6 le BalckOut

L'alim a déjà un soucis de haute tension

Regarde bien les soudures sur celle ci c'est un classique de genre

Montre voir ton câblage de l'alimentation

Mais tout cela on en parle dans un post dans le forum FLIPPERS ELECTRONIQUES

Ceci étant Bvennue sur FF2.0 et bon plaisir sur mon site
 

laurent

pin-ball
Membre FF
slt David

merci pour ton aide ci joint photo de l'alim

ERROR ce ne sont pas les 39 k qui on cuit mais les 660 ohm mais cela ce situe sur la ht aussi sauf erreur

j'ai commandé les composants chez toi pour info je te donne le n° de cde 00106184 mais je me suis peut etre planté vue que je debute , je vais reparcourir le forum sur le sujet au cas ou je soit passer a travers d'une info

j'ai pourtant testé en long en large toute les pistes les continuité ce semble bon , mais bon je vais reverifier tout cela, si tu voie une anomalie sur les composants de l'alim n'hesite pas a m'en faire part

d'avance merci
 
A

Ancien Visiteur 1

Non Membre
Le plateau a l'air impecc en tout cas, heureusement que tu l'as sauvé de son triste sort, ça vaut le coup d'investir un peu pour le restaurer!
 

laurent

pin-ball
Membre FF
slt crispy

sa mort etait certaine , mais je commence a galérer
il parait que c'est normal faut etre fou pour touché a ces béte la

j'essayé on verra bien

@++
 
A

Ancien Visiteur 1

Non Membre
Dans le pire des cas David pourra te réparer les cartes.
 

alien

Membres
Membre FF
salut et bienvenue,
le plateau a l'air très beau,ça vaut le coup de le relancer,j'aime bien ces flippers,il y en avait pas mal dans ma region ,quand j'étais gamin, ah nostalgie quand tu nous tiens OUIIIINNN
J'entends souvent dire que ces flippers ne sont pas fiables,c'est pas vrai,david avait refait les cartes de mon gorgar,et depuis plus de 2 ans pas une seule panne.
 

laurent

pin-ball
Membre FF
slt Alien

je debute, donc normal je tatonne mais je lache pas facilement
j'espere relancé ce flipper qui me semble sympa , esthetiquement
j'ai tout nettoyé refait la peinture de caisse , le plateau enfin tout ce qui est visible

mais la je passe a l'electronique et cela est une autre musique
mais j'ai du temps maintenant

en avant mon kiki je me lance et chaud devant
 

David

Big Boos
Membre du personnel
Big Boos
Tu as deux résistances de crâmées mais qui ne sont pas les 39K

Les 39 K sont Orange Blanc Orange ;)

Les autres je dirais 680 Ohm
A vérifier dans le manuel ;)
 

ladyluck91

Membres
Membre FF
Bjr. Bienvenue sur FF , bon courage pour redémarrer ce Flip , je suis sûr qu'avec l'aide des membres , il va bientôt faire ton bonheur ! quand on cherche on trouve ! Des fois ça prend un peu de temps , mais qu' est-ce que c'est bon quand ça démarre !! A + Lionel
 

dosadi666

Membres
Membre FF
Bienvenue à toi ! ;)

Je pense que tu trouveras sur ce forum toute l'aide nécessaire pour restaurer ta machine.

Sympa la backglass, j'aime bien ce style de graphisme ! vivi
 

laurent

pin-ball
Membre FF
merci a vous tous pour votre accueil , j'hesiter a m'inscrire sur le site, mais a vous lire et de part vos encouragement je ne regrette rien .

votre aide me serat precieuse et vos conseils profitable egalement .
 

LB45

Membres
Membre FF
Bonjour ,
Je prends le truc en cours de route
Mais déja les deux condos montés en direct sur le pont de diode = un peu limite ..coté je bouge et fais un beau court-circuit ..
C'est d'usine ??
 

laurent

pin-ball
Membre FF
slt lb45

quand j'ai recupéré le flipper je me suis fais la méme remarque
et a parcourir les forums il semblerais que ce soit une modif
connu sur ce type de model

je t'accorde que sur le mien les pattes de condo sont grandes, je vais securiser cela rapidement
pour eviter tout pb de court circuit

merci
@++
 

David

Big Boos
Membre du personnel
Big Boos
Les deux condensateurs sur le pont à diodes
NON ce n'est pas une modification connue ou NORMALE

C'est souvent pour tricher sur la puissance des batteurs, car ils sont usés ....
 

laurent

pin-ball
Membre FF
alors si cela est anormal je les enléve de suite et regarde l'etat des batteurs , cela s'annonce pas terrible ce flipper, a suivre, l'alim qui me donne rien alors que tout est testé voila des batteurs maintenant , ou ai-je mis les pieds , les mains pluototnénénénénéné ??????

merci David de ton aide ( cela fait combien de temps que tu taffe sur ces bétes la ?)
 

David

Big Boos
Membre du personnel
Big Boos
Regarde ma présentation

Depuis l'age de 16 ans je suis collectionneur :lol: et pro depuis 2006, car je voyais que l'on avait besoin de mes services ;)
 

laurent

pin-ball
Membre FF
bonsoir

cela avance, toute la partie alim est ok avec toutes ses tensions au rdv " le coeur se remet a battre"

la partie son avec module parole ok mode test "quel sonorité c'est pas du boss mais terrible quand méme"

illumination general du flipper ok " sa change il reprend des couleurs"

j'ai lancé le teste cpu seule porte ouverte les leds donne comme prevue j'en deduit test ok
idem avec la driver test des leds ok elle ne m'indique pas d'erreur via les leds les reponses données par celle ci sont conforme au manuel

toutes les tensions sont presentent sur la cpu et la drivers, toutes les resistances , diode, transistors testé sont ok , connecteur cpu et driver refait idem connecteur central

cependant je n'ai aucun afficheurs qui s'allume et les tensions sont bien presente au master display et le jeux se lance pas difficile d'aller plus loin sans l'aide des test via le master display

le master display reste aveugle vers quoi dois je m'orienter ? ram 5101 defectueuse ? un pia defectueux ? ou autres

dois je verifier des elements auquel je serais passé a coté???????

cela fait beaucoup de question en méme temps mais cela doit se resumer a des " ic "defectueux ou a verifier je pense

merci de votre aide

bonne soirée
 

David

Big Boos
Membre du personnel
Big Boos
Aucun rapport avec les mémoires

Sur les afficheurs tu as une arrive du signal BLANKING

Oriente ta recherche en ce sens
 

Papo06

Membres
Membre FF
Pour info, j'ai eu ce flip, il rebootait tout le temps, c'était la 5101 qui le faisait délirer, mais les afficheur s'allumaient bien donc comme david je pense pas que ça vienne de la, bien que tu peux la changer de toute façon elle tombe en rade tout le temps sur ces modèles.

J'aime pas les system 6/7 c'est vraiment de la crotte en barre cette cpu/driver, j'ai eu le blackout et un alien poker, j'ai eu que des problèmes avec ces flips ils ne sont pas fiables du tout.

Pascal
 
Haut Bas