Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Resolu Gottlieb Spring Break ne lance plus de bille avec le flip droit

blackdjak

Membres
Membre FF
Alors je fais un autre sujet comme demandé dans mon précédent.
J'ai démonté le vitre du fronton pour changer la pile.
Quand je l'ai redémarré il n'y avait plus de son mais le flipper fonctionnait encore.
Mais maintenant plus rien. Pas moyen d'éjecter une bille avc le flipp droit.
Quand j'allume, l'afficheur indique :
allumage.jpg

Quand j'appuie sur start il y a cet affichage avec les chiffres 00 qui clignotent, rien ne se passe.
J'ai fait un self test les flippers fonctionnent, mais je ne sais pas comment sortir du self test ?
Des idées ?
partie-lancee.jpg
 

Fichiers joints

Couin

Palmus Modératus
Membre du personnel
Moderatator
Alors à mon avis, tu as des soucis de connectique.

Quand tu as rabattu le fronton , ca a du tirer sur les divers connecteurs.

En début de partie, te donne-t-il une bille devant le lance bille ?
Le contact qui déclenche le lance bille est au niveau du batteur haut , quand il est levé (par l'action du bouton de caisse) , ca ferme un contact qui indique à la CPU que la bille peut être lancée .


Pour sortir des tests, tu as le contact avec la masselotte derrière la porte, il suffit d’ouvrir momentanément ce contact, ou bien d'éteindre et rallumer le flipper.

Vois un peu les articles en haut du site, tu as de la lecture instructive qui va te servir dans l'entretien et le dépannage de ton jeu :)
 

blackdjak

Membres
Membre FF
Alors, oui la bille arrive devant le lance-bille à nouveau, mais il ne la lance plus. Le flipper fonctionne en revanche.
Est-ce que je peux actionner le lanceur par un autre moyen pour tester les contacts ?
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
En test bobines, le lanceur sera activé lors du cycle.
 

blackdjak

Membres
Membre FF
Ben oui mais dans ce test il ne s'active pas. Enfin il doit prendre une bille et la lancer ?
 

blackdjak

Membres
Membre FF
Bon ben tout est réglé, c'est un connecteur qui était mal enfiché, et j'avais pas vu !

Ouf Merci beaucoup !
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Attention à tes copier coller d'autre sites ....certains smilies n'existent pas sur FF ...

Impeccable alors si tout remarche
Clôturons le 17613 . flip en résolu :p
 
Haut Bas