Fusible différent sur Playboy 78

T

toki

Non Membre
Bonjour
Une petite question ?
Sur la carte solonoide il y a un fusible qui n'est pas comme les autres taille différente.
Pouvais vous me dire lequel doit je commander svp?
Merci
Une bonne journée
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
OUi effectivement sur les carte solenoid driver il y a un fusible de taille "stupide" on dira
Remplace le tout par :

Un support 5 *20 pour circuit imprimé et un fusible norme Européenne 5*20 mm ;)
 
T

toki

Non Membre
Merci beaucoup pour la réponse!
Du coup j'ai une autre question
J'ai acheter le kit fusible pour bally
Sur Restor ils sont en céramique se qui sont sur mon flipper sont en verre
Est ce un problème ???
Bonne soirée
Merci
 

superjp2

Membres
Membre FF
non pas de souci c est des fusibles à fusion retardé

respecte bien l ampérage et tous est ok !

@++

jp
 

David

Big Boos
Membre du personnel
Big Boos
Si je mets des Céramiques dans les kit c'est qu'ils sont les plus lents au possible
Ce qui existe de plus lent en terme de fusion norme européenne ;)

En plus de cela ils sont bien on ne se fie plus à voir un fil mais le tester !
 
T

toki

Non Membre
bonjour
merci pour vos réponses!
j'ai quand même un problème qui persiste , j'explique :
ça a commencé par un arrêt du flipper en pleine partie.
puis le fusible qui se trouve dessous juste à coté du flipper droit qui crame .
il me semble que c'est un fusible 1A .
à chaque fois que je le change il crame.
j'ai essayé avec un fusible de 10A et là la bobine des targets reste collée!
le fusible qui se trouve sur la carte selonoîde est 16A il me semble,je n'ai pas de 16A j'ai mis un 20A .
donc en fait je suis perdu étant donné que je suis novice .
j'ai besoin d'aide svp

merci
bonne soirée
 

lolo indi

Déchamps
Membre FF
j'ai possédé ce flip il y a environ 15 ans et je le regrette un peu:(
je ne me souviens pas de ce fusible mais conseil:arretes de monter dans l'ampérage coté fusibles!!
à moins que tu ne veuilles mettre tes cartes chez David
il faut voir la raison de ce fusible qui pète avant de continuer;)
 

superjp2

Membres
Membre FF
oui stoppe de suite ta monté en ampérage

sauf si tu n aime plus la décoration de ta maison

@++

jp
 

David

Big Boos
Membre du personnel
Big Boos
Tu as un transistor sur la driver qui est HS
Clairement
A remplacer avant tout
 
T

toki

Non Membre
bonjour

donc ok j'ai un transistor hs .
la driver c'est quelle carte excatement , la cpu ou la carte des selonoides ???
dsl je suis mauvais mais j'apprend grâce a vous et je vous en remercie.
pour savoir quel transistor est hs je dois les testés un par un je pense ?
avec un testeur .mais je ne sais pas encore faire cela .pouvais vous m'expliquer svp.

merci
 
T

toki

Non Membre
j'ai oublier je vais commander le support que tu ma conseiller david en 5*20 mais le fusible est de quel amperage?
sur la carte il y a marquer 16 A mais je n'en trouve pas sur le site ?
 

rock-ola 1448

Membres
Membre FF
Bonjour
Le fusible sous le plateau est de 1 Ampère retardé.
Le fusible sur la carte Driver Solénoïds ( carte en haut à droite ) le plus petit, 3/16 d'Ampère = 0,1875 Ampère, mettre un 200 milliampère plus facile à trouver.
S'il y avait un fusible de 16 Ampères à cet endroit ( à la place du 3/16 A ), il y a probablement un problème avec les compteurs, un ou plusieurs transistors sont en court-circuit, et tu ne peux plus régler la haute tension à plus ou moins 190 Vdc, personnellement, je règle à 185 Vdc.
Salutations
 

David

Big Boos
Membre du personnel
Big Boos
Oui tout a fait 185 V est idéal ;)

Par contre 16 Amps ....heu s'il y avait cela oui clairement cela sent la HT en court circuit
Hier pareil j'ai refait une driver, toutes les soudures des connecteurs HS, un fil soudé sur le fusible :( et le circuit HT en rade
 
T

toki

Non Membre
Merci pour vos réponse
J'ai bien compris que j'avais fait une belle boulette!!
Avec mes fusibles!
Comment tester le 190v ou 185v svp?
Question bête que je vais vous posez il faut allumer le flipper pour tester les transistors ou juste le brancher ???
 
Dernière édition par un modérateur:
T

toki

Non Membre
bonjour

apres test des transistors sur les 4 cartes drivers que je possede Q12 est hs sur les 4 car j'ai essayer avec les 4 cartes sur mon flipper.
pourquoi crame t'il??
a cause des fusibles qui on mauvais ampérage?
a cause d'une bobine ?
ou autre choses ??
merci a vous
et joyeuses pâques
 
T

toki

Non Membre
Bonjour
Je viens de remonter ma carte driver avec Q12 changer
Changer tout les fusibles en neuf et au bon ampèrage
Tester mes bobines qu ils affichés 40v
Régler à 185 vcd comme conseiller
Tester les diodes sur les bobines
Tout est nikel
Mais aucune bobines ne fonctionne même en mode test.
Que faire??
Merci à vous
À bientôt
 

David

Big Boos
Membre du personnel
Big Boos
Si plus aucune bobine ne fonctionnent dans ce cas le fusible plateau est HS .... ou le 43 V n'arrive à aucune des bobines
Cependant as tu bien remis les connecteurs sur la driver, surtout le petit en bas à droite ?
 
T

toki

Non Membre
bonjour

oui bien sur j'ai vérifié Q12 après le remontage et la mise en tension du flipper.
aucun souci .
ensuite les fusibles testés un par un tout est ok !
la fiche sur la carte pareil elle ma l'air correct !
quand je met le flipper en tension et que je teste les bobines avec le multimètre il m'affiche 40 v a toute les bobines.
je vais quand même revérifier aujourd'hui !
merci
 

David

Big Boos
Membre du personnel
Big Boos
Tu as bien les afficheurs d'allumés aussi ?
 
Haut Bas