Question Ecran scintille à chaque déclenchement de bobine sur Revenge From Mars

boutss

Membres
Membre FF
ikoo
a chaque fois qu‘une bobine est enclenchée j’ai mon écran qui scintille, c’est normal ?
 

aymeric

Membres
Membre FF
C'est pas normal. Ça sent la mort d'un condensateur ... Malheureusement je connais pas ce flipp mais faut voir les alim. Le top serait d'avoir un oscillo.
 

David

Big Boos
Membre du personnel
Big Boos
ikoo
a chaque fois qu‘une bobine est enclenchée j’ai mon écran qui scintille, c’est normal ?

Quelque soit la bobine .... Contrairement à ce qui à été dit au dessus, ça cela semble être un soucis magnétique ou de connectique liée à l'écran
As tu bien la boucle de démagnétisation de branchée?
Tu n'as pas de taches sur l'écran (genre couleur ou truc déformés)

Est ce que cela se passe en mode tests aussi ?
 

David

Big Boos
Membre du personnel
Big Boos
C'est pas normal. Ça sent la mort d'un condensateur ... Malheureusement je connais pas ce flipp mais faut voir les alim. Le top serait d'avoir un oscillo.
Cela n'a de rapport avec l'écran CRT
On dirait plus un soucis de magnétisme ou charge liée
 

aymeric

Membres
Membre FF
j'adore le "contrairement à ce qui a été dit au dessus" : je m'incline bien humblement et me flagelle d'avoir dit une connerie iPleur
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Et on lui pèlera le jonc ...
1592775502588.png
MDR
 

boutss

Membres
Membre FF
Quelque soit la bobine .... Contrairement à ce qui à été dit au dessus, ça cela semble être un soucis magnétique ou de connectique liée à l'écran
As tu bien la boucle de démagnétisation de branchée?
Tu n'as pas de taches sur l'écran (genre couleur ou truc déformés)

Est ce que cela se passe en mode tests aussi ?
Je vais regarder tout cela !
à priori pas de tâche particulière mais pendant le test j'avais la couleur non unie.
Comment savoir où la boucle doit être branchée ?
ça veut dire quoi "passer en mode test" ?
Comment ne pas prendre le coup de jus que je prends à chaque fois que je m'approche du cul de l'écran CRT lol ?

Merci encore ! :D
 

boutss

Membres
Membre FF
Ah la boucle doit être branchée sur le posistor, me reste plus qu'à trouver où il se situe lol !
 

David

Big Boos
Membre du personnel
Big Boos
En fait c'est tout autour de ton écran, un truc genre boudin scotché, qui fait le tour et croise l'écran
Cela est connecté très souvent sur la carte châssis de l'écran

Le posistor

1592851033452.png

Le truc blanc si tu veux entre les deux connecteurs vert (ici un exemple d'un posistor sur un châssis MTC9100)

Et la boucle de démagnétisation, le truc en noir

1592851099440.png

Qui est tendu par des ressort souvent de part des coins de l'écran
 

boutss

Membres
Membre FF
ah super merci !
Et comment on ne prend pas une chataigne avec le cul de l'écran ? (éteint bien évidemment)
Car je me suis approché 2 fois sans faire exprès, et j'ai eu un de ces clacs !!
 

David

Big Boos
Membre du personnel
Big Boos
ah super merci !
Et comment on ne prend pas une chataigne avec le cul de l'écran ? (éteint bien évidemment)
Car je me suis approché 2 fois sans faire exprès, et j'ai eu un de ces clacs !!

Bon sur l'écran il y a eu toujours de l'électricité dites statique, car c'est un peu chargé
Mais la tresse de masse autour du tube doit y remédier
A tous les coups cela n'est pas branché
Faudra voir, car si tel est le cas tu peux tout bousiller !!!
SOit la tresse autour, qui porte sur une surface de carbone (A JAMAIS NETTOYER HIN) doit être à la masse du châssis électronique du tube
 
Haut Bas