Resolu Devil's Dare ne claque pas

Matt08

Membres
Membre FF
Bonjour à toutes et tous,

Mon Devil's Dare est super
Par contre, il claquait pas:
forcément, la bobine dédiée était manquante.
Je l'ai commandée et tout monté.
Surprise, elle s'active au test 17, mais monte de 1 ou 2 cm maxi tout mollement.
J'ai remonté les fixations plus haut, elle tape du coup, et reste collée en haut.
J'ai testé avec les fils sur un slingshot :
Idem, il s'active et reste collé.
J'ai tout testé, le Q53, la CR1.
Les fils sont propres, 1 donne du 24V, l'autre remonte au Q53 par A3J5.
J'ai eu RP au téléphone pour une commande, il me dit que c'est typique d'un problème de masses.
Pourtant j'ai fait les correctifs de Marvin.
Je pense que c'est ça qui m'avait cramé les TTL déjà il y a 2 semaines.
J'avais tout commandé chez RP et changé U4 et tous les TTL.
Je sais pas trop quoi faire.SAVE_20210120_213451.jpg
Du coup, j'ai peur de le rallumer.
 

TONYTO

Membres
Membre FF
Bjr/bsr

Peux tu nous faire des photos de bonne qualité stp...

Une de ton correctif masse ...une de la driver aussi ?

Consulte également les articles écrits par BIGBOOS concernant la fiabilisation driver/ masses
Dans articles...puis flipper électronique Gottlieb ..
Tu vas trouver bonheur peut être !!??

A+ bonne bille..
 

David

Big Boos
Membre du personnel
Big Boos
Je parie que la faute est due aux cabochons silicone orange MDRMDR

Private Joke

Sinon pour en revenir à ce souci comme je t'avais dit ce matin, et cela n'a pas changé, as tu vérifié les connectiques
Surtout les fils verts des masses ?

J'aimerai bien voir aussi la driver, en photos de près, surtout les transistors à gauche
Allé zou une ou deux photos proche


Au passage je pense voir qui à dépanné tes cartes ... Cela ne regarde pas les membres, mais moi je peux te dire ...que c'est un cochon celui là ! même si ailleurs on dit que c'est une pointure MDR (trouée surtout)
 

Matt08

Membres
Membre FF
Ce boîtier de fond de caisse, a priori pour les interférences, peut il être
source de problèmes ?
Si oui je le shunte.

IMG_20210201_193031.jpg
 
Dernière édition par un modérateur:

Matt08

Membres
Membre FF
Ah si une info:
dans le test 18, A1J6 débranché j'ai 99.
Rebranché, en retirant les 3 billes, jai le sw 52, kicking rubber qui s'affiche, je les ai tous vérifiés, les 5, aucun des 9 contacts ne touche.
 

TONYTO

Membres
Membre FF
De ce que je vois...je dirais comme David...haut gauche de la driver...
Ta photo est floue !
C est bien un 2N6043 le Q 53 ?
Pour moi le malaise est là ! Mais suis pas David !

As tu zieuté ?

Consulte également les articles écrits par BIGBOOS concernant la fiabilisation driver/ masses
Dans articles...puis flipper électronique Gottlieb ..

Ta driver a été modifié /réparé... fait une bonne photo haut gauche de la driver stp..la diode est bien une 1N4148 ?

Flip éteint, Connectique A3 J5 branché ..Contrôle en test continuité la masse du Q53...de la piste électronique au transformateur ! voir si c c'est bon déjà ça !

A+
 

Matt08

Membres
Membre FF
alors
flipper éteint A3J5 branché
patte de droite continue à la masse nodale en bas du flipp
patte du milieu continue au fil de l'anode
patte de gauche rien nulle part, ni au fil cathode 24v, ni à la masse, ni à l'anode
 

TONYTO

Membres
Membre FF
C est bien un 2 N 6043 le Q53 ou un équivalent ?

J ai eu le même soucis sur un sys80B ...j avais des bobines qui restaient activé dont celle du knocker et les captures...
Tout ça car j'avais rajouté des diodes a la place des ponts de 54-55-57... Qui n ont rien avoir avec le Q53...je suis d accord !

Hormis cette parenthèse...ton Flip est un sys 80 A. ...sur la driver...tu devrais avoir des ponts a la place des diodes !

La cr1 est bien une 1N4148 ?
Ton transistor est bien testé ? Car j ai du mal à comprendre ce que tu as fait réellement...si l émetteur ou la base ne répondent pas...c est qu il y a un malaise !
Et ce fil coupé en A1J5...c est que cela cache quelques choses...

Le Chef va reprendre tout ça ! Patience !
 

TONYTO

Membres
Membre FF
Base tout court ! correction...
Avec l anode dessus et la cathode du le collecteur ou L émetteur... elle devrait répondre...
 

David

Big Boos
Membre du personnel
Big Boos
oui c'est la modif du slam de la porte.
Source de panne

Très mauvaise idée ... Encore une connerie dite dans une bible de profane et sur un site ou les mecs savent que copier et répéter les conneries

Remets moi cela d'origine
Et cela ne provoque AUCUNE PANNE ! Simplement les branleurs ou les gens qui veulent pas travailler (je parle pas de toi mais ceux qui le conseille) trouvent une solution a bas frais, ponter ...au lieu de bien dépanner .... L'artiste de tes cartes en fait parti

Soit remis moi cela en conformité
 
Haut Bas