un ptit flip de +

durandale

Membres
Membre FF
voila

j'ai un nouveaux flip

un willians big guns

fonctionnel a 90 %


caisse 8/10
plateau 8/10

les problemes qu'il a

batteur gauche a du mou
bobine du fronton est faiblarde
1 afficheur sur les 4 ne marche pas

je vous mets les photo la semaine prochaine

@+
 

David

Big Boos
Membre du personnel
Big Boos
oki

Un gros flippers que ce dernier avec le fronton super haut

Tu verras il est sympa
Quant j'allais à la Briquerie à Thionville pour mes cours d'électronique, je jouais toujours entre midi au café le MIDI juste a coté du bahut

Ce dernier le Big Guns qu'est ce que j'ai pu y mettre des pièces :p
 

durandale

Membres
Membre FF
oui absolument manudou76

@+
 
7

7alp1

Non Membre
Salut,

c'est un flip interressant !

Est ce que les cibles tombantes en haut du plateau sont en bon état?
Les miennes sont toutes effacées. Si tu as la possibilité de les scanner, tu peux nous en faire profiter?

merci d'avance

Si tu en as besoin pour ta restauration, j'ai pas mal de scan et photos disponibles.
 

durandale

Membres
Membre FF
je suis du coté d'yveto

pour les cible je regarde ca

@+
 

durandale

Membres
Membre FF
bon apres trois etages pour le mettre dans la reserve

le lip est remonté

le batteur a du mou car une des lame de contact est cassé

les piles on ete deporté ce qui est bien mais pas changé donc elle on fuit sur ........ le bois (ouf c'est pas la cpu )

reste 2 probleme non résolut

- le son crack dans un des HP du fronton
d'ailleur j'ai pas les 2 méme hp

-je n'arrive pas a entré dans le menu de reglage
j'ai suivit ce que la donc me dis mais ca marche pas

le monnyeur a ete enlevé pourmettre un bouton de crédit mais il y a un fil qui a ete coupé aussi sur le bouton advance

les photo sont pour mardi soir

@+
 

David

Big Boos
Membre du personnel
Big Boos
Bien si tu rentres pas dans le menu c'est sans doute du au fait qu'un fil à été coupé sur Advance justement

Il te faudra re-câbler cela

A coup sur un bouton déconne c'est pour cela qu'il a été coupé le fil

Ce type de bouton se démonte bien et se nettoie ;)

Pour le son il faudra voir sans doute la carte sons ou le bouton de volume

Pour les HPs il y a un médium et un aigue normalement

Montre voir cela en photos ;)
 

durandale

Membres
Membre FF
voila les photo


le probleme du batteur



un lame du OES end stroke est cassé je dois changé l'ensemble car tous est moulé dans un plastique noir ? y ap as moyen de faire autrement ?







bref un peu de netoyage vas pas lui faire de mal

@+
 

David

Big Boos
Membre du personnel
Big Boos
Pour l'EOS il te faudra le changer complètement
 
N

NESS

Non Membre
perso, je le trouve trés moche ce flip... je suis allé en voir prés de chez moi l'autre jour à moins de 200 eur... je ne l'ai pas pris... ça a profité à quelqu'un d'autre.
 

durandale

Membres
Membre FF
bon vais faire le tour des truc a changé et je passerait une commandes
sinon moi je le trouve sympa surtous le systeme de canon qui est bien classe

@+
 
M

mk2

Non Membre
Oui en effet , bien faire le bilan des trucs a commander , elastiques (les tiens sont archis morts), de belles billes, ampoules, des eos (les moulés de chez Williams .....arffff RAHHHH ...les gottlieb sont reparables), les transistors les plus utilisés sur les drivers, et les bons vieux fusibles qui fondent comme neige au soleil sur certaines pannes vivi .............. ca ce sont les classiques !!!!!

Ce flip je le trouve assez sympa de visu , mais je ne vois pas de bumpers ????
 

durandale

Membres
Membre FF
y en a pas de bumper
@+
 

David

Big Boos
Membre du personnel
Big Boos
Non effectivement aucun bumpers ;)

Un flipper sans !!!

Tient ce serait bien un jour de détailler les flippers les plus attrayant ce qu'ils ont de plus que d'autre ;)
Qui s'y colle ?
 

durandale

Membres
Membre FF
bon peitit avancement de la resto apres un bon moment sans i touché

j'ai reparé le flip gauche en bidouiilant avec un lame et un contact

resoudé 2 cible
et reparé un ejecteur qui a cassé net l'autre jour

la bobine du out hole marche bien dans les testes mais ne s'actionne pas quand le contact est enclanché
il a l'air bon pourtant une idée ?

@+
 
7

7alp1

Non Membre
J'ai eu aussi ce problème mais il était du à un mauvais contact du connecteur sur la CPU.

En vérifiant la continuité jusqu'au connecteur, je me suis rendu compte que l'info arrivait bien mais ne passait pas sur la CPU.
Un petit nettoyage et c'est reparti.
 

David

Big Boos
Membre du personnel
Big Boos
Le mieux est de lancer le test contact et d'en vérifier sa bonne lecture
 
Haut Bas