Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Theatre panne éclairage fronton

mihti

Membres
Membre FF
Bonjour
J'ai un petit soucis avec mon theatre depuis peu il y a la moitié du fronton qui est allumé "Côté droit".
N'ayant pas la doc pourriez-vous me donner une info sur ce genre de panne en sachant que cela ne concerne pas les lampes flash...
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonsoir .Commence par regarder tes connecteurs a la sortie de ta carte..Il y a probablement une broche qui est soit oxydée soit qui a chauffé et qui est défectueuse.
 

FrankdeLyon

Membres
Membre FF
Hello fusiblos!
 

David

Big Boos
Membre du personnel
Big Boos
Cela sent le défaut classique des GI sur J120, J121, J115

Voir aussi les fusibles
Et sortir et remettre la nappe d’interconnexions entre la cpu et la driver
 

FrankdeLyon

Membres
Membre FF
http://mirror2.ipdb.org/files/2845/Bally_1995_Theatre_of_Magic_Manual.pdf

tiens ça pourrait t'aider
donc d'abord les fusibles et ensuite si ça repète, redis-nous
 

FrankdeLyon

Membres
Membre FF
je mets une pièce sur f109 ou f110
 

Olm

Membres
Membre FF
flipper95 a dit:
Bonsoir .Commence par regarder tes connecteurs a la sortie de ta carte..Il y a probablement une broche qui est soit oxydée soit qui a chauffé et qui est défectueuse.
Salut !!

Tout comme l'ami flip95, je pense que tu devrais nous montrer une photo des connecteurs J120, J121, J115
et vérifier aussi les fusibles correspondants de F106 à F110 ( comme le précise david et franck ) mais si tu remets un fusible neuf ( bon calibre et retardé ) et qu'il claque à nouveau : tu as surement un défaut au niveau des connecteurs, c'est un classique sur cette génération de flip.

Si, le ou les fusibles sont bon, on regardera vers d'autres pistes.

On attend la photo ;)


@+ olm.
 

mihti

Membres
Membre FF
J ai testé les fusibles ras les connecteurs 121 115 sont ok le 120 est grippé a voir..
Le 109 ok et l'interconnection cpu driver a l'air bonne, je cale...
Voici des photos pour aperçu.

 

Olm

Membres
Membre FF
Bien, alors une bonne nouvelle tes connecteurs ont été refaits en trifurcon !! et ça c'est bien.

La mauvaise nouvelle, c'est que d'après la doc p149 du pdf les fils ne correspondent plus aux emplacements sur les connecteurs sur J120 et J121.

Comme on voit pas bien sur tes photos, je te laisse vérifier tout ça, surtout J120 qui normalement est pour le fronton.

Et je pense que tu devrais aussi regarder les connectiques Mâles sur la carte et au dos de la carte, il arrive qu'avec la chaleur les connecteurs mâles se dessoudent ( il faut regarder recto/verso de la carte ) refaire soudure si nécessaire.

La panne est arrivée d'un coup ? ou tu l'as eu comme ça ?

@+ Olm.
 

Olm

Membres
Membre FF
Bon en regardant ta dernière tof de plus près, je crois avoir compris débil marrto

Normalement J120 et J121 sont en parallèle c'est à dire qu'avec un multi mètre en position continuité ( en touchant les 2 sondes ensemble ça doit faire "biiiiiiP" ), en mettant une sonde sur J120-1 et l'autre sur J121-1 sans les connecteurs femelles, ça fait BiiiiiP et ainsi de suite ..... J120-2=J121-2 ... etc ...etc.

Là je pense que la carte doit être bien crâmée et donc plus de continuité, et c'est pour ça que tu as des broches avec 2 fils dedans au lieu d'un seul comme le dit la doc !!!

Par exemple regarde sur J120-1 => devrait avoir qu'un seul fil marron mais tu as aussi un jaune et je parie que le jaune va sur J121-1.

Sur J120-2 tu as 2 fils orange, un va dans le fronton et l'autre sur J121-2 ? c'est ça ?

@+
 

FrankdeLyon

Membres
Membre FF
Olm a dit:
Bon en regardant ta dernière tof de plus près, je crois avoir compris débil marrto

Normalement J120 et J121 sont en parallèle c'est à dire qu'avec un multi mètre en position continuité ( en touchant les 2 sondes ensemble ça doit faire "biiiiiiP" ), en mettant une sonde sur J120-1 et l'autre sur J121-1 sans les connecteurs femelles, ça fait BiiiiiP et ainsi de suite ..... J120-2=J121-2 ... etc ...etc.

Là je pense que la carte doit être bien crâmée et donc plus de continuité, et c'est pour ça que tu as des broches avec 2 fils dedans au lieu d'un seul comme le dit la doc !!!

Par exemple regarde sur J120-1 => devrait avoir qu'un seul fil marron mais tu as aussi un jaune et je parie que le jaune va sur J121-1.

Sur J120-2 tu as 2 fils orange, un va dans le fronton et l'autre sur J121-2 ? c'est ça ?

@+
Bien vu! Effectivement ça sent la bidouille tout ça! Il faut que tu refasses les connecteurs comme sur la doc et réparer la carte le cas échéant. Courage c'est faisable!!
 

mihti

Membres
Membre FF
La panne est arrivé d'un coup par contre j ai eu une petite avarie entre temps, l'axe de la boite sous le plateau en tournant a accroché des fils qui ce sont arrachés d'une broche donc j'ai ressoudé ceux-ci.
Je ne pense pas que cela est en lien avec l'affichage, je ferais suivre une photo de ce branchement.
Pour les connecteurs étant un peu novice je vais voir si je me lance a démonter complètement ma carte pour analyser et voir ressouder certaines zones hs...
Merci a toute l'équipe pour vos conseils.
 

Olm

Membres
Membre FF
Alors, on continue ....

As tu un multimètre ? si non ... comment as tu testé les fusibles ?

Si oui, flip éteint toujours, enlever juste les 2 connecteurs J120 et J121 et fais le test demandé plus haut :


"Normalement J120 et J121 sont en parallèle c'est à dire qu'avec un multi mètre en position continuité ( en touchant les 2 sondes ensemble ça doit faire "biiiiiiP" ), en mettant une sonde sur J120-1 et l'autre sur J121-1 sans les connecteurs femelles, ça fait BiiiiiP et ainsi de suite ..... J120-2=J121-2 ... etc ...etc."


et dis nous ce que tu trouves.


@+
 

mihti

Membres
Membre FF
J ai testé les fusibles au multimetre hors support pour le test des deux connecteurs je regarde cette apres midi.
 

David

Big Boos
Membre du personnel
Big Boos
Bon est si tu nous montrais un peu l'aspect des connecteurs et de la partie en question de la driver
Photo!
 
Haut Bas