Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Resolu The getaway : Problème de la matrice de contact

nervousbreakdom

Dominique
Membre FF
Alors voilà le schéma:
Capture02.jpg

Dans mon idée, je rajoute un convertisseur 5A DC-DC réglable et je le règle sur 12v
20180309_094706.jpg
Comme çà je pourrai voir si il n'y a pas de dégât sur la CPU.

Idéalement il m'aurai fallu avoir çà sous la main :
Capture03.jpg
C'est un petit kit de régulation 12v 1.5A qui reprend quasiment le montage d'origine (les condensateurs sont un poil plus gros mais on a un 7812 pour régulé le 12v sans réglage)

Est-ce que mon montage est jouable pour faire un test ?
 

David

Big Boos
Membre du personnel
Big Boos
Bah a toi de voir
Mais bon je m'amuserai pas à cela
Une connerie est vite arrivée ...
Mais cela peut aider mais aussi si tu as un CC maintenant sur la cpu, tu risques de tout cramer et peut être mieux encore ....et après tu sortiras la boite de mouchoirs (ou te pendre fonction de MDR )
 

nervousbreakdom

Dominique
Membre FF
Le gars qui l'a vendu en panne disait que la CPU était morte (mais il n'a jamais voulu dire clairement comment il pouvait savoir alors qu'il disais ne pas s'y connaitre).

Ce qui m'embête, c'est après réparation, le soucis peut revenir direct à cause d'un problème de câblage sous plateau que je n'aurai pas vu et qui serai toujours présent. (pour l'instant à part 2 fils qui étaient coupés,je n'ai rien vu d'autre. mais pas facile à dire sur un flip acheté HS et dont on ne connait pas l'historique)

D’ailleur, comment un retour de jus du plateau serai remonté sur le 12v de la CPU puis à pu passer le fusible F115 sans le claquer ?
Et si il a réussi a remonter jusque là, je me dis que le mal est sans doute déjà fait en aval et que çà ne peut être pire.
Dommage que j'avais pas le petit kit 7812 sous la main sinon j'aurai testé direct vu que les composants sont équivalent (contrairement au convertisseur réglable sur lequel il ne faut pas faire de bêtise avec la tension de sortie).
Pour l'instant je n'ai pas testé, je me tâte encore en pensant au pour et au contre iSgratt
Vaut mieux réfléchir que de foncer tête baissée comme on dit.batoOn
 

David

Big Boos
Membre du personnel
Big Boos
Morte surement pas
En panne oui
Et si pas de bricolage j'en sauve des centaines et centaines depuis l'ouverture d'RP
Donc hormis un 39 T et du fil de 2.5 mm² soudé un peu partout (si si ça j'ai déjà vu !!!! ) cela le fera
T'inquiètes pas et conserve SURTOUT la Cpu d'origine tout comme la driver,
 

nervousbreakdom

Dominique
Membre FF
Donc hormis un 39 T et du fil de 2.5 mm² soudé un peu partout (si si ça j'ai déjà vu !!!! )
Sur celui-ci le gars m'a expliqué comment on prenait soins d'un flipper : il avait pris soins de lubrifier tous les plongeurs, et quand je le voyais manipuler le plateau allumé avec les fils qui traine et la pince croco au bout...çà faisait peur à voir . mais il me disait "aucun risque !"
Ben voyons

Tu vois quoi !
 

nervousbreakdom

Dominique
Membre FF
Je ferai appel à tes services sans doute mardi, car j'aurai aussi une cpu whitestar et un ensemble de carte de sys80 aussi. on verra çà sur RP dans ce cas.
 

David

Big Boos
Membre du personnel
Big Boos
Oui d'main pas là
Mardi j'serai là pour le tel le matin bien sûr :p
 

nervousbreakdom

Dominique
Membre FF
Ci dessous l'extrait d'un schéma WPC89 trouvé sur le net (le manuel ne comportant pas cette schématique)
Sauf erreur, il semble que le 12vdc régulé alimente les cartes CPU / DISPLAY / fliptronic
Pourtant le dot semble fonctionner normalement, d'où ma question ce matin
Sans titre 1.jpg
L’extrait provient de ce fascicule :
Sans titre 2.jpg
 

David

Big Boos
Membre du personnel
Big Boos
Exact
J'ai lu aussi le schéma courant AM

Mais comme je te le disais ce matin, sans doute une dalle Dot qui ne requière pas le +12V :p
 

nervousbreakdom

Dominique
Membre FF
Est-ce que çà a pu toucher la carte fliptronic ? ce qui expliquerai le fusible F112 qui a cramé en fin de "test report" lorsque les batteurs s'activent ?
 

David

Big Boos
Membre du personnel
Big Boos
Maintenant que tu dis cela ....j'y pensais pas ce matin
Allé je sens que tu vas mettre la Fliptronic avec ! Oui effectivement il y a les lm339 qui sont aussi alimentés par le +12V digital sur cette carte !
Donc .....

Bon j'vais miammm tu as le topo, te reste à sortir le gros carton :p
 

nervousbreakdom

Dominique
Membre FF
Zut...je viens de jeter mon dernier gros carton :
Mini_Cooper_a_la_poubelle.jpg
 

nervousbreakdom

Dominique
Membre FF
Ca y est...David a du recevoir un beau surpresseur pour le puit de son jardin MDRMDR
Trêve de plaisanterie, ne le met pas dans ton cabanon néné.
Vu le nombre de cartes à dépanner, je crois que je vais leur dire "A tcher fêtes de pâques !!! ", comme on dit par chez nous.
Çà tombe bien çà arrive raousss
;)
 

David

Big Boos
Membre du personnel
Big Boos
Ah pourtant c'est au fond du jardin :p
Croise les doigts que les poOles du voisin ne les ont pas picorées :)
 

David

Big Boos
Membre du personnel
Big Boos
YenApA :p (il n'y en a pas MDR )
 

nervousbreakdom

Dominique
Membre FF
Youpi, les cartes sont revenues de chez RP, merci David pour le travail effectué ! sup.
Selon toi, je peux tout brancher sans crainte, ou bien j'y vais par étapes ?
Sachant pour rappel que le 7812 du 12V regulé était cuit sur la driver et que les ponts de diodes étaient fatigués...
 
Haut Bas