switch non reconnu

lolo indi

Déchamps
Membre FF
Bsr à tous,me revoilou avec mon spécial force!
j'essaie de me faire comprendre:la tarjet appelée Weapon ne remonte plus après passage dans le couloir.
test bobine et tout fonctionne
test switch,tous ok sauf le n°40 sur la doc,celui qui me fait ch.........(activé et pas reconnu)
je le suppose hs mais non:(,passé au multimètre il est ok!
je vérifie soudures et rien d'anormal
je décide de faire la continuité des fils:il y a un blanc-rouge et un rouge
je retrouve bien sur J4 ces fils
pour le blanc-rouge,pas de pb de continuité,mais pour le rouge(n°10 sur J4)rien!
une idée? (pas de souris passées pour grignoter)
est-ce que je peux "mettre"un fil direct sans causer de dommages ou pb de carte?
ps:connecteur et cosses remplacés il y a 2 ans
merci à tous;)
 

David

Big Boos
Membre du personnel
Big Boos
Regarde sur le bloc de cible
Tu as des diodes et condensateurs si je ne m'abuse
Teste le contact s'il se ferme bien
Teste la diode aussi

NON pas de fil en vrac bon moyen de tout faire fumer ....
 

lolo indi

Déchamps
Membre FF
Bon,pour le fil j'oublie....
ce n'est pas un bloc mais une simple cible(idem je pense)
diode et condo RAS.
le contact se ferme bien au multimètre!
je vais le changer par principe mais sans aucune conviction de résultat:(
j'ai refais un essai ce soir en activant ce contacteur "à la main" et allumer le jeu et mode test contact.
pas de reconnaissance d'erreur!
pour confirmation je fais idem avec un autre contacteur et celui-ci est reconnu!
bon je ne sais plus ou chercher:(
merci à vous si une idée ou cas similaire;)
 

lolo indi

Déchamps
Membre FF
merci pat22,mais la mécanique de mes doigts fonctionne encore;)
un peu de nouvelles,j'allume ce soir et une cible en défaut!
tout content je me dis que la panne vient de là,je vérifie cette cible et RAS,les contacts sont OK
je remets en route plus d'éjection outhole!
controle des contacts et rien d'anormal.
je remets en route et tout fonctionne sauf ce fameux switch:mad:
j'ai regardé le schéma des switchs,mais j'avoue ne pas tout comprendre:(
je pense qu'un autre pourrait mettre le"bordel"mais pas sur!
merci à tous;)
 

lolo indi

Déchamps
Membre FF
il n'y a pas de condo sur tous les switchs! ce que j'ai remarqué sur la doc aussi.
ce soir 2-3 parties et tout va bien(exepte ce switch) et le multiball se mets en route sans raison:eek:
je pense qu'une vérif visuelle de tous les contacts soit nécessaire,mais si le cas pourquoi le test contacts ne décèle le pbvomito
 

David

Big Boos
Membre du personnel
Big Boos
TOUT faux

Et il y en a un paquet
Justement sur le Chopper
BOn j'en ai entouré un sur le schéma juste pour mettre en évidence la quantité requise !!!

Un sacré paquet de condo justement

Rappel 47 nF !

special_force_condo.jpg
 

lolo indi

Déchamps
Membre FF
bsr David,un paquet comme tu dis mais je te disais:il n'y en a pas sur tous les contacts.
j'ai la meme chose sur la doc et il y a des contacts qui ne sont pas identifiés de plus!
pas facile à suivre lorsque l'on est pas pro:(
bon,ce soir je joue sans conviction et je vois qu'un autre contact ne se fait plus!
le 3è contact capture
je passe en mode test contact et rien quand je les active!
je vérifie 1,2,3 fois ceux-ci pour etre sur et rien d'anormal
je suis pret à changer tous les condos(si je peux éviter car du boulot) si confirmation de résultat
si d'autres membres confrontés à ce genre de pb,je suis preneur;)
 

David

Big Boos
Membre du personnel
Big Boos
Essaye un peu sur la cpu d'échanger les deux PIA mais je doute sérieusement que cela change quelque chose
Normalement ce sont les condos sur le plateau qui font des délires

La première fois que j'ai découvert cela c'était sur un Hard Body (beurk) et pareil le truc délirait totalement
Après j'ai compris tous les jeux Bally avant d'être racheté par Williams ont ce souci !
 

lolo indi

Déchamps
Membre FF
Bon dimanche à tous;)
bon,je n'ai échangé les pia,(je vais faire essai) mais autre PB qui n'en est pas un on dira:
en test les flachs commandés par q18 ne fonctionnent pas et en mode jeu pas de soucis.
un lien avec contacts?
perdu sur cette panne,je vois pour les condos mais galère à les remplacer!:(
 

David

Big Boos
Membre du personnel
Big Boos
Je ne sais pas te dire pour le flash en questions
Il faudrait éplucher le manuel
Non je ne pense pas qu'il y ait de rapport
 

lolo indi

Déchamps
Membre FF
après la sieste Dominicale:
le manuel il est plus qu'épluché! le rapport de panne,comme toi je suis sceptique mais.....
j'ai voulu faire échange entre les PIA mais impossible de les sortir de leur support!
tournevis a l'appui en étant prudent!
j'ai stoppé car peur de faire plus de mal donc pas fait
je décide de mettre le poing sur la table!
marre de cette panne et ce soir en mettant un poing sur le plateau un son se fait!
un son (mais pas de point)
re-test contacts et tout est ok
bon,bientot le père David ;)
 

David

Big Boos
Membre du personnel
Big Boos
Si tu as un sons en tapant sur le plateau c'est qu'un contact se ferme
Il faudrait plus que tu ailles en test contacts et tu vérifies cela

Oui j'ai bien fait des fois cette technique pour trouver un contact fou
Regarde aussi coté cibles tombantes souvent merdique les grains or sur Bally et totalement dessertis (sans raisons)
 

lolo indi

Déchamps
Membre FF
j'avais eu cette panne sur mon LW3 mais plus facile a cerner car des points étaient comptabilisés et avec ces points je pouvais me tourner plus facilement vers le PB et la cible défaillante vite déterminée.
pour les contacts de cibles tombantes,je les ai plus que vérifiés ainsi que les autres..........
je sais qu'il y en a un qui "merde"mais lequel?
je sais que la médecine à distance n'est pas évidente
le test contact ne m'apporte rien de défectueux
ce contact merdique pourrait-il faire qu'un autre ne soit pas reconnu?
coté matrice (ce que j'ai du mal à pigé):(
 

David

Big Boos
Membre du personnel
Big Boos
Le test contact n'apporte que la validation du dit contact actionné
Soit il affiche son numéro correspondant et rien de plus
Il ne dira pas contact 15 HS (pour exemple au pur hasard)
C'est cela qu'il faut faire, appuyer sur les contacts et vérifier que son numéro donné soit bien affiché

Par contre sur les sys 6803 de Bally, quand une bobine déconne et ne relève pas disons une cible il affiche un défaut (pour exemple) lié au contact ou alors lié à un fusible
 

lolo indi

Déchamps
Membre FF
bon,ce soir impossible de faire quoi-que ce soit sur le flip!
crise de goutte et trop mal! je marche sur "un pied" et une cane
pour le test contacts,je pensais à une chose:le mettre en test et taper du poing pour voir si ce fameux son soit reconnu!
bonne idée ou pas?
pour répondre à ta réponse:en mode test j'ai actionné tous les contacts(du temps à passer) et tous reconnus!
(cela fait ce WE)
en revenant sur les PIA,comment les sortir de leur support sans les "exploser"
tu me les as mis sur support mais dur! de les sortir! ;)
 

David

Big Boos
Membre du personnel
Big Boos
Heu non d'origine sur support sur les 6803 ;)
Cela est bien armé effectivement les supports à lyres
Il faut y aller léger de chaque coté et faire levier
 

lolo indi

Déchamps
Membre FF
Bon,après festivités,retour vers le SP!
en jeu l'impression que de + en + de contacts"merdouillent"
test contacts refaittttttttttttt
et rien à dire:(
on verra l'année prochaine;)
 

David

Big Boos
Membre du personnel
Big Boos
C'est spé ton souci
Il y a un contact à la masse ou alors qui touche un truc
Vu qu'en plus tu as échangé les PIA de place
 
Haut Bas