Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Strobo Attack

T

Titou

Non Membre
Bonjour à tous,

Comme beaucoup le strobo de mon attack ne fonctionne plus.
J'ai lu le post de David sur le sujet mais existe t'il un autre moyen ou un Kit déjà prêt pour remettre en état le strobo.

Je précise que je transfo est OK et qu'à priori c'est l'ampoule qui est morte.

Merci d'avance pour vos lumières.
 

David

Big Boos
Membre du personnel
Big Boos
Non pas de kit

Que veux tu faire, car il n'y a pas beaucoup d'opération pour le dépanner

Dis moi tout ou dis nous tout, car c'est pas difficile sur cette carte
 
T

Titou

Non Membre
Bonjour david,

Merci pour ta réponse.
En fait le strombo ne fonctionne pas du tout, ni en séquence jeu, ni en test.
Je pense que c'est l'ampoule mais je n'en suis pas certain.
Ce que je cherche à savoir c'est ce qui cloche et quels sont les points à vérifier pour être sûr de changer ce qu'il y a à changer.
En clair par ou commencer pour détecter ce qui ne fonctionne pas ....
Ampoule, carte et là je suis mauvais en électronique.
Merci d'avance pour ton éclairage.

Christophe.
 

David

Big Boos
Membre du personnel
Big Boos
Très souvent le transformateur à impulsion ou alors le tube à éclats
 

david04

David
Membre FF
Moi aussi le strobo ne fonctionnais pas, sur la carte de commande j'ai juste refait les soudures du transfo a impulsion (composant rectangulaire a 3 pattes) et ça a suffit pour qu'il refonctionne.
 
T

Titou

Non Membre
Merci aux David,

Je vais regarder sur la carte de commande.
Je le reconnais à quoi le transfo à impulsion et il se trouve ou ce petit animal ?
Merci d'avance pour vos éclairages.
 

David

Big Boos
Membre du personnel
Big Boos
Tu peu xle reconnaitre par sa forme rectagulaire à trois broches avec du fils colorés souvent rose ou orange
 
T

Titou

Non Membre
David,

Merci pour ces infos.
Je ne dois pas regarder au bon endroit car je ne le trouve pas.
Est il dans la soucoupe ou à l'extérieur ?
Merci pour tes lumières.
 

David

Big Boos
Membre du personnel
Big Boos
Prend nous la photo de la soucoupe avec son circuit imprimé et le tube à éclat visible je te détaillerai cela ;)
 

david04

David
Membre FF
Salut,
il est situer sur une petite carte protégée par une tôle.
La carte se situe sur la planche du fond du plateau, mais pas côté plateau, côté caisse.
Il faut donc tirer le plateau, enlever les vis pour viré la tôle.
La carte de la soucoupe et celle qui commande le tube a éclat non rien a voir.
 

David

Big Boos
Membre du personnel
Big Boos
Merci David04 de me l'avoir rappelé. Il est vrai que ce sont que pour les DELS ;)
 
T

Titou

Non Membre
Bonsoir les david,

Merci pour vos lumières.
Pas simple à trouver cette carte.
Heureusement que vous êtes là.
J'y retourne demain.
Mes recherches dans la soucoupes n'auront pas été inutiles car en y regardant de plus prêt j'ai constaté que les fils qui partent de la soucoupent commencent à se couper.....
C'est certainement à cause des mouvements de la soucoupe .
Les fils se coupent juste au nievau de la gaine noire qui part de la soucoupe vers le fond du flipper.
J'ai déjà pu reconnecter un fils qui était sectionné.
Un point à surveiller sur ce flipper .
 
T

Titou

Non Membre
Bonjour ,

Eh bien voila j'ai enfin trouvé cette satané carte grâce à vos explications.
C'est vrai qu'elle n'est pas facile à localiser.
En fait il y avait une mauvaise connexion dans les broches qui arrivent du plateau.
je pense qu'à force de mouvements.......les fils devaient tirer sur la broche et comme la broche est sous la tôle, c'est invisiblle si on ne va pas dedant.
Un fil coupé + une broche mal connectée, il n'en fallait pas plus pour que le strombo ne fonctionne plus.
Le voilà reparti pour longtemps j'espère en attendant que l'ampoule claque.
Merci pour vos lumières.
 

David

Big Boos
Membre du personnel
Big Boos
Super alors
Et un Strobo qui marche un vivi
 
T

Titou

Non Membre
Salut david,

Journée faste pour mes flippers car en plus du Strobo qui marche sur AFM il y a maintenant le laser de mon Episode 1.
ULN 2803 changé ( j'avais la pièce + la tulipe ) grâce à un exploitant sympa qui me la déssoudé, enlevé puis ressoudé en 5 minutes et gratuitement.
Comme quoi y'a vraiment des exploitants sympa .
Reste à réparer le Batman Forever ( probléme sur 1 flip ) et le T2 ( canon qui n'éjecte pas ).
Je vais encore avoir besoin de vos lumières.

Merci à tous.
 

David

Big Boos
Membre du personnel
Big Boos
OUi l'ULN comme je le mentionnais sur le site

Mais il faut voir la durée de vie de ce dernier car il flanche souvent
Mon astuce que je t'ai (vous ais) donnée marchera et sera fiable car plus puissante en terme de sortance
 
T

Titou

Non Membre
David,

J'ai bien vu ton astuce.
Pour l'heure je laisse l'ULN et si elle casse à nouveau.....c'est promis je suivrai ton astuce.
Merci.
 

David

Big Boos
Membre du personnel
Big Boos
Je pense que tu devrais y songer rapidement car ce n'est pas la première fois que j'ai eu à faire à cette panne. Elle sera récurrente à coup sur car sous dimensionné
 

Stephbob

Stéphane
Membre FF
bonsoir,

je relance ce post, moi aussi j'ai des soucis avec mon stroboscope, enfin la carte de commande, j'ai le composant bleu a 3 pattes qui est dessoudé et impossible de le ressouder car coupé à ras, j'ai commandé donc la self de remplacement enfin je crois ! sur restaure pinball mais la 4 patte au lieu de 3 trois ??? et impossible de retrouver le post concernant son implantation sur le site ?
quelqu'un peu t il m'aider a retrouver le post ou m'expliquer comment implamter ce composant ?

merci
steph
 
Haut Bas