Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Question Spring break ne démarre plus

Giuz

Membres
Membre FF
Salut la compagnie !
Après un problème de défaut de lampes qui ne s'allumaient plus et des heures de recherche, celles ci s'allumaient de temps en temps.
Aujourd'hui, je n'arrive plus du tout à lancer de partie.
Allumage : ok.
Impossible de créditer une partie. Impossible de passer en mode test.
J'ai vérifié les connecteurs, fusibles, et autres vérifications de base.
Je requiers, une nouvelle fois, votre aide précieuse :)
Merci d'avance !
 

Giuz

Membres
Membre FF
Je n'ai pas trouvé comment éditer mon message. Mais j'ai vérifié le 5V aussi
 

Giuz

Membres
Membre FF
J'ai aussi une réaction bizarrre quand je bouge ce connecteur, la diode clignotante de la carte son s'éteint ou reste fixe, alors qu'elle était clignotante en temps normal

20190606_192649.jpg
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Ce sont les masses cela

SURTOUT ne pas toucher à cela sous tension
SInon risque immédiat de destruction des cartes

Là je te conseille de suite de lire un article ou j'ai explicité ce connecteur et les conséquences liées
A refaire sans faure

Dans ton cas il te faudra des cosses 0.093 pouces femelles
Refait cela avant d'aller plus loin et de continuer à jouer
 

David

Big Boos
Membre du personnel
Big Boos
Après un problème de défaut de lampes qui ne s'allumaient plus et des heures de recherche, celles ci s'allumaient de temps en temps.
Quelles lampes ? Commandées ou l'éclairage général ?
 
Haut Bas