sf 2

M

minivader

Non Membre
salut a tous apres avoir changer un pile lithuim et de condo comme david nous l a montrer sur ff et refais le palteau et la caisse ( photo a venir dans le forum restoration)

je viens de me mettre a lelectronique du flip gtb sf2 controle des tensions 12.7 et 5.5 et là c est le drame pas d affichage carte son et auxi son clignote la carte afficheur reste fixe et celle de la cpu fais du jean michel jarre avec des frequences de 7 ou 8 clignotement puis un arret et rebelote

c est grave docteur §

merci de m aiguillerz car gtb c est dur a comprendre :lol:débil

et faites vite ou je descends un facteur a +
 

fLaShZ

Membres
Membre FF
Boote mal surement à cause d'un probleme d'affichage je pense...
Carte afficheur ou U8G en cause... enfin à vérifier je pense...
 

David

Big Boos
Membre du personnel
Big Boos
Regarde si tu n'as pas inversé la nappe CPU / Carte afficheur

As tu des lampes commandées qui marchent sur le flipper ?

Sinon si tu as changé la pile sur la CPU, il te faut faire un RESET avec le bouton sur la CPU et aussi après rentrer dans les paramètres , faire un réglage d'usine

Mais si la DEL de la carte afficheur est fixe, c'est qu'il y a un soucis d'interconnection ou alors tout bonnement un oublis de connecteur
 
M

minivader

Non Membre
bon j ai bidoulier le nappe et pendant 2 min j ai eu des lampes comandes et puis rien donc je ne sais troujours pas si c est une mappe ou les cartes de plus dans mon secteur gtb ne fais plus partie des flip en stock

alors je ne peux pas teste la cpu ou la carte pour savoir qui est en panne

alors que faire ?
 

fLaShZ

Membres
Membre FF
Fais nous une photo de l'ensemble du fronton, ca sera plus simple pour voir si tes connecteurs sont bien branchés.
As tu des bips au démarrage ?
 

fLaShZ

Membres
Membre FF
Je pense toujours à U8 défectueux.
J'ai eu ce probleme sur un tee'd off il y a un peu plus d'un an.
U8 etait en rade (donc pas d'affichage possible), mais j'arrivais a booter une fois sur 10 a peu près d'après mes souvenirs (donc j'avais l'attract mode les rares fois ou ca bootait, mais sans l'affichage biensur)...
 

David

Big Boos
Membre du personnel
Big Boos
Non U8 ne bloque pas le démarrage

Il peut sans soucis le démarrer avec juste la cpu et aussi le son et driver

Par contre le fait d'avoir changé de pile il faut recharger les paramètres usine ...
 
M

minivader

Non Membre
ok mais coment faire il ne veut rien afficher ce naze ( naze etant dit pour le flippeur pas pour david )

donc c est la cpu qui bloque tous car elle n est pas en mode usine
 

David

Big Boos
Membre du personnel
Big Boos
Pas facile, mais normalement la cpu si tu appuies sur RESET doit démarrer

L'afficheur tu peux le mettre dans un autre jeu pour exclure la dalle

Par contre si la carte afficheur à la del de figée cela peut être U8 ou alors un autre soucis
 

fLaShZ

Membres
Membre FF
David a dit:
Non U8 ne bloque pas le démarrage

Il peut sans soucis le démarrer avec juste la cpu et aussi le son et driver

Par contre le fait d'avoir changé de pile il faut recharger les paramètres usine ...
La cpu démarre, mais elle se met en pseudo erreur je suppose (les flashs sur la cpu...)

J'ai eu le probleme avec mon premier Tee'd Off... débil
J'ai aussi dépanné quelqu'un qui avait un freddy avec les mêmes symptomes...

Et je demande aussi pour les bip bip au démarrage, car a chaque fois que j'ai eu ce probleme avec U8 défectueux, les flips émettaient les deux bips de démarrage normal, et des autres bips plus rapides juste apres... (et dans ce cas, j'avais les fameux flashs successifs sur la CPU comme le décrit minivader)
Les fois ou ils ne faisaient pas les bips supplémentaires, ils bootaient sans erreur (mais sans affichage), et se mettaient en attract mode sans probleme... ;)
 
M

minivader

Non Membre
alors coment faire pour savoir si u8 est mort

je l enleve et je redemarre ?

pour en ravoir un autre je vais sur RP ?

a+
 

David

Big Boos
Membre du personnel
Big Boos
Je n'en ai plus pour le moment de stock sur RP
Dès que possible ils le seront (vacances......fournisseurs ... )
 

fLaShZ

Membres
Membre FF
Je peux tester tes cartes si tu veux (sur rescue 911 pour la carte dot)...
Le probleme c'est le port :(
 

David

Big Boos
Membre du personnel
Big Boos
Mais il y a encore mieux FlashZ pour les test, c'est Restorpinball .... C'est mon métier ;) mumm ;)
 
M

minivader

Non Membre
voila les marchands du temple sont de retour et bien c est bien gentil de la part de flash de me proposer ces service et a david de faire l homme sandwich pour retore néné
a savoir que pour restore j aivais penser deja a tenvoye les cpu mais j ai voulu faire un depannage clés en main par un exploitant du coin mais niet tovaritch

"gtb fais plus car c est kaka" dit le pro avec un sourire en coin

donc what s esle !

je vais attendre un pote a une u 8 en rabe pour un test et puis sinon restore me voila

le probleme c est que ma cagnotte a flip va en prendre un coup donc adieu le batman

gtb je hais tu pus t es moche , et je te maudis pour 7 generation espece de stern avant l heure
 

fLaShZ

Membres
Membre FF
David a dit:
Mais il y a encore mieux FlashZ pour les test, c'est Restorpinball .... C'est mon métier ;) mumm ;)
Je ne suggerais cette hypothese que dans le sens ou tu disais que U8 n'etait plus dispo dans ton stock, et que tu ne proposais pas d'alternative de test. C'etait a mes yeux un simple coup de pouce entre membre ;)

minivader : Ne dis pas ca, gtb reste pour moi ce qu'il y a de plus fiable, de plus logique, et de loin...
Moins complexe, tout aussi performant (un sys3 fait largement aussi bien qu'un wpc voire mieux, meme si malheureusement gtb ne developpait pas autant le soft que ses concurrents), mais c'est comme sur une Porsche, une panne peut toujours arriver, un moteur est un moteur, du métal est du métal, un composant electronique est un composant electronique qui est fait pour supporter certaines normes. C'est sur, tu peux foutre un coup de 48v dans les cartes, ca tombera en rade.... abu1
Nous ne connaissons pas l'origine de ton flip, ni celle de ta panne. Un gtb fonctionnel, un systeme 3 de surcroit, a vraiment trop peu d'excuses pour tomber en panne nénéné (je parle des cartes, qui sont vraiment super bien conçues je trouve) ikoo
 
M

minivader

Non Membre
voila pour l idee du mauvais cablage


la driver



auxi son ppb et auxi afficheur


la carte son


carte afficheur sans le u8 en nettoyage et verife de pattes


la cpu mode tech tronic
 

David

Big Boos
Membre du personnel
Big Boos
Mummm ta carte afficheur sens le cramé en haut

Je le sens juqu'ici --> dépannage en vue
 
M

minivader

Non Membre
exacte dis moi tu une vu de linx ooOOOoo ou alors tu t y connais en flip néné

je me trompe ?

donc bilan du premier regarde je change les trois bu coller au radiateur il y en a un qui chauffe sur les trois et de maniere barbeq

et une diode et certainement les deux resistance avec probleme je trouve pas la diod et niet les resistance
donc je vais faire des photo pour faire avance le smilblik

a +
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Encore je sentais aussi une odeur de cramé mdr
 
Haut Bas