Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

remise en route royal flush

Happy_play

latini
Membre FF
Bonjour à tous.

Voilà, retour à l'origine avec un flipper mécanique, et quel meca : un Royal flush, ce flip qui m'a tellement bouffé de pièce de 1 franc que j'ai dû ruser avec mes parents afin de leur soutirer quelques pièces de monnaie soient disant pour faire des courses.
Enfin maintenant, j'ai passé la cinquantenaire et je peux enfin jouer sans que cela me coute le moindre centime.
J'ai enfin remonté ce flipper que j'avais acheté au mois de mai.
La remise en route est comme souvent, sans résultat, il reste en tilt.
J'avais déjà eu ce problème avec un Spirit of 76, un défaut de contact slam tilt dû sur la planche du fond (pas de contact) et après la réalisation d'une soudure ainsi que sur celui de la porte et du fronton, le Spirit avait enfin redémarré.
Mais le Royal me paraît un peu plus têtu et malgré cette modif et la vérification des 3 autres tilts (ouverts), il n'a pas réussi à démarrer, il reste en tilt en permanence donc pas d'éclairage du plateau.
Avez-vous une idée de la source de ce problème ?
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour ..Puisqu'il ne s'agit que de tilt et pas de game over tu as 2 tilts a gauche dans la caisse et 1 sous le plateau..Si tu pense qu'ils sont bons il te reste a vérifier le relais de tilt et ses contacts ainsi que les connecteurs en commençant par celui a gauche sous le tilt

 

David

Big Boos
Membre du personnel
Big Boos
OUi et aussi le Roll Tilt
Il me semble que ce dernier est normalement fermé.
 

rock-ola 1448

Membres
Membre FF
Bonjour
Pour le tilt, il y a trois contacts ouverts.
Le T tilt est-il un relais tombant sur une Bank, car j'ai oublié ?
S'il y a bien une Bank, réarme-là, pour voir.
Salutations
 

Happy_play

latini
Membre FF
Merci de vos réponses.

J'ai de nouveau regardé les 3 tilts, ils sont bien ouvert, nettoyé les contacts du relais tilt, nettoyé le connecteur mais toujours rien, il reste en tilt.
l'action sur le relais du tilt ne modifie en rien l’allumage dans le fronton de la lampe du tilt.
La seul action qui vraiment éteint cette lampe, est un appuie sur le relais H et allume le plateau.
 

Happy_play

latini
Membre FF
Bon la, j'ai les boules, le fusible de 10A de la plaque était hs !!!!
Il me semblait qu'il était Ok car la verif de ce dernier fait partie du b.a ba de la mise en route d'un flipper.
Bon maintenant, je vais tester son fonctionnement.
 
Haut Bas