Question probleme de son syst3 class of 1812

Nico95

Membres
Membre FF
bonjour a tous , apres un deplacement de mon class of 1812 j ai un souci de son.
il est present mais le potard du volume a fond il reste tres faible .
j ai verifié les 2 connecteurs type rca mais rien n y fait
le potard fait son job car meme a fond volume je peux encore jouer avec pour couper totalement.
une petite aide serait bienvenue :)
merci
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Si la panne est là depuis le déplacement il y a de fortes probabilités que ce soit un connecteur qui ait bougé .MACHINE ETEINTE dans le fronton retire et remet en place tous les connecteurs .Fais la même chose avec les broches en sortie de transfo dans la caisse .. Rebranche ta machine et refait un essai .
 
F

Freeman

Non Membre
Salut, Démontage et nettoyage du Potard. Le son est faible aussi bien sur le HP de caisse que ceux du speaker pannel ?
 

Nico95

Membres
Membre FF
salut freeman , oui l ensemble des hp sonts impactés par le probleme
je vais essayer de faire cela .
question:
est il possible de shunter le potard pour avoir le son max ?
sur les 3 fils de celui ci lequels faut il relier ?
 
F

Freeman

Non Membre
peu de chance que ce soit les ampli en cause donc... c'est pas en déplacant le flip, que tu peux les griller... hormis les connectiques comme à souligné flip95, je ne vois que le potard. Au pire çà se change. Pour ta bidouille, jamais fait, donc je sais pas. mais çà ne résoudra pas ton souci pour autant d'avoir le son au max...
 

Nico95

Membres
Membre FF
peu de chance que ce soit les ampli en cause donc... c'est pas en déplacant le flip, que tu peux les griller... hormis les connectiques comme à souligné flip95, je ne vois que le potard. Au pire çà se change. Pour ta bidouille, jamais fait, donc je sais pas. mais çà ne résoudra pas ton souci pour autant d'avoir le son au max...
il est vrai que en deplacant le flip j ai eu a faire un gros freinage bien bourrin , ce qui a eu pour cause le degondage de la porte du fronton.
peut etre qu un composant a souffert.
ma bidouille de potard m aurais permis de voir si l electronnique n avais pas souffert avant de demonter un potard qui n est peut etre pas fautif.
 

David

Big Boos
Membre du personnel
Big Boos
1567328816813.png

Regarde le bouton de volume et la connectique .... Je doute qu'autre chose soit en faute

Sinon a tout hasard, dans le fronton, est ce qu'un des deux dissipateurs seraient brûlant ou vraiment très très chaud ? (les Gros I (i) pour te situer, radiateurs)

1567328900434.png
 

Dimitri13

Membres
Membre FF
Bonjour à tous.
Je possède le class of 1812 également. Si je peux apporter une aide quelconque, une photo, ou autre chose, je ferai de mon mieux !
Ce ne doit pas être grave.
 

Nico95

Membres
Membre FF
bon je viens aux nouvelles , j ai demonté le potard et nettoyé rien de mieux .
j ai branché un rca de platine cd en direct de la carte que david a schématiser ci dessus a l autre carte ( voir photo) ce qui fait que je ne passe plus par le reglage du potard.
pas d amélioration non plus.
le signal audio etant direct je devrais avoir la pleine puissance mais toujours son tres faible .
je planche , j hesite a remplacer les 2 condos de la carte qu en pensez vous ?
aussi les 2 rad en I ne chauffent pas outre mesures . ils sont tiedes.

20190901_164917.jpg
 
Dernière édition par un modérateur:

flipper95

IL m'arrive d'être aimable.
Membre FF
Bon..Juste une question ..Sur tes H.P tout est bien branché ???
 

David

Big Boos
Membre du personnel
Big Boos
Le RCA direct, pas ainsi
Car le bouton de volume est sur la carte :p

Mets cela sur un ampli ;) de salon par exemple

Sinon change pas les condos inutilement car tu as pu lire cela ailleurs (certains savent pas dépanner et ne dise que toujours C'est les COndos, C les Zoptos ....)
 

Nico95

Membres
Membre FF
salut david , peut tu me dire ou ce trouve le bouton volume sur la carte ? car je doit etre myro je ne trouves pas

20190901_192921.jpg20190901_192159.jpg
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Tu as bien raison et pis je me suis mal exprimé (je pensais au VAC = CAG)
J'avais en tête une autre gestion de la carte sons avec le CAG sur la carte... Qui n'est pas usité sur ce modèle

1567410036790.png

Au fait tu as certains sons bien audibles ou pas ?

Je te conseille tout de même de mettre ton ampli audio branché sur J5 pour vérifier
Si tel est le cas si cela marche c'est la carte que j'ai noté au dessus à dépanner (pas les condos .. )
 

Nico95

Membres
Membre FF
Tu as bien raison et pis je me suis mal exprimé (je pensais au VAC = CAG)
J'avais en tête une autre gestion de la carte sons avec le CAG sur la carte... Qui n'est pas usité sur ce modèle

Voir la pièce jointe 22015

Au fait tu as certains sons bien audibles ou pas ?

Je te conseille tout de même de mettre ton ampli audio branché sur J5 pour vérifier
Si tel est le cas si cela marche c'est la carte que j'ai noté au dessus à dépanner (pas les condos .. )
je vais effectivement essayer de brancher le rca j5 sur mon ampli de salon.
tout les son , paroles du jeu sont bien audibles mais a puissance tres limité actuellement .
ducoup si je comprends bien le probleme viendrais de la carte A6 ?
 

Nico95

Membres
Membre FF
je viens aux nouvelles , j ai remplacé la carte a5 pour une carte provenant d un autre jeu .
et resultat identique pas de puissance sur le volume
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour .Je reste convaincu que c'est un souci de connectique ou de commun coupé.
 

David

Big Boos
Membre du personnel
Big Boos
tout les son , paroles du jeu sont bien audibles mais a puissance tres limité actuellement .

Avec ton ampli de salon ?
Je pige pas là

Si c'est uniquement dans le jeu tel que tu me dis alors la carte A20 serait en faute, il y a un mixer de sons, possible l'AOP
 
Haut Bas