Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

probleme d'affichage sur stern quicksilver (toutes mes excuses) suite

V

vuillemin

Non Membre
bonjour

toutes mes excuses pour hier. etant néophite du flipper et des forum j'ai apparement blaisé certaines personnes.
je m'appelle arnaud et j'ai recuperé un flipper stern quicksilver de 1980
celui ci ne fonctionne plus, seul les lampes fonctionne
losque celui-ci est mis sous tension une led rouge clignotte 4 fois(pardon david) sur une carte au niveau de la "tete du flipper"et emet un bip en meme tps.

j'ai debranché toutes les fiches soufflé et rebranché.

les fusibles me semble bon
il y a un faible courant(environ 4volt) au niveau de l'entourage metallique du plateau de jeu

au niveau des fusibles dans la caisse( sous le plateau de jeu) il y en a 6
j'ai changé comme conseillé le 4eme marqué 7A 43VDC mais rien n'a changé

merci de votre aide
 
A

Ancien Visiteur 1

Non Membre
Bonjour,

Tu peux commencer par là, une source extraordinaire de bonnes infos et de ce qu'il faut tester: http://www.pinrepair.com/bally/index.htm . Les Stern avaient la même électronique donc valable aussi.
 

David

Big Boos
Membre du personnel
Big Boos
Oki

4 fois cela change tout

Ou alors tu as un PIA claqué ou alors un court circuit sur le plateau

Je te conseille alors la Cpu de me l'envoyer dans ce cas

Je vérifie et la mets en état

Après on verra ce qui suivra
 
Haut Bas