probléme cpu excalibur

S

stéph

Non Membre





Bonsoir à tous,
c'est encore moi aprés les problème du tx sector, je reviens avec un excalibur.
je suis content !!! je pense, je viens d'acheter un excalibur en trés bonne état général mais... parce qu'il y a toujours un mais, la personne qui l'avait avant a mis des fusible pas au bon ampérage donc !!!!!!. il ne démarre pas le néon s'allume mais rien d'autre ni la diode, ni l'affichage ni les bobines.
en regardent de plus prés j'ai vu que des soudure sur la carte cpu était pas térrible mm un peut déséché (via photo) j'ai fait de mon mieux pour les photos.
Mes questions sont :
-Est ce que je peut refaire moi mm les soudures pour quelles soit plus belles et avoir des meilleurs contacts ou vaut mieux la faire verifier ou meme changer ?
merci stéph
 

lolepro

Membres
Membre FF
Suis pas spécialiste, mais je dirais que tes soudures sont bouffées par l'acide, donc les refaire tel quel, n'est pas possible, l'étain ne prends pas su l'acide, et l'acide est monté dans les composants, soit certains sont peut être hs...

Laurent.
 

david04

David
Membre FF
Effectivement c'est pas jolie. Faudrait nettoyer avant de ressouder, tu passe ta carte au bain et tu frotte avec une brosse a dent. Produit vaisselle + vinaigre d'alcool + eau. Après tu refait les soudures, tu verra bien ce que ça donne, ça coute rien.
 
7

7alp1

Non Membre
C'est classique sur ce type de carte. Tu verra sur le forum et dans les articles de David que la procédure est toujours la même :

Enlever la batterie qui esyt la cause de tous cet acide
Comme dit David04 nettoyer au vinaigre + liquide vaiselle
Bien faire secher.

Il faut tester chaque composant et vérifier la continuité de chaque piste dans cette zone.
L'oxydation rentre dans les composants et les resistances sont parfois coupées.


Le mieux est parfois de déssouder tous les composants de cette partie (reset) pour repartir à neuf.
 

david04

David
Membre FF
http://www.flipperfrance.com/index.php/articles/157-les-cartes-oxydes-par-l-acide-de-la-batterie-que-faire
 
S

stéph

Non Membre
merci david04, c'est exacte la mm chose en plus au mm endroit fait chier la pile.
merci a tous je vous tiens au courant.
steph
 
S

stéph

Non Membre
re,
une lumière mais venu après tout çà, cela refonctionne, pas besoins de mise à jour ni de reprogrammation ou une autre chose.
stéph
 

David

Big Boos
Membre du personnel
Big Boos
Nettoies bien, et vérifie les les pistes soient pas trop atteintes

Après vérifie aussi en touchant un peu avec un tournevis que les broches des résistances soient pas coupées à ras
 
S

stéph

Non Membre
salut à tous,
je suis entaint de remplacer toutes les zizibouibouis à couleurs mais j'inspecter leur carte en dessous de la carte cpu est vu de sales couleurs je voulais savoir comment on peut tester les zizibouibouis a couleurs.
merci stéph
 

David

Big Boos
Membre du personnel
Big Boos
Les résistances de puissance ou alors les transistors ?
 
S

stéph

Non Membre
re salut,
il vaut mieux changer les deux pour plus de secu ???
steph
 
S

stéph

Non Membre
hello,
avant de passer ma commande je voudrais savoir comment s'appelle la diode ou je sais pas quoi qui est en haut a droit sur la photos ,la petite pièce gris clair et gris foncé avec les chiffres 25 b 703. et savoir si les transistor 2N4401 sont les mm que les 2N4400
cela se trouve sur la carte cpu a coté de la pile.
merci stéph
 

David

Big Boos
Membre du personnel
Big Boos
La diode est une diode zéner de 3.0V 0.4 Watt

Pour les transistors tu peux prendre un BC547 et 557 pour les deux NPN et PNP
Il suffira de les monter à l'envers de ce que tu as ce jour
 
S

stéph

Non Membre
hello,
alors par quoi commencer!!!
j'ai tout changé sur ma carte cpu, tous les transistor, les resistances, les diodes, cela fonctionne bien le flip s'allume et je peut joué.
MAIS il y a un probléme les cibles tombantes des cotés ne remontent pas lors d'un lancement de partie ni pendant d'ailleur! une batteur a la tranblottene" claque pas bien dés qu'il touche la bille ,il frappe à répétition mais avec aucune force",
pour les bobine je les ai demontées elles sont gonflées de l'interieurs elles sont mortes dommage pour elles :).
alors a changer mais depuis ce matin le fusible F8 du gros blocs de l'alim n'arrete pas de sauté alors là..... je ne c'est pas pourquoi . Voila mon histoire c'est marrant ce n'est jamais simple avec moi Kontent.
en regardent mes bobines et ce de chez RP ce n'est pas les mm ref pour les batteur moi c'est A20095 chez RP c'est A20095 GTB.
pour les cibles tombantes moi c'est A5194 et RP c'est A5194 GTB et pour l'autre cible tombante moi c'est A1496 EL et RP c'est A1496 GTB est-ce les mm ou pas et pour les vis juste avant les rampes celles ou l'on mais un caoutchoucs et la tetes est conique ou les trouver merci pour votre reponse je sais cela fait beaucoup mais je debute.
steph
 

David

Big Boos
Membre du personnel
Big Boos
:lol:

Je lui ais répondu déjà par courriel sur RP ;)

Sinon pour ton soucis la tremblotte c'est l'EOS mal réglé et cela cause la fusion rapide surement du fusible
Pour les cibles tombantes, tu as deux ou trois cas probables

Transistors sur la driver, sur les cartes déportées, fusible sur le dessous du plateau et ou encore un soucis de conenctique de masse
 
S

stéph

Non Membre

hello,
voila la photo pour les vis, la personne a qui ,je l'ai acheté, avais mis des vis crusis au lieu des vis d'origine avec les caoutchoucs enfaite il c'est pas fait chier il a percer le plateausup. moi aime pas ça;) je veut des vis d'origine mais je ne les trouvent pas sur le site RP.
pour les bobines je l'ai est demonté les deux des cotés sont gomflées et celle du font aussi, donc à changer, mais j'attend de savoir si il y a des vis chez toi David pour tout commander d'un cou. la carte driver c'est celle qui est en dessous de la cpu si c'est elle j'ai tout changer deja ,il me reste plus que les deux petites sur le coté en dessous de la carte son. qui sont les cartes déportées?.
j'ai changé tous les fusibles cela ne grille plus je pense que çà doit etre les transistors qui reste a changés !!!! du moins je l'espere ....
merci stéph

ps:au faite qui peut me dire ou je peut trouver une rampe centrale en plexsi en bonne état pour un excalibur la mienne est pas terrible
 

David

Big Boos
Membre du personnel
Big Boos
En fait ce sont pas des vis

Ce sont des support de mini ost qui te manquent en entrée de rampe

Comme tu devras percer pour les extraires prends des Mini Post Métal avec écrou

Ceci en fait : Mini post métal à visser + ecrou

 
S

stéph

Non Membre
salut,
merci David pour la commande j'ai tout monté mais j'ai oublier de prendre des fourreaux débil. voilà encore ne pas tout lire on oubli.
pourtant tu l'écris bien de les changer, je vais voir si je les trouve pas sur Paris sinon prochaine commande.
donc je n'es pas pu test ,voire si tout refonctionne, suite au prochain épisode.
merci Stéph
 
Haut Bas