Question Problème son sur xenon

Jerem40

Membres
Membre FF
j’ ai deux problèmes bizarres sur un xenon qui est en mode français :
- Le Fond sonore( background) ne ressemble pas à celui de la version anglaise, je m’explique, en vo le fond sonore a deux tonalité, une aigu et une plus grave, sur le mien la tonalité grave se répète deux fois, est ce normal docteur ?
- quand j’appuie sur le switch de la carte son,j’entends tout les sons(sauf bien sur le fond sonore) et toute les paroles, mais quand je joue au flipper il y a des paroles que je n’entends jamais (viser le tube) , bizarre, non ?

En mode réglage son, mode test 18 je suis sur 03
Carte son tp1 15,45 vdc
Tp2 5,1 vdc
Tp4 0,06 vdc sans sons. 3,7 vdc avec sons
Tp5 2,5vdc
Carte vocaliseur tp2 5 vdc
Tp3 2vdc
Tp4 0,1 vdc
Tp5 0,1 vdc
Sur les broches à érgot,en sortie du connecteur 15 broches femelles de la Carte son,
5 vdc sur les 5 premières( en partant de la gauche)
0 vdc sur la 6 et 7e
5 vdc sur la 8
45 vdc sur la 9
15 vdc sur la 10
Aucun fil de connecté sur les broches 11 a 14 donc pas de jus
0,05vdc sur la broche 15

Au niveau des 14broches mâles de la carte son ( il n’y a pas de broche mâle au niveau du 11)
0 vdc partout, sauf sur la dernière broche mâle (15e en partant de la gauche) 14,26vdc

Voili, voilou, voilà quoi, je voudrais aussi changer ses connecteurs, fonctionnant avec des broches à 2 ergots(fil est simplement pincé dans la broche et continuant après) mais je ne trouve pas de connexions correspondantes, merci

Dans tous les cas la carte doit prochainement partir chez restor pinball pour installer la version anglais/français.
 

David

Big Boos
Membre du personnel
Big Boos
Alors les connecteurs là auto dénudants sont merdiques
Clairement

A remplacer avec des corps femelles 0.156 pouce et des cosses 18-24 AWG (dispo sur RP)

Je ne sais trop dire ce qui serait le cas de ta panne, car :

Cela peut être le câblage
Les réglages de la cpu (faut pas les oublier)
Les connecteurs de la cpu
Un défaut de fil
Un défaut de 4049 sur l'entrée de la carte sons
Défaut d'une Prom (si tu les as toutes d'origine)

En tous cas ayant fait la mémoire combinée, et ayant eu deux Xénon il doit effectivement dire " Viser le tube" avec sa voix nasillarde !
 

David

Big Boos
Membre du personnel
Big Boos
Dans tous les cas la carte doit prochainement partir chez restor pinball pour installer la version anglais/français.

Si tel est le cas, alors elle sera testée et les sons débités
Le mieux serait sans doute de commencer par la et le connecteur

ps> RestorPinball tout attaché :p
 

Jerem40

Membres
Membre FF
Ok, je vous appelle mercredi pour les deux cartes sons et je vais m’occupper des connecteurs, la cpu n’est pas d’origine c’est une alltek systems
 

David

Big Boos
Membre du personnel
Big Boos
A voir pour le sons
Mais tu as appelé avant mercredi MDR

Les Altek fonctionnent normalement bien, mais bon moi je l'aime pas avec l'Altera dessus qui verrouille tout ! Et la rend à l'achat obsolète (oui obsolescence programmée sur celle là.... comme toutes celle qui ne sont pas d'origine)
 
Haut Bas