Problème de bobines et lampes flashs après inversion CPU

T

tiotbellot

Non Membre
Bonjour à tous,

En voulant vérifier une deuxième CPU strictement identique (et qui fonctionnait sans problème) sur mon F-14 TOMCAT, presque toutes les bobines ne s'activent plus. Les seules qui fonctionnent sont : les 2 slinghots, le bumper et les 2 diverters sur la rampe du haut. Le reste des bobines est inactif.

De plus, toutes les lampes flashs sans exception ne fonctionnent plus.

Enfin, 2 switchs pour l'insertion des pièces dans la porte ne fonctionnent plus eux aussi.

Lorsque je rentre dans le menu pour effectuer les tests, tout ce que je viens de citer ne fonctionne pas, en plus des relais, gyrophares, illumination générale qui ne clignote pas (on n'entend pas le relais switcher).

Ce que je ne n'arrive pas à comprendre, c'est qu'en remettant la carte d'origine, j'ai les mêmes symptômes.

Pour information, le flip est repassé en mode prototype avec l'ajout des 2 lampes flashs (bulbes rouges) dans le fond du plateau et les deux autres (le bleu et le blanc) ont été inversés pour éviter de clignoter ensemble (ils clignotent respectivement sur flasher 9 et 10 dans les tests). Peut-être un lien avec toutes ces panne ?

J'avais pensé à un connecteur oxydé, donc je change tout le câblage car j'avais un F-14 en rade, mais rien, toujours pareil.

Donc, je me tourne vers vous pour savoir où regarder et qu'est ce que je dois vérifier parce que là, j'avoue que çà me dépasse complètement.

Merci d'avance à vous tous.
 

David

Big Boos
Membre du personnel
Big Boos
Tu n'as plus simplement de 50 V dans tout le flipper

Le relais de Gi est commandé par le 50V
Idem pour les Flashs et les bobines

Soit vérifie si tu n'aurais pas coupé le chainage de la tension bobine
 
T

tiotbellot

Non Membre
Bonjour,

Au dernières nouvelles, j'ai enfin acheté un multimètre, tout au moins pour vérifier que les diodes sont OK.

Jusque-là tout va bien, les diodes sont bonnes. Maintenant, çà se corse !!!... David, comment faire pour vérifier le 50 V (je connais bien les flips, mais je suis une quiche en éléctronique et encore pire en soudure...) ?
 

David

Big Boos
Membre du personnel
Big Boos
Il faille voir sur la carte alimenation

Sur le F14 tu as une carte dédiée aux flippers avec un pont à diode dessus, un condensateur et un fusible

Elle fait disons 10 cm sur 5 à la louche

Sur le condensateur tu sauras déjà si tu as du 50 V
Mesure en cet endroit en position VDC sur ton multimètre, gamme 200 V
 
T

tiotbellot

Non Membre
Et si j'inversait une de mes carte alim, juste pour voir si le blème est toujour présent (c'est bien d'avoir du matos en double, non ?), et je teste la carte à part...
 

David

Big Boos
Membre du personnel
Big Boos
Tu peux le faire

La seule chose dont tu risques ce serait de transferer la panne sur l'autre jeu

Je ne parle pas de la carte régulation, mais d'une carte avec seulement 3 connecteurs

Fait moi une photo du fronton et je te la montre

PS> je vais vérifier au schéma car je dis cela de tête, cela fait fort longtemps que je n'ai pas eu un F14 sous la main
 
T

tiotbellot

Non Membre
La carte avec les 3 connecteurs, ce ne serait pas celles qui gère les flips ? Eux, par contre, fonctionnent très bien.

Pour la deuxième alim, pas de problème, elle provient de mon deuxième F-14 qui est en rade.
 

David

Big Boos
Membre du personnel
Big Boos
vivi tu as raison c'est juste la carte pour les batteurs ;)

Oh je suis fatigué en ce moment :lol: ;)

Je mate le schéma et te dis quoi plus tard
 
T

tiotbellot

Non Membre
Salut,

Bon ben, sujet résolu. David tu avais bien raison, c'est la carte alim qui était en cause. J'ai changé la carte et tout refonctionne (reste à vérifier le blème qu'il y avait sur l'autre). Pour les switchs de caisse, un simple fil dessoudé (comme quoi, on à l'air bête devant un truc qui marche pas et qu'on trouve juste un câble qui pendouille !!!).

Un grand merci également à Xavier (il se reconnaîtra...) pour avoir trouvé la panne en 5 minutes et confirmé ton diagnostic.
 
T

tiotbellot

Non Membre
C'est bon, panne localisée. Juste un fusible qui a laché sur la carte d'alim.
 
Haut Bas