problème de batteur sur Twilight Zone

T

titalight

Non Membre
Bonjour,

Après 2 ans d'inactivité, j'ai décidé de me remettre dans le bain. Je possède 4 flippers qui étaient restés éteints dans une pièce (1 twilight zone, 1 indiana jones, 1 flinstones et 1 rocky & bullwinkle) depuis 2 ans. J'ai décidé de les restaurer car certains ont malheureusement subis quelques dommages.

Sur le Twilight Zone, j'ai le petit batteur gauche du haut qui pose problème, lorsque j'actionne le bouton pour flipper, il ne s'actionne pas, lorsque je reste appuyer et que j'insiste, il fini par parfois se lever, la bobine ronronne et le flip ne reste pas en position mais semble osciller. Si j'essaye de bouger le batteur a la main, il est dur, dans un sens comme dans l'autre.

Savez vous d'ou cela peut provenir ?

Je vous remercie par avance :)

Cédric
 

david04

David
Membre FF
Salut, Bvennue
tu possède 4 super flippers sup.
"Si j'essaye de bouger le batteur a la main, il est dur, dans un sens comme dans l'autre":
Ce qui semble indiquer qu'il y a un problème mécanique, ça doit pas forcer.
Regarde si tu n'a pas un fil coupé sur la bobine, au niveau des cosses, sinon il va falloir démonter pour voir l'état du plongeur/fourreau/buté, sois simplement nettoyer sois changer.
Si tu a besoin de photos je peux t'en faire.
http://www.flipperfrance.com/index.php/articles/158-dmontage-et-montage-d-un-batteur-de-flipper
http://www.flipperfrance.com/index.php/articles/123-les-fourreaux-usages-et-qualits
http://www.flipperfrance.com/index.php/articles/79-les-biellettes
http://www.flipperfrance.com/index.php/articles/81-butes-de-flippers-tous-genres
 
T

titalight

Non Membre
Bonjour David,

Merci beaucoup :)c'est vrai qu'ils sont sympa :)

Bon je viens de tester pour décrire exactement le phénomène :

Donc lorsque j'appuie sur le bouton gauche pour flipper, le flip du haut essaye de se lever, parfois il y arrive du premier coup et assez rapidement mais il n'a aucune force et il ne parvient pas à frapper la bille correctement, parfois il n'y arrive pas du tout, dans ces cas la, la bobine ronronne, le plongeur vibre et saccade en essayant de sortir.

Lorsque je bloque le flip à la main et que je reste appuyé sur le bouton, on sent la bobine qui force pour lever le flip, on dirait qu'elle est alimentée en permanence (sûrement du fait qu'il n'a pas atteint le fin de course), mais elle n'a aucune puissance.

Si je maintiens le bouton appuyé, la bobine ronronne en essayant de déplacer le plongeur qui saccade, idem s'il parvient enfin à sortir complètement, il a du mal à rester en position sortie et la bobine continue à ronronner...

Désolé si je m'exprime mal.

Il n'y a pas l'air d'y avoir de fils coupé, tout à l'air normal, faut-il vérifier également du côté de fusibles ou transistors ou c'est forcément localisé au niveau du batteur ?

Quand tu dis que cela ne doit pas forcer, j'ai tenté l'expérience sur un autre flip, il y a une "impulsion", c'est très rapide, puis il relache, c'est cela ?
Le flip qui "déconne" lui, ne relache pas, il y a une impulsion, qui est maintenue, la sensation est totalement différente, on ressent la bobine qui essaye de lever le flip mais n'y arrive pas, elle force en permanence faisant vibrer et saccader le flip.

Cédric
 

David

Big Boos
Membre du personnel
Big Boos
Dans ce cas si tu as pas de soucis d'optos ce sera alors la Fliptronic qui sera HS ou un fusible tout simplement sur celle ci
Carte fliptronic en haut à gauche dans le fronton
 
T

titalight

Non Membre
Merci je vais regarder demain, mais comment je vois si c un problème d'opto ou non ?
 

David

Big Boos
Membre du personnel
Big Boos
En les nettoyant
Passe un coup de produit à vitre sur un coton tige, et passe alors le coton tige entre la fourche optique

Cela nettoiera déjà et nous en dira plus
Après test contacts

Puis aussi on peut tout isoler rapidement
J'y pense
Il y a un test bobines de flippers
Lance le et vois si la bobine commande bien le batteur en puissance et en maintient
Les deux peuvent lever le batteur mais un fera claquer avec certitude et franchement le batteur
L'autre sera tout faiblard
 
A

Ancien Visiteur 1

Non Membre
le mieux serait quand meme de demonter le mecanisme du batteur pour voir...gné
 
M

matsch

Non Membre
Ca peut aussi faire penser à une bobine qui aurait chauffé à cause d'un contact EOS mal réglé et qui aurait endommagé le fourreau à l'intérieur (fondu ou déformé), d'où frottement du plongeur et absence de pêche...
 
A

Ancien Visiteur 1

Non Membre
non l'eos sur un flipper a carte fliptronic 2 ne sert pratiquement a rien....rarale
tu peux enlever l'eos,le flipper marchera tres bien sans.vivi
 
T

titalight

Non Membre
J'ai pas encore eu le temps de regarder :( je verrais ce week end.

Je pense que je vais le démonter dans un premier temps oui afin de voir si tout est ok de ce côté.
 

David

Big Boos
Membre du personnel
Big Boos
jb a dit:
non l'eos sur un flipper a carte fliptronic 2 ne sert pratiquement a rien....rarale
tu peux enlever l'eos,le flipper marchera tres bien sans.vivi
Dis JB arrête de radotter.
Je préfère que tu participes sur ce que tu sais

L'EOS est indispensable au fonctionnement du flipper il ne faut pas dire de telles inépsies.
Tu ne connais pas assez le flipper pour guider des gens dans l'erreur et surtout après des centaines de gens lisent cela et vont croire à ton erreur.

Abstient toi quant on sait pas
 

david04

David
Membre FF
En fait oui et non, s'il n'y a pas de EOS, il n'y aura pas de dégâts (la bobine va pas cramée), mais a jouer il y aura un problème si le flip est en l'air, et qu'une bille arrive violemment sur le batteur.
 

David

Big Boos
Membre du personnel
Big Boos
Oui c'est ce que j'ai expliqué

Mais ne pas mettre d'EOS n'est pas à dire
Il faut les y laisser
Je m'était penché la dessus et avait découvert justement ce pourquoi il existait

En tous cas l'EOS ne joue en rien en terme de puissance décrit dans son soucis
L'eos est là justement pour redonner une impulsion de puissance via la carte fliptronic

En plus il faut pas écrire cela car si quelqu'un lit brutallement ce post et se penche sur un soucis dans un autre type de jeu, il croirat qu'il n'en a pas besoin
Donc non on ne dit pas cela
 
T

titalight

Non Membre
Bonjour,

Alors j'ai eu sur le Flintstones le flip haut droit qui a commencé à déconner, puis le flip bas droit qui est devenu faiblard, il flip bien, on ne voit pas forcément de différence dans le bruit et la vitesse dans le mouvement mais la bille ne monte pas très haut et on voit bien qu'il manque de puissance...

Ensuite le flip haut droit ne fonctionnait plus du tout, après quelques recherches dans la doc, j'ai vérifié les fusibles F901 etc... et l'un d'eux était cramé. Je les ai remplacé et il fonctionne de nouveau, par contre le flip bas droit est toujours aussi faible et la je ne vois pas pourquoi, je vais essayer de voir au niveau du batteur s'il y a du jeu ou un truc du style.

Cela m'a donné l'idée de vérifier les fusibles sur le TZ et là, je me suis rendu compte que le crétin qui l'avait avant moi a mis n'importe quels fusibles, aucun n'était bon, je n'en ai plus alors je vais en commandé sur RP pour tous les remplacer, mais j'ai pris ceux du flinstones pour tester le TZ.

J'ai commencé à jouer et j'ai clairement vu le fusible cramer, celui du flip haut droit (sur le TZ). Par contre le flip haut gauche ne fonctionne toujours pas bien, toujours les mêmes problèmes de flip qui se lève quand il en a envie, en restant appuyé sur le bouton, il finit parfois par se lever très lentement, et la je ne vois pas de quoi cela peut provenir :(

Depuis j'ai également un problème de pendule en panne, décidément je commence sérieusement à en avoir marre, tout fonctionnait bien et là, pendule en panne également. Quand je fais les test, elle tourne correctement en avant et arrière, je ne vois pas trop ce qui ne va pas, probablement un problème d'opto à nettoyer.

Je n'ai toujours pas réussi à régler ce problème de flip donc et depuis -

- pendule en panne sur le TZ
- flip droit sur le Flinstones sans grande puissance, un peu faiblard
- flip haut gauche sur le TZ toujours capricieux

Je désespère
 

David

Big Boos
Membre du personnel
Big Boos
Pendule en panne voir mon article tu auras pas mal de réponses

Pour les flippers faibles, change les plongeurs + biellettes

Pour le TZ ce serait alors la Fliptronic.....
 
T

titalight

Non Membre
Apparemment pour le pendule c'est un problème d'opto, sûrement un petit coup de nettoyage, rien de méchant. Je vais essayer de m'en occuper demain.

J'ai changé tous les fusibles de mes flippers, bizarre après remplacement, un fusible a claqué quasi direct sur le flintstones (F105 pour les bobines) sinon il fonctionne nickel maintenant

Pour le TZ, j'ai trouvé apparemment la panne pour le flip, c sur la carte fliptronic, le transistor Q7 qui a cramé, le plastique a fondu. Un fusible n'arrête pas de cramer également, c'est sûrement à cause de ça. Je vais voir pour le remplacer et j'espère que tout fonctionnera comme avant :)

Demain je vais voir un simpsons STERN et un lord of the ring :) si tout va bien, je prends les deux :) j'ai hâte de les voir :)

Ensuite je pense revendre le TZ et garder les autres, j'ai du mal à m'en séparer, seul le TZ ne m'a jamais emballé...

PS : Merci David pour les fusibles, c'était rapide :)
 

david04

David
Membre FF
titalight a dit:
Demain je vais voir un simpsons STERN et un lord of the ring :) si tout va bien, je prends les deux :) j'ai hâte de les voir :)
ooOOOoo beau doublé !
 
T

titalight

Non Membre
Eh voila :)

Un simpsons nickel à la maison !!! et le lord of the ring arrive dans 10 jours, je pouvais pas mettre les deux dans la voiture, mais j'ai pris les deux quand même :)

J'en ai profité pour ramener ma carte fliptronic du TZ pour qu'ils me remplacent le transistor, super sympa les mecs.

C la folie le simpsons, mais le multibille avec les flips inversé c'est vraiment déroutant.
 

David

Big Boos
Membre du personnel
Big Boos
Hey bien

Une belle brochette de flippers
Je t'envie ;)
 
T

titalight

Non Membre
Par contre je galère toujours avec le flintstones, c'est le 3ème fusible qui lache au bout de quelques minutes (fusibles des bobines F104 ou F105), je n'arrive pas à comprendre pourquoi, j'ai vérifié les EOS, ils ne restent pas collés, cela peut venir de quoi d'autre ?

Pour le TZ, j'ai donc un nouveau transistor sur ma carte fliptronic, mais on m'a conseillé de ne pas la remonter tant que je n'ai pas changé la bobine qui déconne (celle du flip haut gauche), je pensais que c'est le transistor cramé qui faisait foirer la bobine mais apparemment c'est l'inverse, c'est la bobine foireuse qui fait cramer le transistor. Vous en pensez quoi ?

Merci, je m'éclate bien sur le Simpsons sinon :) en attendant le lord of the ring :), j'hésite encore à revendre les autres, je pense que je vais les garder (sauf le TZ dès qu'il est réparé, celui la je n'aime vraiment pas...)

Cédric
 
Haut Bas