Problème de batteur sur Gottlieb Gladiators

Miatas

Membres
Membre FF
Bonjour à tous,

Je suis novice dans le domaine mais j'ai enfin sauté le pas et acquis mon premier flipper : un Gottlieb Gladiators .

Je suis ravi de mon acquisition seulement depuis la semaine passée, le batteur droit ne fonctionne plus sans raison apparente .
Quel est selon vous le problème ? Le domaine électrique n'est pas mon fort je l'avoue .

J'espère pouvoir détecter la panne avant Noël afin d'en profiter pendant les fêtes .

Merci pour vos bons conseils et votre aide

[Modéré : Merci de poster au bon endroit. Sujet déplacé dans Flipper Electronique]
 

David

Big Boos
Membre du personnel
Big Boos
Deux choses en premier lieu :

Ouvrir la porte du monnayeur
Libérer le verrou repose mains
Sortir la vitre
Soulever le plateau
Mettre la béquille de maintient et mettre le plateau en position soulevé
Vérifier les fusibles

Si les fusibles sont bons au tests (ah oui il faut le déposer un à un et tester cela au multimètre Ohm) il faudra regarder le contact de caisse droit, l'EOS droit et ou la bobine.

Voilà tu en as du travail :p
 

Miatas

Membres
Membre FF
Merci David .
Il me reste à trouver les fusibles dans un premier temps :D
Je m'en occupe demain soir et te tiens informé
 

Miatas

Membres
Membre FF
Résultat de ma recherche de panne ... un fusible grillé vi_vi donc déjà j'ai trouvé la panne ce qui me rassure . J'ai changé le fusible , j'ai joué 3 parties et rebelote, fusible grillé . Je dois en commander car je n'en ai plus et vais me diriger sur le site restorpinball que tu m'as conseillé . Merci encore
 

Freeman

Thierry
Membre FF
Salut, profite de prendre plusieurs valeurs en slow bois, ça te servira toujours. Les plus fréquent sont les 3, 5, 7 A. Mais si tu envisage d'avoir d'autres flippers, prends toi un assortiments complet entre 1 et 10A ;)
Sinon inutile d'essayer a nouveau, ça va re griller. Commande toi une nouvelle bobine a la bonne valeur, elle peut être en cause. Tu peut aussi la tester, ainsi que sa diode, avant d'en commander une nouvelle, tu trouvera comment faire dans les articles du fofo. Tu peux aussi tenter de mettre une valeur légèrement supérieure, genre si c'est du 3A, tente un 4A maxi, si ça tient tant mieux, si ça grille a nouveau, faut que tu trouve ta panne. T'inquiète tu va trouver plus1
 

RacingMat

à fond !
Membre FF
Résultat de ma recherche de panne ... un fusible grillé vi_vi donc déjà j'ai trouvé la panne ce qui me rassure .
Puisque tu indiques être débutant en électricité, je t'apporte une précision.
En fait, la panne n'est probablement pas le fusible.
La panne est en amont du fusible grillé. Le fusible, lui, est une sécurité. Il se coupe pour interrompre un courant trop fort qui risquerait de griller des composants dans le circuit. L'avantage, c'est que le fusible est peu coûteux et protège le reste du circuit.
Maintenant il te faut trouver la cause de la surintensité de ce courant.

Il peut y avoir plusieurs causes et il faut les remonter jusqu'à l'origine :
- par exemple un pb mécanique dans ton mécanisme de batteur : peut-être le plongeur frotte dans le fourreau, donc il chauffe, donc il se dilate, donc il se bloque, donc le contact de fin de course n'est pas actionné et la bobine reste alimentée sur l'enroulement de puissance et le fusible slow blow finit par fondre.
- ou un problème électrique, une pièce ou un fil qui fait court-circuit : l'intensité grimpe en flèche et le fusible fond.
etc...
 

David

Big Boos
Membre du personnel
Big Boos
Sauf si ce fut un fusible à fusion rapide et non un temporisé
 

Miatas

Membres
Membre FF
Bonsoir David et merci à tous les autres pour vos conseils judicieux . J'ai pas eu le temps avec ces fêtes de m'occuper du flipper mais maintenant que je suis de retour, c'est reparti . Avant de commander, j'ai vu sur le site restorpinball, qu'il existe un kit 100 fusibles Gottlieb à 33 € . Est-ce que ce sont des SLOW-BLOW ? J'ai vérifié sur la fiche technique qui m'a été fourni lors de l'achat du flip et voici les différents fusibles utilisés :
1-1/2 AMP SLO-BLO + 2 AMP SLO-BLO + 2-1/2 AMP SLO-BLO + 4 AMP SLO-BLO + 1/2 AMP SLO-BLO + 1 AMP SLO-BLO .
Est-ce que tous ces fusibles font parti du kit vendu sur le site ? merci pour ta réponse
 

David

Big Boos
Membre du personnel
Big Boos
David = Restorpinball = FlipperFrance
Donc si je t'aiguille tu as la bonne infos :p

Donc oui cela sera du retardé
T'inquiètes pas tu auras tout ce qu'il te faut dans la boite de fusible
J'ai créé cela depuis bien des années :)
 

Miatas

Membres
Membre FF
Ok merci David .
Si je comprend bien, ces indications qui sont sur ma fiche technique pour les fusibles correspondent à :
1.5 AMP pour 1-1/2 AMP SLO-BLO ?
2 AMP pour 2 AMP SLO-BLO ?
2.5 AMP pour 2-1/2 AMP SLO-BLO ?
4 AMP pour 4 AMP SLO-BLO ?
0.5 AMP pour 1/2 AMP SLO-BLO ?
1 AMP pour 1 AMP SLO-BLO ?
Exact ?

Merci encore pour ta patience
 

David

Big Boos
Membre du personnel
Big Boos
Oui
Tout est en retardé disais je
Donc toujours Slow Blown = retardé

Regarde un peu mon article que j'ai écrit sur les fusible, rubrique ARTICLES
 

Miatas

Membres
Membre FF
Bonjour à tous, me revoici malheureusement et toujours aussi embêté avec ce batteur droit qui me rend fou :mad: ...
J'ai changé le fusible par deux fois et le souci ne vient pas définitivement pas de là .
Je viens de contrôler la bobine qui sort 2.7 et enfin l'EOS me parait en excellent état et qui a déjà été changé .
Je tourne en rond et j'arrive pas à trouver cette fichue panne qui m'empêche de jouer avec mon flip :(
Si vous d'autres idées, merci pour vos bons conseils ;)
 

David

Big Boos
Membre du personnel
Big Boos
Fait voir le montage du batteur, coté bobine, que l'on voit cela en photos
Fais nous des gros plans sur le plongeur + biellette et aussi sur le contact EOS
 

David

Big Boos
Membre du personnel
Big Boos
Pour cette mesure là il ne faut pas oublier de lever le batteur, soit ouvrir l'EOS et de ne pas avoir d'alimentation
 
Haut Bas