Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Problème de 5V sur Jurassic Park

bilou740

Membres
Membre FF
Je vous parle de ma petite expérience sur mon Jurassic Park.

Flipper que j'ai refait depuis quelques années, passant une commande chez David , je profite pour rajouter quelques support pile car je me souviens que je n'avais pas déporté celle du Jurassic Park.

Dimanche matin j'ouvre le fronton et pas chance pile coulée. J'avais vérifié il y a six mois.:mad:

Bon pas le choix Nettoyage avec vinaigre , j’enlève le vernis sur les pistes touchée et protège par une couche d' étain.
Remonte le tous pas de soucis ça fonctionne.Dans l'après midi tiens une petite partie !!!

Et la plus rien la GI c'est tous.....Je vérifie ma CPU rien d'anormale mais elle n'est plus alimenté en 5V.

Effectivement alimentation isolé pas de 5V. Bon pas trop le temps je remet pour la soirée.

Je rentre le soir et allume le flipper et hasard tous fonctionne.La nuit passe.:)

Ce matin nouvelle essai et il démarre plus....plus ce sataner 5V !!!!!!
Je vérifie la carte d'alimentation surtout les connecteurs et support fusible.RAS.
Je remarque un liquide sous le condensateur C2=100uf 25V.

En faite le condensateur à fuit et le liquide m'a bouffer les pastilles.( le condo est encore bon en valeur !!!)
Je remplace donc C2 par un condo de 220 uf 25 v( n'ayant pas de 100uf en stock)

Bingo retrouve mon 5V et la CPU redémarre.

Je vérifie sur mon autre Data East Last Action Hero et même symptôme le condo commence à fuir.

Pensez donc à vérifier ce condo si vous avez un problème avec le +5V.;)
 

David

Big Boos
Membre du personnel
Big Boos
Classique le condensateur de la pompe à diode
J'en parle très souvent
Cela sert à avoir plus de 12 V pour le régulateur, genre le double justement de la tension d'entrée
Souvent entre 17 et 22V
 

Sterpol

Chercheur d'un Tales Of The Arabian Night
Membre FF
Je vous parle de ma petite expérience sur mon Jurassic Park.
…/...
Je remarque un liquide sous le condensateur C2=100uf 25V.

En faite le condensateur à fuit et le liquide m'a bouffer les pastilles.( le condo est encore bon en valeur !!!)
Je remplace donc C2 par un condo de 220 uf 25 v( n'ayant pas de 100uf en stock)

Bingo retrouve mon 5V et la CPU redémarre.
…/...
Pensez donc à vérifier ce condo si vous avez un problème avec le +5V.;)
Est-ce qu'on peut remplacer le C2 par un 220µ ??? N'y a-t-il pas de risque? Perso, j'ai mis un 100µ mais en 63v (en espérant qu'il soit plus costaud mais je ne suis pas certain que ça change grand chose à la durée de vie)
 

David

Big Boos
Membre du personnel
Big Boos
Boaf cela peut le faire mais là inutile le courant crée par la pompe à diode avec les 100 µF c'est tout bon

La durée de vie, par exemple mettre les condos que je vends sur mon site pro, je les ai choisi pour les applications là :p
Les merdes chinoises ... tu oublies le courant n'est pas assez élevé !
 

Sterpol

Chercheur d'un Tales Of The Arabian Night
Membre FF
Ok!
Pour les achats, je pense que tu voies passer quelques commandes de ma part. ;) (je pense jouer le jeu et soutenir le forum). :) D'ailleurs, merci pour le petit porteclé RP! :)
 

David

Big Boos
Membre du personnel
Big Boos
Non je vois rien :)
A vrai dire ... je ne fais pas attention :)
Si oui merci de le faire, car effectivement cela soutien le système :p

Sont beaux les portes clefs
Faut dire que j'en ai fait quelques uns :p

Et merci aussi à Couin qui m'avait fait les deux premiers :)
 
Haut Bas