Problème connecteur Party Zone

O

oimde

Non Membre
Bonjour à tous,
Je viens de faire l'acquisition d'un Party Zone et c'est ma première acquisition de flipper, après des années d'hésitation face aux craintes de devoir passer beaucoup de temps en réparation, mois qui n'ai aucune notion d'électronique.

Or, me voici confronté à mon premier problème qui ne semble pas être grand chose, mais qui est très handicapant dans le jeu: le contact qui valide le passage dans la rampe gauche ne fonctionne pas. Impossible de gagner un jackpot sans ce contact. Bref, impossible de claquer et de faire un score.

Etant complètement débutant, j'ai musardé un peu sur le forum pour tenter de trouver une sorte de tutoriel pour les nuls.
Las, je me tourne vers vous afin de solliciter vos conseils.

Quelle marche à suivre me conseillez vous, sachant que je n'ai jamais fait de réparation sur un flipper.

Pour détailler un peu mon problème:
- la fusée s'allume quand la balle prend la rampe.
-v la balle est correctement éjectée et le flash de sortie de balle qui est sous le fronton fonctionne quand la balle est éjectée.
- par contre, le passage de la balle par le connecteur qui se trouve en bout de rampe n'entraine aucune réaction du flipper.

Merci par avance aux âmes charitables qui voudront bien m'éclairer.
Oimde
 
A

Ancien Visiteur 1

Non Membre
ouh là, a mon avis tu te trompes quelque part....
car il n'y a pas de connecteur ni contact sur la rampe de gauche.
il y a bien un contact a l'entrée de rampe qui allume le flash de la fusée,il y a le contact de l'ejecteur en haut de la rampe qui valide le jackpot et le decompte et l'obtention de l'extra ball.
a mon avis,la bille ressort de l'ejecteur apres une recherche de bille mais alors le flash de l'ejecteur ne s'allumerait pas...

faut que tu montres une photo avec ton fameux contact!
 

David

Big Boos
Membre du personnel
Big Boos
Oui bonne idée

Si c'est au niveau de l'éjecteur le soucis il faudra vérifier cela
Voyons cela en photos
 
O

oimde

Non Membre
Merci pour les messages.

Peut-être que je n'emploie pas les bons termes.

En effet, la fusée s'allume, le contact d'entrée de rampe fonctionne donc.
Ensuite, la balle est ejectée normalement, avec le flash (qui ne fonctionne d'ailleurs pas à chaque fois), et non pas à l'issue d'une recherche de balle. Il n'y a pas de temps d'attente.
Le seul problème est qu'il ne valide pas le jackpot .

Je vais regarder de plus près, mais d'après la notice, il y a bien trois "switch". Un en début de rampe, un en fin de rampe, et un pour l'éjecteur.

Je vous tiens au courant.
 
O

oimde

Non Membre
Du nouveau.
j'ai vérifié le contact de passage de boule en fin de rampe, et il fonctionne.

j'ai finalement réussi à collecter le jackpot plusieurs fois, mais uniquement en mettant les 2 billes en même temps.
Je m'explique.

le jackpot est allumé:
- j'envoie la première boule dans la rampe, le flash de la fusée s'allume, mais je ne gagne pas le jackpot
- j'envoie juste derrière la seconde boule, avant que la première n'ait été éjectée. je gagne le jackpot.
- la première boule est éjectée.
- la seconde boule reste au bout de la rampe et est à moitié éjectée vers l'arrière, ce qui déclenche un nouveau jackpot
- je relance la première bille dans la rampe gauche, elle pousse la seconde bille dans l'ejecteur et reste b;oquée en bout de rampe, déclanchant un nouveau jackpot
- et ainsi de suite

Il apparait donc que le contact de bout de rampe ne déclenche le jackpot que s'il est en contact pendant plus longtemps que le simple passage de la balle.
Avez-vous une idée?

Merci par avance
 

David

Big Boos
Membre du personnel
Big Boos
Change dans ce cas ce µSwitch si on parle bien de ce dernier

N'oublie pas de nous faire une photo
 
A

Ancien Visiteur 1

Non Membre
sur et certain,il n'y a pas de contact en bout de rampe.....!
toi tu parles du contact de l'inlane gauche(couloir gauche)
ton probleme doit se situer au niveau des contacts de l'ejecteur en haut de la rampe.
 
O

oimde

Non Membre
j'ai pris une photo des connecteurs incriminés.



Cette photo est prise de derrière le flipper. Vous voyez à gauche l'éjecteur qui est en bout de rampe et à droite, le switch qui détecte le passage en bout de rampe et qui devrait déclencher le jackpot.
Il y a donc 3 contacts pour le passage dans cette rampe:
- un sous la fusée en début de rampe
- un au bout de la rampe (à droite sur la photo) qui à mon avis déclenche le jackpot, le bonus ozone et le gain du EAT selon la phase de jeu
- un dans l'éjecteur sous la forme d'une languette sur laquelle appuye l'ejecteur s'enfonce sous le poids de la bille.Ce dernier déclenche sûrement l'éjection.

je pense donc que le problème vient de ce contact dont voici une autre photo prise une fois démonté de la rampe.



le jackpot ne se déclenche que quand le contact dure plus longtemps que le temps de passage de la balle.
j'ai essayé de tordre un peu la languette metallique afin d'accentuer le contact lors du passage de la balle, mais cela n'a rien changé.
est-ce que le changement de ce switch pourrait régler le problème?

ou puis-je trouver un switch similaire?

il y a une petite résistance (noire sur la photo ci-dessous) qui relie les deux fils du switch. Quelqu'un peut-il me dire quel est son rôle? est-ce qu'elle pourrait être à l'origine du problème?



merci par avance pour votre aide
 
D

didier

Non Membre
en fait c'es une diode ,son role est de laisser passé le courant mais uniquement dans un sens .....
evite les retours ....
voir le menu
test depannage
test contact
action sur le contact=fermé ==> actionné le ....voir si il est reperé par la matrice ....
si oui alors il est bon ....
à plus ....
 

David

Big Boos
Membre du personnel
Big Boos
Change les deux, sur et certain, tu as eu de l'oxydation dans ton jeu, ils sont surement défectueux

Celui qui va sous la coupelle d'éjection me semble pas être le bon ( lame et position ), tel que il doit des fois passer à l'extérieur et pas détecter la bille et même je dirais bloquer l'éjecteur ( partie coupelle noire )

A vérifier dans le manuel
 
M

manucube

Non Membre
ouh la la, il est méchamment rouillé ton flipper!! ooOOOoo

Il a pas dormi dehors à une époque de sa vie ???
 
S

snoops

Non Membre
et tout betement, pourquoi ne pas mettre un condo de 47 nF ?
si ca marche avec les bally de 1980, ca devrait marcher avec les plus recents ? non ?

 
O

oimde

Non Membre
Bonjour Didier,
J'avais déjà testé le contact de fin de rampe avec le menu test de contact et il fonctionne.
Par contre, je viens de tester le contact sous forme de lamelle qui est sous l'éjecteur, et ce dernier ne fonctionne pas.
Par contre, la balle est quand même éjectée car il semble que ce soit le contact de fin de rampe qui déclenche l'éjecteur avec un temps de latence de quelques secondes.
A quoi peut donc servir le contact qui est sous l'éjecteur?
Pour mémoire, le fait de mettre deux billes en même temps dans la rampe fait gagner le jackpot car le contact de bout de rampe reste longtemps... "en contact".

Bonjour Snoops,
Est-ce que tu peux préciser?
Je suis complètement novice.
Quel effet va avoir un condensateur de 47 nf?
Quel est le problème que ça règle sur les Bally de 1980?

Il va falloir que je m'achète un fer à souder....

A Big Boos, où puis-je trouver ces connecteurs?
Quelle référence ou dénomination pour pouvoir les trouver?

Quant à Manucube, il me paraissait plutôt en bon état. Mais il est vrai qu'il y a quelques pièces metalliques un eu rouillées. J'imagine qu'à presque 20 ans, ce n'est pas très étonnant.

Merci à tous pour vos messages, en espérant bientôt trouver une solution.
Car un party zone sans cette rampe, je ne risque pas de faire un score!!!
 
S

snoops

Non Membre
oimde a dit:
Bonjour Snoops,
Est-ce que tu peux préciser?
Je suis complètement novice.
Quel effet va avoir un condensateur de 47 nf?
Quel est le problème que ça règle sur les Bally de 1980?
sur tous les contacts il y a un condo de cette valeur, en fait, il sert a rallonger l'impulsion lorsque la bille touche tres rapidement le contact. et ca permet a la cpu de bien comprendre qu'il y a eu contact.
quand la bille declenche le contact, ca envoie l'impulsion a la cpu et ca charge le condo en meme temps, et quand la bille est passée, le condo se decharge dans la cpu. donc en theorie, le signal arrivant a la cpu dure 2 fois plus longtemps quand il y a ce condo.

oimde a dit:
A Big Boos, où puis-je trouver ces connecteurs?
Quelle référence ou dénomination pour pouvoir les trouver?
tu en trouves sur RP (restor pinball) , ainsi que tout ce dont tu as besoin pour ton flip, le lien est en page d'accueil et Big Boos de flipperfrance est aussi Big Boos de restorpinball sup.
 

David

Big Boos
Membre du personnel
Big Boos
PAs de condo sur cette génération surtout pas

Sinon je ne parlais pas de connecteurs mais de µSwitch
Ce sont les 'contacteurs' si tu veux

Sur mon site Pro ---> www.Restorpinball.com ou .fr
 
A

Ancien Visiteur 1

Non Membre
euh oui pas de condo sur les dot matrix.....
les cpu des dot matrix sont quand meme moins lentes que celles des bally electroniques.....
 

David

Big Boos
Membre du personnel
Big Boos
jb a dit:
euh oui pas de condo sur les dot matrix.....
les cpu des dot matrix sont quand meme moins lentes que celles des bally electroniques.....
Rien a voir avec la lenteur, sur les CPu d'avant, ce n'est qu'un rapport avec une matrice balayée d'une certaine manière. Le condensateur alors change la nature des fronts et lisse les parasites
 
O

oimde

Non Membre
Dommage, la solution du condensateur était attrayante.

j'ai regardé sur RestorPinball les switch, mais j'ai du mal à savoir lequel prendre.
David, est-ce que tu peux me dire lequel il faut prendre?
La notice du flipper indique la référence 5647-12693-21 pour le switch de la rampe
et 5647-12693-24 pour le switch de l'éjecteur.

A propos de ce dernier, comment est-il possible que l'éjecteur fonctionne alors que le test de switch fait dans le menu de test ne réagit pas sur ce switch en particulier?
l'éjecteur est-il bien commandé par ce switch?

merci par avance pour votre éclairage
oimde
 

David

Big Boos
Membre du personnel
Big Boos
Normalement sur RP tua s les références Williams justement .... dans les descriptifs des µSwitchs
 
Haut Bas