Resolu problème carte alimentation DOT

moussdur

Membres
Membre FF
Bonjour
après retour de ma carte vérifiée chez David (merci pour la rapidité),, et remplacement de la nappe WPC --> Cpu - Fliptonic - Sons - Video
je n'ai toujours aucun affichage sur le dot (absolument rien).
j'ai revérifier le sens des nappes et je n'ai rien vu de louche…
n'ayant pas de dot pour intervertir et faire l'essai, je me tourne vers vous pour savoir s'il y a d'autres tensions à vérifier ( tension alim dot ok vérifié par David), ou aller dans quel sens pour la vérification à suivre
merci par avance
 

emmettgti

Membres
Membre FF
Salut là vu tes dires ça sent l'afficheur dot HS et sans un autre afficheur pour tester ou un autre flip pour tester le tien c'est mort. Faut trouver quelqu'un qui a un flip pas loin de chez toi et qui accepterait que tu test ton afficheur dans son flip.
 

emmettgti

Membres
Membre FF
T'es de quel coin ? Et j'ai beau avoir relu ton post tu précises rien sur les circonstances de la panne .
Ton afficheur fonctionnait bien avant ou tu as acheté le flip en panne déjà pour commencer ?
Tester ton afficheur sur un autre flip sinon ça prend 1 min si quelqu'un se propose pour info ;)
 

emmettgti

Membres
Membre FF
Edit je viens de voir tu es dans l'Aisne donc on est bien trop loin lol puisque je suis prés de la Bretagne
 

David

Big Boos
Membre du personnel
Big Boos
Clairement il faudra être sur de !

La connectique déjà
De l'afficheur

Car si c'est la carte dont je me souviens bien, oui rien a signaler sur celle ci
 

moussdur

Membres
Membre FF
dot (2).jpg merci pour vos réponses…
en effet cela serait plus facile si quelqu'un habitait dans les alentours de Château Thierry pour me tester le dot….
mais j'ai l'impression qu'il n-y a pas grand monde….je peux me déplacer sur Reims au cas ou il y aurait quelqu'un.
petite question , la connectique dont parle David, est ce celle ou j'ai mis la flèche rouge, et sinon quelle est sa fonction?
bonne soirée à vous tous
 

David

Big Boos
Membre du personnel
Big Boos
La nappe d'interconnection afficheur et carte de gestion
Il y a un sens au passage
Le liseré rouge sur les "1" de chaque carte
Sinon à l'envers cela ne marche pas
 

moussdur

Membres
Membre FF
dot3.jpg bonjour à vous tous
toujours aucun affichage…
j'ai vérifié le sens des nappes comme David me l'a demandé , mais je n'ai rien vu
par contre, j'ai repris les tensions au borne du dot (comme indiqué ci dessus), et la les tensions mesurées ne sont toujours pas bonnes
66.51v - 12.22v - 5.01v - -119.62v - -119.26v (j'ai vérifié avec 2 multimètres différents fluke 187)
et même chose pris directement sur le dot.
bizarre sachant que David a testé la carte et toutes les tensions étaient correctes.
qu'en pensez vous?

 

moussdur

Membres
Membre FF
oups désolé pour la couleur des lettres
et même chose pris directement sur le dot
bizarre sachant que David a testé la carte et toutes les tensions étaient correctes
qu'en pensez vous
 

David

Big Boos
Membre du personnel
Big Boos
Refait les mesures sans le DOT

Attention dérape pas durant les mesures haute tension

Je pense que ton afficheur à le 12V en fait une tension différentielle que l'on a besoin sur l'afficheur qui serait HS, court circuit
 

moussdur

Membres
Membre FF
a1.jpg a2.jpg a3.jpg a4.jpg bonjour, les photos a1 et a2 correspondent aux mesures sans dot branchés
les photos a3et a4 avec dot branchés.
les mesures sont prises avec des gripfils pour être sur des contacts
même sans dot branchés , il y a plus de 12 volts entre ses 2 tensions prises….et avec le dot , 2tensions négatives identiques
 

David

Big Boos
Membre du personnel
Big Boos
As tu un autre afficheur ?
Il faudrait essayer un autre afficheur
 

moussdur

Membres
Membre FF
bonjour,
non justement je suis dans l'impasse, je n'ai pas un dot pour essayer à la place, et personne à première vue dans les environs de château Thierry, Soissons ou Reims qui pourrait me le tester sur son flipper….
 

David

Big Boos
Membre du personnel
Big Boos
Si tu ne trouve personne le mieux dans le cas là m'envoyer l'afficheur et la carte
Que j'ai les deux ensemble pour comprendre cette étrangeté .
 

moussdur

Membres
Membre FF
bonjour David
a première vue il n y a personne dans mon coin, je vais donc te renvoyer ma carte ainsi que le dot pour vérification
bonne soirée a vous tous
 

David

Big Boos
Membre du personnel
Big Boos
On va faire cela
Que je vois cet afficheur et comprenne ton soucis, je pense à un défaut sur l'afficheur
On verra tout cela ;)
 

moussdur

Membres
Membre FF
bonjour,
merci pour le dépannage, le dot refonctionne …..
maintenant d'autres problèmes se posent ,mais je poste un nouveau message
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Affaire 17282.flip résolue, classée :)
 
Haut Bas