Problème avec mon flipper bally mystic, fusible 5A de la carte au dessus du transfo grille

papinos

Membres
Membre FF
Bonjour j'ai un probleme avec mon flipper bally mystic le fusible 5A de la carte au dessus du transfo grille quand je met sous tension
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Si c'est le fusible F4 c'est le 43 v et il y a de fortes probabilités que ce soit le pont de diodes qui soit défectueux voir BR3
 

David

Big Boos
Membre du personnel
Big Boos
1583866464550.png

COmme André l'a signalé, oui le +43V
Mais cela peut être le pont, comme les bobines, comme la bobine de porte de monnayeur

Regarde bien à tout cela

Pour être certain que cela soit le pont, il te faut déconnecteur la carte driver en totalité et la bobine de la porte de monnayeur
SI là cela saute, deux cas possibles

Soit le pont de diode (le plus fréquent) soit une surtension et la varistance fait son travail de protection (ne pas l'enlever cela protège les transistors) et fait alors sauter le fusible
 

papinos

Membres
Membre FF
Voir la pièce jointe 25015

COmme André l'a signalé, oui le +43V
Mais cela peut être le pont, comme les bobines, comme la bobine de porte de monnayeur

Regarde bien à tout cela

Pour être certain que cela soit le pont, il te faut déconnecteur la carte driver en totalité et la bobine de la porte de monnayeur
SI là cela saute, deux cas possibles

Soit le pont de diode (le plus fréquent) soit une surtension et la varistance fait son travail de protection (ne pas l'enlever cela protège les transistors) et fait alors sauter le fusible

Merci beaucoup pour vos conseils tres utiles j'aimerai savoir ce qu'ai une varistance Merci
 
Dernière édition par un modérateur:

Fred G5

Leaf Switch Team
Membre FF
Merci beaucoup pour vos conseils tres utiles j'aimerai savoir ce qu'ai une varistance Merci

Tu vas sur Google et tu cherches un peu sous varistance...et oh miracle il y a un wiki très bien expliqué
 

papinos

Membres
Membre FF
Tu vas sur Google et tu cherches un peu sous varistance...et oh miracle il y a un wiki très bien expliqué
Merci je pense avoir trouvé le problème ce serai la bobine du monnayeur par contre rien ne correspond avec la référence de la bobine bally 70-36 7000
 

David

Big Boos
Membre du personnel
Big Boos
As tu vérifié ton +43V maintenant, en mesurant sur les points de tests de l'alim
Car sans 43V la cpu ne fera que 6 flashs et bien sûr rien ne démarrera !
 

David

Big Boos
Membre du personnel
Big Boos
Clairement je l'ai déjà indiqué ...
 
Haut Bas