Pb demarrage Gottlieb sys80b arena

David

Big Boos
Membre du personnel
Big Boos
???

Mesure la tension en broche 11 et 22 de la ram 5101
 
F

flipbzh

Non Membre
C'est bel et bien un problème avec la RAM 5101 !
Après l'avoir dessoudé, j'ai pu démarrer le flipper et lancer une partie. D'autre part, je n'ai plus le problème bizarre de mesure de tension au niveau de la batterie (PS: avant dessoudage de la 5101, j'avais bien 3v et des poussières entre les broches 8 et 22 de la 5101)

Moralité: ne pas se fier exclusivement à l'autotest "mémoire" qui ne semble pas fiable à 100% (ce point est d'ailleurs évoqué dans l'article http://www.flipperfrance.com/index.php/articles/172-procdures-de-tests-des-sys80-x-gottlieb pour le cas d'une mémoire absente).
Il va falloir que je soude un support et que j'installe un nouveau 5101 pour être totalement sur que c'est bien la RAM qui est en cause et pas un autre composant associé.

Sinon, au niveau du jeu, tout semble fonctionner correctement même si je trouve les flips un peu faiblards (mais c'est probablement normal sur ce jeu, pour protéger les cibles). Il doit aussi y avoir un pb de contact au niveau de la rampe principale car la bille revient toujours dans le lanceur (alors qu'elle devrait rester sur le plateau de jeu).

Pour répondre à certaines questions que je me suis posé:
- on entends bien un son de pistolet (très bref) au lancement d'une partie, puis cela enchaîne sur une autre mélodie
- le texte "arena" s'affiche au lancement d'une partie, mais pas au démarrage du flip

La suite: gros nettoyage du plateau, changement d'ampoules grillées, élastiques, réparation élements de plateau (rampe, picots) etc ...
 

David

Big Boos
Membre du personnel
Big Boos
Je m'étais fourvoyé avec broche 11 et 22
C'est 8 et 22
 
F

flipbzh

Non Membre
J'ai remplacé le composant RAM 5101; l'Arena démarre à présent et toutes les données sont mémorisées correctement.
La restauration du plateau est en cours ... Je posterai des photos une fois terminé.
 
Haut Bas