Pb demarrage Gottlieb sys80b arena

flipbzh

Membres
Membre FF
Bonjour,
Une nouvelle acquisition, un arena (gottlieb sys80b), acheté en panne...
Le flipper démarre (son, afficheur, illumination plateau) mais lorsque l'on appuie sur le bouton de partie, "00" s'affiche de manière statique et on entends un son de pistolet (carte son); les lampes plateau se figent, mais l'afficheur continue de faire défiler les high-score.
Le test est OK (switch, RAM,EPROM); les 3 boules sont dans le jeu, les tilts fonctionnent à priori correctement.
LE 5V arrive bien à la carte CPU, j'ai vérifié les contacts des connecteurs cartes.
Si quelqu'un possède un arena, cela m'interesserai de savoir à quoi correspond le son "pistolet" (est-il réellement émis lorsque l'on démarre une partie ?).
Un truc bizarre, le flipper démarre que la carte reset soit connectée ou non à la CPU? Je me demande si le reset se déroulle vraiment correctement...
Merci de votre aide
 

David

Big Boos
Membre du personnel
Big Boos
La carte de RESET, Watch Dog est à déconnecter complètement de la CPU du support TC1
 

David

Big Boos
Membre du personnel
Big Boos
Pour le soucis de jeu, cela se lance pas s'il voit pas les billes
Passe en test contacts et vérifie que les contacts de billes OUTHOLE et magasin soient bien lus
 

flipbzh

Membres
Membre FF
J'ai déjà fait un test contact (le n°20 est bien vu fermé pour signaler la présence d'une bille), mais je vais re-vérifier.
Etonnant cette carte de reset ! Elle ne sert à rien ??
 

flipbzh

Membres
Membre FF
J'ai enlever complètement le TC1, pas de changement.
Les tests switch sont OK pour le magasin et le outhole. Par contre, surprise, aléatoirement le switch n°47 est vu fermé; problème: d'après le manuel que j'ai, ce n° de switch n'existe pas ! Je suis un peu perdu...
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Le SW 47 c'est le bouton Start (il est vu si le test contact passe sur cette ligne lorsque tu appuies dessus pour redémarrer le test).
A part ca, si tu retires les bille,s et que tu relèves les cibles, que te donne le test contacts ?
Et aussi, tu as mis 3 billes dans ce jeu ? Car le contact 20 ne suffit pas, il faut contrôler aussi le 66.
 

flipbzh

Membres
Membre FF
Si je retire les billes, le test donne "tous switchs ouverts". J'ai vérifié le fonctionnement du 66 (outhole), 20 (magasin). 3 billes dans le jeu (le sw 20 fait bien contact)
par contre, il faut que j'engage les billes à la main dans le magasin (le outhole ne se déclenche pas lors du start; mais il est ok en test solenoid)
C'est vraiment bizarre ... En tout cas bien vicieux !
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Ton 66, tu le test au doigt ou en plaçant une bille ?
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Donc résumons : en test contact, 20 et 66 sont lus quand tu poses une bille dessus. En test bobine celle du outhole fonctionne, mais quand tu lances une partie et que tu donnes les billes au outhole, il les envoie pas au magasin.
Alors là :-(
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Je ne pense pas.
 

David

Big Boos
Membre du personnel
Big Boos
Cela ressemble à un truc que j'avais eu déjà

Resertis le contact d'outhole et les autres
Possible qu'il y ait un faux contact

Sinon autre cas, l'isolation entre les lames de contacts.

A part cela si dans les tests les bobines sont Ok, cela devrait se jouer que sur les contacts alors
 

flipbzh

Membres
Membre FF
Je vais vérifier les points mentionnés.
Plus je reflechi et plus je me demande si je n'ai pas un pb avec la PROM (ou plutôt les deux). Car d'après ce que j'ai pu lire, le programme d'autotest est dans une zone mémoire différente du programme de jeu. Le test PROM me donne une valeur de checksum, mais comment savoir si la valeur est correcte ? Peut être un pb avec la fameuse piggyback ??
 

David

Big Boos
Membre du personnel
Big Boos
Non pas de soucis là

Si le Checksum était faux il te le dirait à l'afficheur (erreur prom1 ou 2)
 

flipbzh

Membres
Membre FF
J'ai vérifié les contacts, aucun changement.
Le test mémoire donne un checksum 31BD pour la PROM. Je me demande si c'est la bonne PROM de jeu car le précédent propriétaire n'a jamais réussi à le faire fonctionner (pourtant les cartes CPU, driver et son ont été vérifé chez RP)
Autre piste: les relais Q et T ne pourrait-il pas être en cause ?
Merci
Si quelqu'un a un Arena, ce serait sympa de me donner le checkum de la PROM de jeu... pour que je puisse comparer
 

David

Big Boos
Membre du personnel
Big Boos
Si vérifiée par ma pomme cela n'est pas le soucis mais on sait jamais ce que le proprio à pu faire avant, pendant.

Tu as la version en Français ou Anglais ?
 

David

Big Boos
Membre du personnel
Big Boos
Oki je te dirais cela plus tard dans la journée, quant je serais dans mon atelier, enfin gourbis
 
Haut Bas