pb avec williams swords of fury

M

Manuel

Non Membre
Bonjour à tous,

Voilà, je suis actuellement en panne avec mon flip, l'éjecteur de bille tourne en continu.
je pense que c'est le relais, mais je ne sais pas comment le tester.
De plus le fusible commandant ce relais a grillé.
Quelqu'un a t-il eu la même panne?

Cordialement
 
M

matsch

Non Membre
Bonjour,

De quel éjecteur parles-tu ? Celui qui déclenche le multibille ? Ou bien celui qui envoie les billes tombées en bas vers le lance-bille ?
J'ai personnellement eu un problème de détection des billes présentes dans le le réservoir du lance-billes. Il s'agissait d'un des fils reliant les 3 micro-switchs entre eux qui s'était dessoudé. J'ai refait les soudures et hop, c'est reparti.
Il y a pas mal de faux contacts sur cette machine. Vérifie bien les soudures des fils partant et arrivant à la pièce dont tu parles.
Vérifie qu'un microswitch n'est pas coincé en position "appuyé" en bougeant les petites tiges métalliques qui font contact.

Le mien est depuis ce WE 100% fonctionnel, mais j'ai pas mal ramé (je suis débutant !).
Si tu as besoin de photos du mien , MPtise moi !

Bon courage,

Matthieu
 
M

Manuel

Non Membre
l'ejecteur en défaut est celui du lance bille qui fonctionne en continu.
je vais regarder les contacts sur cette pièce.
 

David

Big Boos
Membre du personnel
Big Boos
Fonctionne en continu ....

Tu veux dire toujours sous tension ou alors qu'il fait "Clac"Clac"Clac en permanance comme s'il voudrait éjecter une bille ?
 
M

Manuel

Non Membre
oui il fait "clac " clac " clac ....... comme s"il voulait éjecter une bille
 
M

matsch

Non Membre
Manuel, dans quel coin te trouves-tu ?
Que dirais-tu de le préciser dans ton identifiant ?

A +

Matthieu
 

David

Big Boos
Membre du personnel
Big Boos
Dans ce cas là tu as un µSwitch qui déconne tout simplement, celui de l'éjecteur

Regarde et vérifie qu'il ne suit pas tout bonnement le doigt demin lune d'éjection, cela arrive si souvent sur les WMS ou alors que la bille saute dans le logement alors qu'elle devrait être éjectée
 
M

Manuel

Non Membre
Voici un peu plus de précision sur ma panne:

Lorsque je mets le flip sous tension, le fusible qui commande l'éjecteur grille.
j'ai essayé avec un fusible plus fort (juste quelque seconde) pour m'appercevoir que l'éjecteur éjecte les billes en permanences.
De plus, j'ai la diode " diagnostic " qui clignote.
 
7

7alp1

Non Membre
En général, si la bobine est activée par acoup ( clac - clac - clac...) c'est que le switch qui détecte la présence de la balle est activé en permanence (déréglé) ou qu'un des fils est déssoudé ou en court circuit.

Il se peut que la bobine ait chauffé pendant ces activations anormales et qu'elle présente maintenant une résistance trop faible et donc le fusible grille.
Il faut peut être mesurer la résistance de la bobine pour la vérifier.
 

David

Big Boos
Membre du personnel
Big Boos
Il n'a pas du faire ou regardé déjà ce dont j'ai parlé .....tout comme tu l'as rappelé
 
M

Manuel

Non Membre
Bonsoir,

Tout d'abord, veuillez m'excuser de ne pas vous avoir répondu avant, le boulot.........
j'ai un peu avancé sur ma panne, un transistor est grillé sur la carte electronique.
j'ai commandé les pièces de rechanges sur le site restor pinball.
je vous tient informé dès que j'ai testé ma réparation.

merci
 

David

Big Boos
Membre du personnel
Big Boos
oki

Merci d'avoir commandé chez "moi" :lol: ;)
 

David

Big Boos
Membre du personnel
Big Boos
En prennant l'article --> Testons Diodes et Transistors ;)
 
7

7alp1

Non Membre
Fais gaffe quand même.
Si le transistor est grillé et si ton fusible saute aussi, c'est qu'il y a une raison.
La bobine peut être.

Tu va souder un transistor tout neuf et il risque de cramer à nouveauRAHHHH

Il n'y a pas de hasard, enfin en général....ou alors de l'usure?..
 
M

Manuel

Non Membre
Bonjour,

J'ai remonté le transistor, par contre c'est sans doute pas la premiere fois qu'il y a un pb car il y avait de la bidouille derrière la carte CPU sur ce transistor.

Dès la mise sous tension, le fusible F4 a grillé, de plus la bobine de l'éjecteur principale (celui qui envoie la bille dans le couloir) chauffe. La tension au borne de cette bobine est de 3V pour l'une et 24V pour l'autre > donc pb.

Enfin, la bobine qui commande l'éjecteur au centre (celui qui envoie la bille dans le compartiment quand la bille tombe au centre) n'est pas commandée.

Question: .que commande précisement le fusible F4.
.Si c'est ma carte CPU qui est grillé, où puis-je en trouver une autre ?
 
7

7alp1

Non Membre
F4 est un fusible qui protège l'ilumination générale.

C'est ce que je vois sur le schéma mais je vais quand même vérifier sur mon flipper.


C'est le coup classique quand tu bricole sous ton plateau. En touchant les douilles des lampes (#44), tu fais tourner les 2 cosses aui finissent pas se toucher. Quand tu remet sous tension, evidemment court circuit et fusible qui grille.

Regarde bien les douilles des lampes dans la zone ou tu as travaillé et tu en trouvera surement une au moins dans ce cas.
 
7

7alp1

Non Membre
E t puis si tu pense qu'une carte est à réparer et que tu ne sais plus comment faire, il y a David à RP qui s'en débrouillera mieux que quiconque.sup.
 
Haut Bas