Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Pb afficheur system 1

epb0

Membres
Membre FF
Bonjour,

J’ai un soucis sur un Gottlieb system 1 (Cleopatra) dont le segment « c » ne s’affiche pas sur les scores 1 et 2.

J’ai bien évidement permuté les afficheurs, mais cela reste aux emplacements 1 & 2. Ce ne sont donc pas les afficheurs.
Il ne s’agit pas non de la liaison CPU afficheur, car d’une part j’ai vérifié la continuité, et d’autre part c’est OK avec une carte Janin PX1/4.
J'ai également essayé avec une seconde alim, au cas ou....

J'ai changé:
- le 7448 gérant les 2 afficheurs dont le segment « c » ne s'affiche plus,
- le 7417 en amont du 7448,
- les 4 circuits 7408
- la 5101
- la rom jeu

Chose curieuse : si j'enlève le 7448 de son support, les 2 afficheurs concernés n'affichent que le segment "c" (celui qui est manquant normalement !).

Sinon, le flip fonctionne normalement.

Merci de votre aide.
 

David

Big Boos
Membre du personnel
Big Boos
Dans ce cas il y a un mauvais dépannage

La 5101 et les 7408 n'ont aucun rapport

Cela ne peut venir que du 7448, 7417, résistances de rappel, du 7404 et ou du décodeur pour le "1" le 7421 si je m'abuse

Vérifie les signaux à l'oscillo
 

epb0

Membres
Membre FF
Merci de ta réponse.

Je suis d'accord avec toi: aucun rapport entre les 7408 et la 5101. Mais comme à chaque problème la 5101 est citée et que j'en avais une d'avance, j'ai coupé court !

Par contre, pas de soucis avec le chiffre 1 (mais ce sont des digits différents).

Question: est-ce que le 7448 des affciheurs 3 & 4 (que je n'ai pas changé) peu avoir une interaction sur celui des chiffres 1 & 2 ?



EDIT: Début de piste: si je débranche l'afficheur des credits/ball in play, l'affichage redevient normal.
Je pense donc à un soucis sur cette afficheur.
Votre avis sur la question ?
 

epb0

Membres
Membre FF
Alors je me répond:

C'était le 7432 de l'afficheur 4 digit qui déconnait. OK après son remplacement.

Problème résolu.
 

David

Big Boos
Membre du personnel
Big Boos
Ah oui tu as permuté les afficheurs .... oui celui des crédits et sur le bus on dira des joueurs 1 et 2

Je pensais que tes afficheurs étaient valident ...
 

epb0

Membres
Membre FF
C'est ca qui est curieux: l'afficheur 4 digit fonctionait parfaitement !!!!
D'ailleurs, le segment "c" sur les scores 1 & 2 ne posait pas de soucis avec la carte Janin, mais uniquement avec la CPU d'origine.

Je trouve cela très curieux, mais c'est ainsi.....
Peut être que le 7432 avait vu ses caractéristiques évoluer (consommation, impédanc...) ?
 

David

Big Boos
Membre du personnel
Big Boos
OUi entrance sans doute différente avec les années
 
Haut Bas