pas de 3eme flash!!

jmi-x

Membres
Membre FF
putain les boulasses!!
je viens de finir ma mpu200 stern
corrosion nettoyée, tous les ceramiques changés les diodes les transistors les resistance en bas les 5101 le 4049 etc etc
ce matin avant de partir au boulot je test et.... pas de 3eme flash
j espere que ce n est qu une mauvaise soudure!! RAHHHH

faut qu j attende ce soir pour reessayer.. RAHHHH
 

David

Big Boos
Membre du personnel
Big Boos
Si tu n'as pas de 3 eme flash c'est qu'une des deux 5101 ne sont pas bonnes ou alors un soucis dans cette zone
Au pire l'adressage des mémoires
 

jmi-x

Membres
Membre FF
oui je regarde ce soir...
 

jmi-x

Membres
Membre FF
bon toutes les soudures refaites et toujours pareil
avec les anciennes 5101 la led flick flash et flash reste allumée
avec les nouvelles 5101 la led flick flash et flash puis eteinte

remplacement du u14 4572 ? ou une autre piste?
sinon RP mais j aurais pas ma carte avant un mois....
 

David

Big Boos
Membre du personnel
Big Boos
Pas de troisième flash c'est lié aux mémoires RAM...
U14 j'en doute
 

jmi-x

Membres
Membre FF
je vais me taper les tests de continuité

y a t il un moyen de tester les 5101 ?
 

jmi-x

Membres
Membre FF
Harggghhh!!!
 

David

Big Boos
Membre du personnel
Big Boos
Bin oui tout comme tout processeurs ....
 

jmi-x

Membres
Membre FF
meme a l oscillo?
 

David

Big Boos
Membre du personnel
Big Boos
Non pas possible de tester ce composant ainsi
 

jmi-x

Membres
Membre FF
et au marteau? mdr
 

David

Big Boos
Membre du personnel
Big Boos
arfff

Mais tu sauras ce qu'elle a dedans alors MDRMDR

Tu veux un tube de colle ;) pour après arfff et un marteau à bomber le silicium abu1
 
Haut Bas