Panne Illumination Generale Haut Plateau WhiteWater

C

cami2305

Non Membre
Bonjour,

j'ai changé mes cibles lite & lock grâce à un kit acheté sur bestofpinball pour finaliser la restauration de mon WW... et ...bien sur au moment de ranger definitivement les outils, et apres tout le temps passé sur ce flip , je me rends compte que mon illumination du haut du plateau (dixit le menu diagnostiques) ne fonctionne plus !!!

Ai-je fait une betise ?? y a til un lien entre mes cibles changées et cette portion d'illumination ?

Je soupconne aussi en refermant le flip qu'une douille d'une lampe ait touché une portion metallique le long de la table du flip. Ca a peut-etre fait sauter qq chose .. En tout cas mon J121 semble cramé .. Et ca je me souviens plus si c'etait le cas avant non plus ..

Je vais tester les fusibles , je vous tiens au courant

Merci pour votre aide




 
C

cami2305

Non Membre
F110 mort , j'en recommande et on va verifier si ca saute de nouveau ou pas ...
 

David

Big Boos
Membre du personnel
Big Boos
Le connecteur est à changer c'est clair ...
 
C

cami2305

Non Membre
f110 changé , GI du haut du plateau de nouveau fonctionnelle ... une douille de lampe touchait une autre partie metallique du plateau ! :)
 

David

Big Boos
Membre du personnel
Big Boos
Ton connecteur est à changer vu son aspect

Cela chauffe là, il est brun ...

Ce qui implique le changement du mâle et femelle
 
C

cami2305

Non Membre
okay, ben ecoute je vais m'occuper de ca.. Je viens de retrouver les photos de quand je l'ai ramené chez moi et lors du remontage du fronton le connecteur etait deja brun comme ca.
 
Haut Bas