Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Panne cibles KEE tales from the crypt

Jean

Membres
Membre FF
Bonsoir
Les cibles KEE (à gauche) ne déclenche plus rien lorsqu'elles sont frappées par une bille.
Une idée du PB ?
Merci d'avance,
JB
 

David

Big Boos
Membre du personnel
Big Boos
Es-tu déjà allé en test contacts, et as tu vérifié si les cibles sont lues, quand actionnées ?
 

David

Big Boos
Membre du personnel
Big Boos
Aurais tu eu un fil coupé ?
As tu soule vé le plateau pour vérifier

Tous les autres contacts fonctionnent-ils?
 

Jean

Membres
Membre FF
Bonsoir
Non pas de fils coupés.
En revanche je remarque qu'en sus des cibles KEE, j'ai le ''triangle avec elastique'' sous ces cibles qui ne réagit pas lorsque une bille le frappe.
Il y a un fusible spécifique à vérifier ?
JB
 

Jean

Membres
Membre FF
Bonjour
Je viens de comprendre que c'est CN8-3 qui ne fonctionne pas.
CN8-3 commande les switchs 17 à 24.
Que dois je faire ?
Merci d'avance
JB
 

Jean

Membres
Membre FF
Le problème vient donc de CN8 : voir les 3 photos.

Le précédent propriétaire du flipper est un sagoin -> la broche étant bouffée, il a fait de drôles de branchement (en partant du haut) :
- Le fil marron est soudé sur l'ergot du haut
- Les fils verts et jaune sont soudés sur l'ergot suivant
- Le fil violet est soudé sur l'ergot suivant
- Les 2 ergots suivants ne sont pas connectés
- 4 fils de couleur blanche avec de la couleur en pointillé sont soudés ensemble au verso de la carte à l'emplacement des 3 derniers ergots du bas.

Je suppose que ces branchements sont farfelus.

IMG_1388.JPG IMG_1390.JPG IMG_1392.JPG Auriez-vous une photo de CN8 avec la couleur des fils pour que je puisse refaire une broche propre.
Merci d'avance,
JB
 

Jean

Membres
Membre FF
Merci Casa
Peux tu le faire un plan plus large pour les 4 cables du bas. En effet ils sont blancs mais avec des strilles d'une couleur que je ne vois pas.
JB
 

David

Big Boos
Membre du personnel
Big Boos
En fait en haut tu as les couleurs pleines
En bas tu as les couleurs en liseré soit
Blanc - Brun
Blanc - Jaune
Blanc - Vert
Blanc -Violet

Il te faudra un connecteur 0.156 pouce femelle, une clef pour détromper, et des cosses Trifurcon (dispo sur RP)

Ceci est pour l'éclairage général
Regarde aussi sur la ppboard sans doute que cela sera à refaire aussi

Par contre ne confond pas CN8 de la carte CPU avec la carte régulation ;)
Si tu as toute une colonne HS, ce sera un 2N3904 à remplacer
 

Jean

Membres
Membre FF
Merci David

C'est bien toute une colonne qui est HS (toute la partie située en bas à gauche du plateau)

Je pense qu'il faut d'abord que je recâble proprement.

Sur RP :
- Le connecteur est bien le Molex 0,156 pouce 9 voies femelle ?
- Les cosses sont bien les 0,156 pouce Trifurcon ?
- Il faut une seule clef détrompeur connecteur 0,156 pouce ?

Ensuite il me faudra changer quel transistor 2N3904 ?

Merci
JB
 

David

Big Boos
Membre du personnel
Big Boos
Pour le connecteur des GI sur la carte régulation oui tu as tout bon sauf que, tu as à remplacer le mâle en plus

Soit connecteur 9 voies, mâle, femelle, 1 clef pour détromper, 10 ou + de cosses Trifurcon et ce, tout en 0.156 pouce

Pour le transistor il faille que tu me donnes le numéro de la colonne
Si ce sont les contacts 17-24, Switch Drive 3 --> Q53
 

Jean

Membres
Membre FF
Pourquoi parles tu du remplacement d'un connecteur mâle en plus ? Je dois seulement remplacer le connecteur femelle 9 voies de la carte ci-dessous.IMG_1388.JPG

Pour le transistor il s'agit bien des contacts 17-24. Mais où je trouve le Q53 à remplacer?

Merci JB
 

David

Big Boos
Membre du personnel
Big Boos
Sur la cpu

Tu nous montres la carte de régulation là ;)

La cpu est la grande carte au milieu du fronton
 

Jean

Membres
Membre FF
Bonjour

J'ai donc rebroché (provisoirement en attendant d'acheter une nouvelle broche) CN8 sur la carte de régulation.

Le transistor Q53 sur la CPU a une valeur de 0.363 au multimètre : c'est bon ?

Et pourtant la colonne des contacts 17 à 25 ne fonctionne toujours pas.

Le problème vient peut être des traces soudures laissées par mon prédécesseur (voir photo ci-dessous) au niveau de CN8 sur les points correspondants au fil :
Blanc avec couleur en liseré Jaune
Blanc avec couleur en liseré Vert
Blanc avec couleur en liseré Violet

Merci d'avance
JB


IMG_1398.JPG
 

David

Big Boos
Membre du personnel
Big Boos
Mais pourquoi n'as tu pas changé le transistor tel que je te le disais ?
La mesure dit HS

Sinon pour la carte régulation je te conseille de remplacer cela ;) (dispo sur RP tout comme le transistor)
 

Jean

Membres
Membre FF
Bon là je suis un peu dépassé car je n'y connais rien électronique : je ne comprends pas quel est le connecteur mâle à remplacer et je ne me sens pas capable de remplacer le transistor Q53 sur la CPU.

-> Lolo : pour mesurer Q53 j'ai simplement positionné les cosses du multimètre sur les 2 pattes extérieures du transistor soudé sur la CPU et j'ai trouvé 0.363 : c'est pas bon ?

->David : pour que tu puisses me réparer ça (c.a.d. pour faire refonctionner les contacts 17-24, Switch Drive 3 --> Q53) il te faut seulement la carte d'alim (que tu appelles régulation) et la carte CPU ?

Merci,
JB
 
Haut Bas