Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Resolu Panne afficheur Flipper Lethal Weapon 3

David

Big Boos
Membre du personnel
Big Boos
Je peux augmenter si tu veux, comme Macron le fait si bien :p
 

David

Big Boos
Membre du personnel
Big Boos
Non il augmente les taxes indirectes et Dieu sait le nombre exhaustif ... genre tient plus aucune voiture sauf hydrogène ou totalement EL n'échappe au malus à l'achat, les nouveaux CT de folies
Lundi j'étais au coup tifs, et j'ai lu Auto plus, purée faut arrêter les conneries ...
Bon on va arrêter aussi le HS on pourri (j'ai pourris) le sujet :p
 

lolo indi

Déchamps
Membre FF
Lundi j'étais au coup tifs, et j'ai lu Auto plus, purée faut arrêter les conneries ...
pour mes tifs,c'est ma femme qui s'en occupe comme ça je ne lis pas ce genre de lecture (et fais des économies pour la coupe).......et comme je disais:en augmentant il diminue "le pouvoir d'achat" et le pouvoir de travailler...........
bon,j-ch tu peux y aller,david ne va pas te "massacrer" pour la facture ;)
 

J-Ch

Membres
Membre FF
Ok merci Lolo pour le conseil mais je me suis rendu compte dès les premières discussions avec David que c'était un gars bien.
 

J-Ch

Membres
Membre FF
Bonsoir à tous, ma carte est revenue de réparation mais un bornier de connexion (CN8) défectueux a été remplacé.C'est celui de 8 broches qui est tout en haut à droite de la carte vers le gros relais.J'avais pris des photos pour le branchement mais j'ai de petits doutes.Je joins une image du branchement auquel je pense, pouvez vous me dire si ce que je propose est correct. merci

Connectique Flipp.png
 

David

Big Boos
Membre du personnel
Big Boos
Aie on voit rien enfin presque rien vu que tu as écrit en noir ....

Le manuel donne la réponse comme je te le disais

upload_2019-3-13_23-27-49.png
BRN = Brown = Marron
YEL = Yellow = Jaune
GRN = Green = Vert
VIO = Violet = Violet

WHT = White = Blanc
WHT BRN = WHite Brown = Blanc Marron

Je te l'avais peut être pas aussi bien explicité par mail
 

J-Ch

Membres
Membre FF
Ok merci pour ton petit schéma,c'est tout de suite plus clair, je trouve un peu de temps et je remet tout ça en place.
 

J-Ch

Membres
Membre FF
Bonsoir, j'ai remonté la carte et malheureusement, cela ne fonctionne pas.J'ai testé les tensions et maintenant, je les ai bien toutes ( 68V également)
J'ai remarqué en arrêtant le flip à l'inter, il s'allume brièvement en formant un nuage comme une explosion dans l'animation.Par contre, rien à l'allumage...
 

David

Big Boos
Membre du personnel
Big Boos
Pour ton afficheur, enfin ensemble afficheur

As tu bien reconnecté les nappes grises
Si bien celle venant de la cpu, vers la carte au dos de l'afficheur, et de la carte de gestion au dos de l'afficheur, vers le tube plasma ?
As tu bien raccordé le couple de fil Rouge Noir arrivant à la carte au dos de l'afficheur ?
As tu vérifier que tu n'aies pas inversé, les nappes (liseré rouge sur le "1" de chaque carte)

Si tout cela est bon, possible l'afficheur lui même en défaut, et ou la carte de gestion
Mais bon nous n'y sommes pas encore, commence par ce cité ci dessus
 

J-Ch

Membres
Membre FF
YES, YES, YESSSSS !!!!! ça marche !!!!!! j'avais inversé une nappe après l' avoir testée !!! super content, l'afficheur fonctionne parfaitement, je n'ai pas pu m' empêcher de faire une partie avant de t' envoyer mes très sincères remerciements, super sympa de ta part de m' avoir accompagné dans toutes mes misères.Merci encore et à bientôt (Mais j’espère pas pour une autre panne !!)
 

David

Big Boos
Membre du personnel
Big Boos
Impeccable alors

Bon flippp

Affaire 17718.flip classée en résolu
 
Haut Bas